Ecran noir à l’allumage ASUS Portable [RESOLU]

  • Ce sujet contient 22 réponses, 4 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 4 années et 10 mois.
  • Créateur
    Sujet
  • #1407
    Non abonné
    Membre

    Bonjour à tous, Désolé si mon post n'est pas au bon endroit  :rose:

    Grosse galère.

    Mon Asus X73BE (windows 8 d’origine) présente un écran noir à l'allumage.

    Historique de la galère  :cry:

    1. Premier dysfonctionnement après avoir passé mon windows 8 > 8.1 > 10, j'ai fait une mise à jours de la carte graphique AMD RADEON HD7470M 1 GB depuis le fabricant AMD. J'ai eu l'écran qui c'est mis à scintillé puis écran noir. Après plusieurs manipulation l'écran c'est rallumé. Sur le coup j'ai viré Windows 8 d'orrigine et formaté toute les partitions Constructeur  :wacko:  et je suis reparti avec un Windows 7 intégral.
    2. Deuxième dysfonctionnement avec Windows 7, après la aussi mis à jours la carte graphique conseillé par le constructeur AMD "PACKAGE AMD"  il c'est remis à scintillé et de nouveau écran noir.

    http://www.asus.com/supportonly/X73BE/HelpDesk_Manual/

    Maintenant impossible de faire quoique ce soit, écran noir à l'allumage.  :-(

    J'ai fait pas mal de manipulation proposé sur le net, mais rien n'y fait.

    Remarque : j'ai l'impression que le portable est en veille car au niveau du PAB il y a un voyant vert d'allumé au niveau d'un symbole "Ampoule"

    Merci d'avance de votre aide

    Sebox

Affichage de 7 réponses de 16 à 22 (sur un total de 22)
  • Auteur
    Réponses
  • #1431
    Non abonné
    Membre

    Merci quand même Ynem

    Non je ne peux pas désinstaller le pilote, je n'arrive même pas à accéder au BIOS du faite que je ne vois rien (écran noir)  :mail:

    #1433
    Anonyme
    Inactif

    Ah OK

    Elle était bonne, ma bourde !!!  :yahoo:

    Scuses

    #1440
    Non abonné
    Membre

    Ok merci reineclaude, je vais posté labas, je vous tien au courant si j'ai du neuf.

    #1442
    Non abonné
    Membre

    Bonjour

    Donc après démontage complet de mon portable, je me suis aperçu que la puce graphique est noirci dans son centre, j'en déduit donc qu'elle est cramé.  :negative:

    J'ai fait un ultime test, nettoyage du ventilo qui était bien encrassé, J'ai retiré aussi la pile de la carte mère, remontage complet, test d'appuyé sur le bouton de démarrage sans la batterie, alimentation 220V, RAM et DD. Démarage seulement avec l'alimentation 220V sans succès et avec tout non plus.

    Donc tout fonctionne DD, ventilateur, RAM... Sauf l'éclairage de l'écran ---> Puce Graphique HS.

    Un grand merci de votre aide et vos conseils.

    Bravo Christophe qui a rapidement compris l'origine de la panne.  :good:

    Donc sur le coup j'ai récupéré le DD 1To et la ram 4G pour mon autre pc portable Toshiba qui lui marche plutôt pas mal.

    Bonne continuation et encore merci à tous  :bye:

    #1444
    Admin
    Maître des clés

    Merci pour le retour, c'était avec plaisir. :rose:

    Tu sais en faisant ds recherches sur le web tu peux peut être trouvé ta puce graphique pas trop chère...( on en trouve sur Ebay parfois).

    A bientôt !

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #1530
    Admin
    Maître des clés

    Bonjour,

    Avec un peu de retard, je suis dans l idée de confirmer le diag de Admin,si au démarrage l’écran reste noir alors que le ventilo se met en route, que les voyants s'allume et que le test d écran secondaire échoue, il est fort probable que la puce graphique soit en cause, effectivement la remplacée est possible, mais cela dépend de plusieurs facteurs ( age du pc,temps que l on vaut passer, dispo de la pièce ....( liste non exhaustive bien sur ! )) .

    il faut aussi  voir si la combinaison touche windows+P puis flèche du bas et entrer allume l écran secondaire branché soit en HDMI soit en DVI.

    Si effectivement rien ne se passe...un enterrement, une cérémonie religieuse, une soirée de beuverie en  mémoire du défunt ordinateur s'impose .

    Bon bin .... Comment passer pour un couillon .... j 'avais pas vu qu il y avait deux page sur le post et que c’était résolu...

    :wacko: :wacko:   :wacko:   :wacko:

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #26452
    Anonyme
    Inactif

    Cette methode marche chez moi :good:

    Mais je veux comprendre le pourquoi?pourquoi la machine reagit ainsi?

Affichage de 7 réponses de 16 à 22 (sur un total de 22)
  • Vous devez être connecté pour répondre à ce sujet.