ULYSSA la nouvelle version de Linux Mint 20.1

Accueil Forums Linux. ULYSSA la nouvelle version de Linux Mint 20.1

  • Créateur
    Sujet
  • #60306
    AvatarD i d i e r
    Participant

    Bonjour à tous, je viens juste d'installer Ulyssa.

    Plusieurs nouveautés sympas avec cette nouvelle version

    Applications web : transforme n'importe quel site web en application de bureau

     

     

     

    L'autre grande nouveauté est Hypnotix : application TV

    Voila pour cette première approche de MINT 20.1

    Bien cordialement

Viewing 15 replies - 16 through 30 (of 41 total)
  • Auteur
    Réponses
  • #60912
    AvatarM i a
    Participant

    Merci AZAMOS ;-)

    J'aime bien aider sur internet, mais je ne pourrais pas avoir une boite à moi, je n'ai pas assez d'assurance, je suis trop timide pour assurer face à de "vrais" clients, ici ça ne se voit pas bg

    :bye:

    Image

    #61093
    AvatarA i g l e w a r
    Participant

    Bonjour,

    J'ai installé donc « Ulyssa » en dual boot en compagnie de « Lite » sur une machine de test ; TCLM

    Par contre une question m'interpelle sur la chose suivante ; Pourquoi sur « lite » mon imprimante (Canon MG3000) est bien reconnue, le driver est bien installé, le document est bien envoyé en file d'attente MAIS qu'un message d'erreur me signifie que mon imprimante n'est pas connectée (alors que bien évidemment elle l'est!) et que du coup mon document ne s'imprime pas alors que sur « Ulyssa » tout marche à la perfection du premier coup ? bgh bgh bgh

    Merci pour vos réponses futures ; j'aime bien savoir le pourquoi du comment, surtout sur une chose illogique. Mh :bye:

    Au plaisir de vous lire ✌

    #61099
    AvatarM i a
    Participant

    Bonjour,

    C'est sans doute parce-que le noyau de Linux Lite n'intègre pas le bon pilote pour ton imprimante et celui de Mint si.

    Je teste les distributions en machines virtuelles, et j'avoue n'avoir jamais essayé d'y faire fonctionner mon imprimante.
    D'un autre côté, c'est une HP, et ce constructeur s'intéresse à la compatibilité avec Linux, de fait il y a rarement des problèmes avec cette marque.

    Par contre, il y a pas mal de demande d'aide avec Canon sur les forums Linux.
    Les conseils qu'on peut lire dans ce genre de cas : aller sur le site du constructeur, et voir s'il y a un pilote pour Linux.

    Mais auparavant, jette un oeil dans l'administration de l'imprimante via le menu, si ton imprimante apparaît avec un point d'exclamation.
    Auquel cas il faut double cliquer pour accéder à ses propriétés, et vérifier dans le menu "Comportements" si l'état "Activée" est coché.

    Voir si cette doc pourrait t'aider, c'est pour Ubuntu, peut-être à adapter un peu pour Lite : https://doc.ubuntu-fr.org/tutoriel/installer_imprimante_canon

    Image

    #61102
    AvatarD i d i e r
    Participant

    Bonjour à tous

    C'est sans doute parce-que le noyau de Linux Lite n'intègre pas le bon pilote pour ton imprimante et celui de Mint

    une piste, sur Lite, juste faire une mise a jour : sudo apt update && sudo apt upgrade  ,   et réessayer ?

    DGS

    #61133
    AvatarA i g l e w a r
    Participant

    bonjour,

    suite de mon histoire :mail:

    j'ai bien fais comme Didier  DGS   dit une mise à jour des paquets et en effet "Lite" en a bien mis à jour ; lesquels j'en sais rien j'ai rien capté slt ; faut il faire comme sur windows après une mise à jour, rebooter le système? en tout cas pour le moment l'imprimante ne réagit pas mieux ; j'ai bien téléchargé un pilote sur le site de Canon que par la suite j'ai dézippé (archive tar.gz) mais alors ensuite j'en fais quoi de ce dossier dézippé bgh je suis vraiment dans le dur, car je découvre Linux, désolé si cela vous parait simple à vous mais comme on dit, c'est dans les problèmes que l'on acquiert l'expérience et que l'on apprend, donc "osef" du ridicule :-) ensuite je suis parti sur synaptic, un installateur de paquets en version graphique apparemment, mais une fois ouvert, je me suis durement gratté la tête un moment pett ; en clair je suis un peu beaucoup perdu dans cette installation d'imprimante sur "lite" ;

    Mia  MH : Auquel cas il faut double cliquer pour accéder à ses propriétés, et vérifier dans le menu "Comportements" si l'état "Activée" est coché.  : j'ai regardé l'état "Activée" est bien coché ;

    jnse pjs pjs :bye:

     

    Au plaisir de vous lire ✌

    #61137
    AvatarAZAMOS
    Maître des clés

    Salut Aiglewar, :bye:

    Je ne connais pas du tout "Lite", donc ma proposition sera certainement à adapter.

    Sur Mint lorsque que je rencontre ce souci j'ouvre la "Logithèque", tapes la marque de l'imprimante (canon donc pour toi), et installe certains pilotes proposés. Après un reboot (ou pas, mais pour être sûr mieux vaut un reboot) très souvent mon imprimante est reconnue et prise en charge. :yes:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #61138
    AvatarD i d i e r
    Participant

    Salut

    Une piste : En cas de problème d'impression car l'imprimante est dite « en pause »,
    ⇒ aller dans l'interface de gestion de CUPS,  clique sur le lien ( ou sinon  dans un navigateur, taper juste : localhost:631/admin  )

    cliquer sur « Administration ⇒ Gérer les imprimantes »
    puis sur l'imprimante problématique, et
    ⇒ sélectionner « démarrer l'imprimante » dans le menu « Maintenance ».

    ton imprimante devrait repartir, car pour moi elle est installée, mais "en pause"

    Si toujours KO après ça, lance Synaptic

    tu mets le mot : canon dans le champs recherche
    Tu vas avoir la liste de tous les paquets qui se rapportent à ton imprimante. Tu les fais défiler et tu regardes s'il y en a un qui correspond à ton imprimante. Si oui tu l'installes (en faisant un clic droit sur le nom du paquet et en cliquant ensuite sur : Appliquer, en haut) De plus tu mets à jour tous les paquets de la liste (ceux qui sont à mettre à jour sont précédés d'un point d'exclamation).

    Si ça peut t'aider, un exemple d'installation avec Synaptic en PJ

    Attachments:
    #61140
    AvatarA i g l e w a r
    Participant

    Salut Azamos et Didier,

    Azamos, j'ai essayé de chercher l'onglet "logithèque" dans la distribution "lite" mais je ne le trouve pas ; je sais pas si c'est moi qui ne le trouve pas ou bien qu'il n'y soit pas ; si quelqu'un à la réponse sur cet onglet, merci.

    Didier, je trouve la commande que tu as fourni très intéressante pour analyser un souci d'imprimante, je la mets sous le coude pour le futur.

    j'ai réussi enfin à imprimer ma première feuille dans cette distribution "lite" de Linux en désinstallant l'imprimante que j'avais mise et en la réinstallant de suite derrière en changeant un paramètre pour voir ce que ça pouvait donner ; par contre pourquoi cela fonctionne en utilisant ce paramètre (en bleuté sur le screen) à la place de l'autre (en grisé au dessus) je veux bien savoir pourquoi si quelqu'un peut m'en fournir l'explication. Mh

    Au plaisir de vous lire ✌

    #61142
    AvatarM i a
    Participant

    Bonjour,

    j'ai bien téléchargé un pilote sur le site de Canon que par la suite j'ai dézippé (archive tar.gz) mais alors ensuite j'en fais quoi de ce dossier dézippé bgh

    C'est expliqué de façon détaillée dans le lien que je t'avais proposé plus haut au paragraphe 4.2 :whistle:

    Sinon, on trouve pas mal de doc en rapport en tapant "linux installer imprimante Canon MG3000" dans un moteur de recherche.

    Par exemple, ici tu peux récupérer le bon pilote pour ton modèle :
    https://doc.ubuntu-fr.org/liste_imprimantes_canon#serie_mg

    Tu peux voir une petite icône devant le lien de téléchargement :

    Qui signifie comme expliqué au début du tuto :

    Si tu cliques sur le lien en bout de la ligne, tu arriveras sur cette page : https://doc.ubuntu-fr.org/tutoriel/ppa_canon
    ou l'installation depuis un PPA est expliquée.

    Tu devrais peut-être ouvrir un sujet spécifique car ici tu es dans la présentation de Ulyssa ;-)

    Image

    #61144
    AvatarD i d i e r
    Participant

    j'ai essayé de chercher l'onglet "logithèque" dans la distribution "lite" mais je ne le trouve pas

    C'est décrit dans mon article sur Lite : https://sospc.name/linux-lite/

    Concernant les 2 paramètres proposés pour l'imprimante, je sais pas trop......ça arrive par contre fréquemment avec de petites distributions, j'en ai déjà fais l'expérience §

    L'essentiel c'est que ça imprime !!

    :bye: DGS

    #61147
    AvatarM i a
    Participant

    Tu as posté pendant que je rédigeais mon message, super que ça fonctionne :good:

    Image

    #61189
    AvatarA i g l e w a r
    Participant

    Coucou la communauté, me revoilà :mail:

    J'avance dans mon paramétrage de "Ulyssa" et j'avoue que je deviens de + en + linuxien :yahoo:

    je vais laisser de côté "lite", je vais surement tester la version XFCE de "ulyssa" qui apparemment est bien plus rapide que cinnamon, après il faut voir quelle interface on peut préférer.

    Je reviens sur mon souci de canon Mg3000 bgh qui marche très bien sur la partie imprimante mais impossible de faire fonctionner le scanner ; je m'en sers si peu et puis j'ai la solution sous windows qui fonctionne mais j'aime tellement comprendre pourquoi cela ne fonctionne ; MH je suis allé sur le lien que tu m'as fourni dans ton post précédent :  https://doc.ubuntu-fr.org/liste_imprimantes_canon#serie_mg pour essayer de trouver une solution et j'ai donc vu le pilote scanner de la MG 3000 mais ensuite gros souci bgh je me perd dans le language linuxien ops HELP

    je vous mets les screens sur les messages que me lance mon écran lorsqu'il me crie dessus :wacko:

    Au plaisir de vous lire ✌

    #61191
    AvatarA i g l e w a r
    Participant

    voici en fait les 3 messages qui font que le problème persiste ; merci pour vos réponses par avance :

    Au plaisir de vous lire ✌

    #61196
    AvatarD i d i e r
    Participant

    Salut Aiglewar

    Tu devrais essayer l'outil de Scan incorporé à Mint, appelé Simple Scan, ou Numériseur de documents qui prend en charge nativement les scanners imprimantes.....

    Pour mon Epson Xp 330 : rien à télécharger !

    Ça pourrait fonctionner avec Canon..........mais il faut parfois désactiver le pare-feu......

     

    :bye:

    #61200
    AvatarAZAMOS
    Maître des clés

    Hello !!!

    Essayes ça, ça fonctionne toujours lors des installs d'imprimantes Canon chez mes clients : http://doc.ubuntu-fr.org/tutoriel/installer_imprimante_canon?do=#installer_le_logiciel_de_numerisation_ou_un_scanner_canon_sous_ubuntu

    et j'avoue que je deviens de + en + linuxien :yahoo:

    Et oui, mis à part ton petit souci de scan rencontré (et l'expérience te permettra de solutionner tout cela), Linux sur ses distributions accessibles (comme Mint et autres) c'est un nouveau monde de serenité, de convivialité et de simplicité.

    Moi je regrette de ne m'y être pas pencher dessus avant, coincé sur Windows pendant + de 30 ans. Oui, il y a 30 ans Linux n'était pas "userfriendly" c'est vrai, mais voilà bien 10 ans au moins que des distros tel Ubuntu sont accessibles au plus néophytes.

    Cette semaine j'ai eu 4 Windows (2 win 7 et 2 win10) en dépannage, principalement par manque d'entretien et mises à jour par leurs propriétaires : des heures et des heures de taff pour remettre tout cela d'aplomb. C'est surtout les llooonnnngggguuueeesss périodes de téléchargement, reboot, retéléchargement des Maj de Windows Update qui m'ont fait perdre un temps fou. C'est dans des conditions comme celles-là que l'on se rend-compte que Windows c'est une vraie usine à gaz infâme et chronophage.

    FWBL FWBL FWBL

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

Viewing 15 replies - 16 through 30 (of 41 total)
  • Vous devez être connecté pour répondre à ce sujet.