Intel RST ??? [RESOLU]

Mots-clés : 

Ce sujet a 44 réponses, 3 participants et a été mis à jour par Avatar Yves B., il y a 10 mois.

  • Créateur
    Sujet
  • #46442
    Avatar
    Yves B.
    Participant

    Salut ! :bye:

    Cette semaine, j’ai tenté de mettre à niveau Windows 10 vers la version 1903… échec sur toute la ligne !

    J’avais même la possibilité de le faire via “WU”… échec à deux reprises, et toujours le même code d’erreur, dont j’ai mentionné dans le sujet démarré par Darksky, dans la rubrique “Au bar” ( Code d’erreur: 0xc1420121). Et, Vulcain m’a dit que cela pourrait être dû à un pilote… s’agirait-il de Intel RST ??? :unsure:

    Ce matin, j’ai appris que Microsoft bloquait les installations de la 1903 sur les ordinateurs ayant certains “driver” Intel RST, et le mien est plus ancien que ceux mentionné dans l’article.

    Voici ma question… est-ce que j’ai vraiment besoin de Intel RST ??? :unsure:

    Devrais-je supprimer Intel RST de mon “laptop” ?

    Je vais attendre vos réponses… avant de commettre l’irréparable ! mdrmdr

    Merci d’avance ! :good: :-)

    A+ :bye:

     

     

15 réponses de 16 à 30 (sur un total de 44)
  • Auteur
    Réponses
  • #46484
    Avatar
    Yves B.
    Participant

    Salut ! :bye:

    Une vrai p’tite perle ce programme ! :good: :good: :good:

    as-tu utilisé le petit programme

    Je n’ai utilisé seulement que la première partie, les options 1, 2, 7, et tout est OK.

    Pour la deuxième, c’est parce que tu me dis de monter un ISO 1803, alors que je suis avec la 1809 !??? :scratch:

    Voici la ligne de commande que j’ai utilisé lorsque j’avais monté l’ISO 1809 :

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:D:\sources\install.wim:1 /LimitAccess

    Ça devait être une erreur pour l’ISO 1803, n’est-ce pas ???

    Je vais attendre ta réponse :good:

    A+ :bye:

    P.S.: Est-ce que tu voudrais voir les rapports ?

     

    #46490
    Avatar
    Didpoy Modérateur
    Admin bbPress

    Oui, je voulais dire monter avec la 1809…

    Dans l’absolu, tu peux tout de même tenter la deuxième option: 3,7 en montant l’ISO 1809, ça ne mange pas de pain.

    SI tout est ok, redémarrer le PC et tenter la mise à jour vers 1903 à partir de l’ISO monté.

    Ne pas oublier de déconnecter tout du PC (USB, Imprimante…) sauf internet bien sûr…

    Si cela ne passe pas:

    Si toujours soucis, je ne vois pas que faire d’autre que:

    • Créer une image du système actuel (sauvegarde système)
    • Installation zéro pour voir si c’est ok ou pas!!!

    :bye:

    #46492
    Avatar
    Yves B.
    Participant

    Salut ! :bye:

    SI tout est ok, redémarrer le PC et tenter la mise à jour vers 1903 à partir de l’ISO monté.

    Ce fût un autre échec !  Sauf que, cette fois-ci, j’ai eu une fenêtre qui m’a avisé que “Bitlocker” allait être interrompu (j’ai cliqué OK), afin de poursuivre l’installation, et puis, quelques minutes plus tard… retour sur le “Bureau”, avec cette jolie petite boîte, qui m’informe de l’échec de l’installation !

    il date de quand ton PC ?

    ± 5 ans, et sur le site du fabricant, il n’y a qu’une seule mise à jour, et, c’est pour le BIOS. J’ai fait cette mise à jour, il y a de cela plusieurs mois.

    Je vais aller voir chez Malekal, mais, j’ai l’impression que ça va prendre une “clean install” !??? :negative:

    Merci pour tout ! :good: :good: :good:

    A+ :bye:

    #46493
    Avatar
    Didpoy Modérateur
    Admin bbPress

    Salut,

    Sauf aides supplémentaires d’autres contributeurs et Modos, je pense qu’il faudra faire un « clean install » !!!

    Cela permettra de voir si Windows 10 – 1903 s’installe correctement… et voir les nouveaux pilotes et applications un à un pour détecter celui ou ceux qui posent problèmes ou matériel.

    Cela est pas mal de temps en temps de le faire, le PC aime bien.

    :bye: :-(

    #46495
    Avatar
    Vulcain Modérateur
    Admin bbPress

    Bonjour Yves

    Oui BitLocker dans des versions antérieures causait des soucis.Désactive

     

     

    Très cordialement,
    Vulcain
    -------------------------------------------------------------
    Quand un Antivirus est gratuit, je ne cherche surtout pas à savoir ce que ça va me coûter, sinon je n' en voudrais pas !

    #46496
    Avatar
    Vulcain Modérateur
    Admin bbPress

    Pour vérification pilotes : WhoCrashed est un utilitaire gratuit qui vous permet d’identifier le pilote responsable du crash de votre système.

    http://www.resplendence.com/download/whocrashedSetup.exe

     

     

    Très cordialement,
    Vulcain
    -------------------------------------------------------------
    Quand un Antivirus est gratuit, je ne cherche surtout pas à savoir ce que ça va me coûter, sinon je n' en voudrais pas !

    #46499
    Avatar
    Yves B.
    Participant

    Salut !

    Je viens de faire un essai, après avoir désinstallé Malwarebytes (qui était désactivé), donc, seulement Windows Defender, et encore un échec de l’installation !

    J’avais tout bien nettoyé, et je suis même allé chercher l’utilitaire de désinstallation de Mbam, vérifications avec “DISM”, “sfc /scannow” , pour la Xième fois ! :wacko:

    Je vais essayer plus tard avec “Bitlocker” désactivé.

    Pour aujourd’hui, j’ai eu mon quota !

    Merci :good: :-)

    A+ :bye:

    #46501
    Avatar
    Vulcain Modérateur
    Admin bbPress

    ok et dans le même temps

    Pourrais tu aussi réaliser un rapport ZHPDiag : https://www.nicolascoolman.com/fr/download/zhpdiag/

     

    Très cordialement,
    Vulcain
    -------------------------------------------------------------
    Quand un Antivirus est gratuit, je ne cherche surtout pas à savoir ce que ça va me coûter, sinon je n' en voudrais pas !

    #46520
    Avatar
    Yves B.
    Participant

    Salut ! :bye:

    Après le dernier essai d’hier, j’ai réinstallé Kaspersky.

    Mais avant d’effectuer l’installation, j’ai voulu créer un point de restauration… et bien, la dernière tentative d’installation de la mise à niveau a cassé la restauration du système !!! :negative:

    Ce matin, je me suis attelé à la réparation de la restauration, après plusieurs manipulations, incluant la modification d’une chaîne de valeurs, et ce fût cette modification qui a réparé la restauration du système ! :yahoo:

    J’ai refait un essai avec “Bitlocker” désactivé, vérification de l’intégrité du système, tout est OK, nettoyage avec cleanmgr, ISO monté dans l’Explorateur de fichiers, et… échec de l’installation à 55% ! :negative:

    J’ai vérifié si la restauration du système n’avait pas été cassé à nouveau, et, bonne nouvelle, tout est OK ! :yahoo:

    Là, j’en ai ma claque, de perdre des heures et des heures à essayer d’installer cette mise à niveau !

    J’abandonne !

    Peut-être qu’en 2020 ça va fonctionner !

    Merci pour toute votre aide ! :good: :good: :good:

    A+ :bye:

     

    #46524
    Avatar
    Vulcain Modérateur
    Admin bbPress

    c’est en connaissance que je t’avais dis d’attendre, ceci étant prends cette mésaventure comme une expérience. Place un rapport pour voir si je peux encore faire quelque chose.

    Le principal est que la version que tu as fonctionne bien, le reste … quand ça viendra

    Edmond a des problèmes aussi et après visio du rapport, c’est normal que Windows souffre.

     

     

    Très cordialement,
    Vulcain
    -------------------------------------------------------------
    Quand un Antivirus est gratuit, je ne cherche surtout pas à savoir ce que ça va me coûter, sinon je n' en voudrais pas !

    #46525
    Avatar
    Didpoy Modérateur
    Admin bbPress

    re,

    Voilà ce que j’ai glané sur le net:

    Afin d’effectuer l’installation de la version 1903 de Windows 10 sur votre système , veuillez complètement désinstaller l’application intel rapid storage technology via le panneau des programmes et fonctionnalité dans les paramètres de Windows.
    Redémarrez votre PC ensuite allez dans le dossier C:\Windows\System32\driver\ puis trouvez le fichier iastora.sys renommé le par exemple en iastora.sys.old puis redémarrez à nouveau votre système.

    —————————————————————————————
    Certains utilisateurs arrivent a effectuer la mise a jour avec la version du driver que je vous mets en lien
    source site intel :
    https://downloadcenter.intel.com/downloads/eula/28966/Intel-Rapid-Storage-Technology-Intel-RST-User-Interface-and-Driver?httpDown=https%3A%2F%2Fdownloadmirror.intel.com%2F28966%2Feng%2FSetupRST.exe
    une fois installé faites un nettoyage de disque comme indique ci dessous
    dans la barre de recherche tapez nettoyage de disque/ dans les résultats a droite cliquez sur exécuter en tant qu administrateur/ sélectionnez votre disque système (généralement c:) et cliquez OK/ cochez toutes les cases de la liste/ cliquez sur OK/ cliquez sur supprimer les fichiers

    Sinon, faire une image système, voir ici le Tuto 3:

    https://sospc.name/sauvegardes-des-donnees-et-systeme-par-didpoy/

    Cela permet de revenir au système avec un CD de redémarrage et retrouver l’ancien système qui fonctionnait encore.

    Le tuto étant assez ancien, il existe d’autres logiciels pour faire cette image, comme:

    AOMEI Backupper : https://www.backup-utility.com/fr/?ab

    Procédure:

    1. Créer l’image sur un disque dur externe ou une partition différente de la 1809
    2. Créer un CD de restauration.
    3. Sauver tout de même ses fichiers persos si pas sur une autre partition (je suis un inconditionnel pour toujours créer une partition pour les données).
    4. Installation Windows Clean de la 1903

    Si l’install se passe bien, le mieux est de réinstaller les applications et de remettre ses fichiers persos, sinon restaurer l’image de la 1809. Ce qui veut dire qu’il y a un soucis matériel ou pilotes !!!

    :good: :wacko:

    #46527
    Avatar
    Yves B.
    Participant

    Salut ! :bye:

    Place un rapport pour voir si je peux encore faire quelque chose.

    J’en avais fait un après la réinstallation de “Kaspersky”, le voici ci-joint : fait

    Voilà ce que j’ai glané sur le net:

    C’est également ce que j’avais lu, mais mon Intel RST est antérieur à ceux qui sont problématique, mais, je vais voir si je peux installer la version que tu m’as référé.

    Je viens tout juste d’essayer cette version, et, elle n’est pas compatible.

    Merci ! :good: :-)

    A+ :bye:

    P.S.: On ne peux plus mettre de fichier de ZHPDiag en pièce jointe ??? :wacko:

    P.P.S.: Est-ce que tu pourrais supprimer le lien “cjoint” une fois que tu as le fichier s.v.p. ?

    #46544
    Avatar
    Vulcain Modérateur
    Admin bbPress

    Bonjour Yves

     

    Nickel le PC :good:

    Très cordialement,
    Vulcain
    -------------------------------------------------------------
    Quand un Antivirus est gratuit, je ne cherche surtout pas à savoir ce que ça va me coûter, sinon je n' en voudrais pas !

    #46545
    Avatar
    Didpoy Modérateur
    Admin bbPress

    re,

    Nickel le PC :good:

    et la suite ?

    :scratch:

    #46568
    Avatar
    Yves B.
    Participant

    Salut !

    Nickel le PC

    C’est bien ce que je pensais !  Merci !

    et la suite ?

    Pour l’instant, je suis allé dans les options avancées, et j’ai repoussé la mise à niveau, et une fois, de temps en temps, je ferai un essai via “WU”.

    Elle va peut-être finir par s’installer !???

    Sinon, “clean install” en 2020 !

    Si j’ai du nouveau, je vous en tiendrai informé ! :-)

    Merci :good: :-)

    A+ :bye:

15 réponses de 16 à 30 (sur un total de 44)

Vous devez être connecté pour répondre à ce sujet.