W10 Pro, W10 famille et réseau [RESOLU]

Before requesting any support Please search the Forum First. You may find your desired answer. This will save your waiting time and will save our working hour. We may not answer the question which we have already answered. You should also read our Support Policy

Accueil Forums Systèmes d'exploitation Windows Vista, Seven 8 et 10 Windows 8 / 10 W10 Pro, W10 famille et réseau [RESOLU]

Ce sujet a 30 réponses, 6 participants et a été mis à jour par Avatar Non abonné, il y a 1 an et 9 mois.

  • Créateur
    Sujet
  • #39817

    Bonjour à tous

    J’ai un réseau de maison et deux pc, un sous w10 pro et l’autre sous w10 famille.

    J’ai lu un post au sujet de l’impossibilité de voir un des deux pc sous w10 lorsqu’on est en config réseau avec un os famille et un os pro.

    J’ai démarré le service ddsp de façon automatique, sur les deux pc.

    j’ai coché la case vide « smb client » dans les fonctionnalités w10 famille, le pc pro l’avait coché déjà.

    malgré tout cela :

    de w10 famille je vois le pc sous w10 pro.

    De w10 pro je vois les lecteurs multimédias mais pas le pc sous w 10 famille.

    En plus j’ai renommé mes deux pc, j’ai enlevé le terme « 10 », j’ai renommé les deux groupes de travail identiques, la découverte du réseau est activée, les deux pc sont bien en réseau privé, partage activé et aussi dans « tous réseaux » le partage des dossiers publics.

    De plus pour accéder aux dossiers partagés du pc famille vers le pc pro, on me demande un identifiant réseau et un mdp……………………que j’ignore bien sur je n’en ai jamais donné en réseau du moins.

    Je suis en 1803 sur les deux pc.

    J’ai remarqué que pour voir l’inverse, (sur le pc pro voir le pc famille) je dois décocher la case « Client » du service smb.

    Voilà, donc point mort depuis la suppression du groupe résidentiel qui fonctionnait très bien lui………..merci ‘crosoft!

    Donc……..HELP please.

    Merci pour votre aide et bonne soirée à tous.

15 réponses de 1 à 15 (sur un total de 30)
  • Auteur
    Réponses
  • #39818
    Avatar
    Joseph M
    Participant

    Bonjour Nuleninfo,

    J’ai eu le même problème, je m’en suis sorti en applicant cette marche à suivre:

    Voir les fichiers joints et …bonne chance.

    – Il faut donc taper dans Executer ==>  services.msc et vous tomberez sur l’écran du fichier 1.

    #39822

    Bonsoir Mujos

    Merci à tous pour ce forum d’entraide, merci Mujos pour votre intervention. :good:   :good:   :good:   :good:   :good:   :good:   :good:   :good:   :good:

    On avance, j’ai les deux pc en réseau sur le famille, et un seul sur le pro, son propre pc.

    Par contre j’ai toujours ces identifiants qui m’empêchent de me connecter au pc local sur réseau.

    A suivre avec d’autres idées?

    Bonne soirée à tous.

    #39823
    Avatar
    Joseph M
    Participant

    Essayez ceci  ( c’est ainsi que j’ai configuré chez moi ):

    Aussi peut-être essayer maintenant de changer le NOM du pc.

    Attachments:
    #39827

    EXCELLENT :yahoo:   :yahoo:   :yahoo:   :yahoo:   :yahoo:   tg

    Les deux pc sont en réseau.

    J’ai donc activé l’option « publication des ressources de découverte de fonctions » sur les deux pc, ce qui a permis de faire apparaître les machines sauf une.

    Une fois le pc manquant renommé et redémarré, il est apparu sur l’écran du pc w10 pro.

    Reste les identifiants qui s’allument à chaque demande de connexion.

    D’autres idées? :mail:   :mail:

    #39828
    Avatar
    Joseph M
    Participant

    Pour les identifiants réseau, j’ai été voir dans dans  » PC==> dossier  » utilisateurs « , votre nom est inscrit ( quelques lettres ), c’est celui-là que j’ai mis pour identifiant,

    et le mot de passe, j’ai mis celui de ma connexion Microsoft ( au moment de l’installation de Windows.

    Je sais pas si c’est la bonne méthode, mais j’y suis arrivé ! :good:

    Bonne chance !  :whistle:

    #39829
    Avatar
    Joseph M
    Participant

    EDIT:  veiller à éteindre ( et rallumer) …. les pc AVANT de rentrer les identifiants réseau.

    #39830

    YEEEEEEEEEEEEEEEEEEEEEEEEEESSSSSSSSS

    :yahoo: :yahoo:   :yahoo:   :yahoo:   :yahoo:   :yahoo:   :yahoo:   :yahoo:   :yahoo:   :yahoo:

    Ca marche! tropbien  tropbien  tropbien  tropbien

    En fait je me suis rappelé du partage sans mot de passe, j’ai donc décoché les deux options. (on verra par la suite si je les recoche)

    Ensuite j’ai un pc transportable avec mdp, et l’autre à poste sans mdp.

    Les deux comptes utilisateurs sont « administrateurs » et portent le même nom, même casse.

    Il m’était demandé (en fait d’identifiant réseau) de rentrer le nom d’utilisateur (du compte administrateur donc), celui sans mdp s’allume illico presto, celui avec mdp s’allume après le mdp d’utilisateur.

    Bon une soirée sur le pc mais ça fonctionne.

    GRAND MERCI pour cette aide providentielle, je reste disponible pour préciser à quelqu’un dans la même panade les opérations menées pour finaliser ce problème.

    Bonne soirée à tous n’hésitez pas à demander si besoin pour ce souci.

    pjs pjs

    #39831
    Avatar
    Joseph M
    Participant

    Content d’avoir pu vous aider !  :bye:

    Et VIVE l’ENTRAIDE  SUR  FORUMSOSPC.  !!

    #39833

    :bye: :bye:   :bye:   :good:

    #39834

    Allez une dernière pour cette soirée.

    Donc nous avons les deux pc visibles de part et d’autre.

    Si je me poste sur le « w10 pro », j’ouvre sans problème les dossiers du « w10 famille ».

    Mais pas l’inverse! cette manip sur le « w10 famille » me vaut la boite de dialogue « demandez à l’administrateur réseau un accès ».

    Une idée? Sur les forums de la communauté microsoft il est fait mention de créer un mot de passe!!!!!!!!!!

    Bonne nuit. :bye:   :bye:

    #39841
    Avatar
    Joseph M
    Participant

    Re bonjour,

    Essayez ceci:

    Dans la zone de recherche de la barre des tâches, tapez l’invite de commandes,
    appuyez longuement (ou cliquez avec le bouton droit) sur Invite de commandes, puis sélectionnez Exécuter en tant qu’administrateur> Oui.
    Dans l’invite de commandes, exécutez les commandes suivantes dans l’ordre où elles apparaissent, puis vérifiez si cela résout le problème de connexion :
    Tapez netsh winsock reset et appuyez sur Entrée.
    Tapez netsh int ip reset et appuyez sur Entrée.
    Tapez ipconfig /release et appuyez sur Entrée.
    Tapez ipconfig /renew et appuyez sur Entrée.
    Tapez ipconfig /flushdns et appuyez sur Entrée.

    #39860

    Bonsoir Mujos.

    Rien. Nada. :cry:   :cry:   :cry:

    J’ai copié collé chaque ligne dans l’invite de commande en mode administrateur.

    A chaque ligne il s’est passé quelque chose et un résultat s’est affiché.

    Malheureusement du pc w10 famille je n’ai toujours pas accès aux dossiers partagés du pc w10 pro.

    Ou que j’aille, par n’importe quel biais je me heurte toujours à ce refus d’accès qui demande un accès réseau à l’administrateur.

    Par contre le dossier « users » lui ça fonctionne.

    Si vous avez une autre idée en vous remerçiant.

    Bonne soirée à tous.

    #39863
    Avatar
    Joseph M
    Participant

    Désolé, je cède ma place à quelqu’un  de plus  » calé  » que moi! ;-)

    #39868

    Thanku.. this thread solved my same problem :good:

    #39879

    Bonjour Mujos. tg

    Pas de souci mille mercis pour votre aide, on a considérablement avancé, reste juste un détail……….

15 réponses de 1 à 15 (sur un total de 30)

Le sujet ‘W10 Pro, W10 famille et réseau [RESOLU]’ est fermé à de nouvelles réponses.