Souci Boot sur disques durs [RESOLU]

Accueil Forums Systèmes d'exploitation Windows Vista, Seven 8 et 10 Windows 8 / 10 Souci Boot sur disques durs [RESOLU]

Ce sujet a 8 réponses, 2 participants et a été mis à jour par Avatar Copiejoe, il y a 5 mois et 2 semaines.

  • Créateur
    Sujet
  • #55598
    Avatar
    Copiejoe
    Participant

    Bonsoir,

    Si quelqu’un peut me donner des pistes sur mon souci.

    Suite à un PC qui commençait à « ramer » (voir ayant potentiellement un virus), j’ai voulu changer le Sata et mettre un SSD.

    Après quelques soucis de démontage (je n’avais pas vu 2 vis bien cachés sous les supports collés au capot, et en plus je n’avais pas photographié mes étapes de démontage. Mais bon j’y suis arrivé), je lance l’installation et Windows fait l’installation.

    Surprise : je n’avais pas vu que le PC portable ASUS avait 2 disques durs (celui que je n’ai pas vu, c’est celui en barette (comme une barrette de RAM).

    Windows m’a donc installé W10 (j’au voulu refaire une clean installation).

    Comme je me suis aperçu du souci après l’installation, j’ai voulu cloner le disque dur sur mon nouveau SSD (avec AEOMI Pro).

    Il l’a fait sans problème.

    Cependant, dans le BIOS, je n’arrive pas à le faire booter dessus. Systématiquement, il ne détecte pas dans les priorités des BOOT le nouveau disque dur (alors que l’explorateur le voit : SSD formater en NFTS). Il continue donc de booter sur le système certes « neuf » de l’ancien disque dur que je n’avais pas vu.

    Est-ce parce que j’ai fait l’install sur le mauvais disque dur?

    Auquel cas, le clonage n’est pas efficace. Ou alors, il y a une autre manip à faire dans le BIOS?

    Pour info, c’est un Pc portable ASUS (Intel Core i3 @ 2.00GHz) 6 Go de Ram et 1 SSD en barette Sandisk 120 Go et le nouveau disque dur que je n’arrive pas à faire booter dessu (Crucial 111 Go où le système déplacé).

    111GB Crucial CT120BX500SSD1 (SATA (SSD)) 28 °C Nouveau SSD où j’ai voulu déplacer le système (du Sandisk au Crucial).

    AEOMI m’a dit que c’était réussi.
    119GB SanDisk SD8SNAT128G1002 (SATA (SSD)) 26 °C où est installé W10

    En PJ, le descriptif complet de ma machine avec Speecy.

     

    Ou alors, il faut formater le disque dur qui est en forme de barrette? (Le Sandisk)

     

    D’avance, merci pour les aides éventuelles.

    CopieJoe.

    Attachments:
8 réponses de 1 à 8 (sur un total de 8)
  • Auteur
    Réponses
  • #55600
    Avatar
    AZAMOS
    Admin bbPress

    Hello Copiejoe, :bye:

    En premier je parlerai de ces 2 SSD :

    – le Sandisk est relativement lent en rapport à l’autre : 546 MB/s en lecture mais seulement 182 MB/s en écriture.

    – le Crucial est quant à lui beaucoup plus homogène : 540 MB/s en lecture et 500 MB/s en écriture.

    Donc en l’état actuel il sera mieux que l’OS actif soit sur le Crucial. :yes:

    Le Sandisk est donc sur un socket de type M.2. Le souci ici c’est que l’on ne sait pas si ce socket ne fonctionne qu’à la norme SATA (limitée à 600 MB/s max.) ou s’il accepterait un SSD à la norme NVME (elle fonctionnant à + de 3 000 MB/s !)

    Là, c’est le gros souci avec les fabricants de portables : ils ne communiquent que rarement sur la norme (SATA ou NVME) de leurs ports M.2, sachant que soit ils ne fonctionne qu’avec l’une ou l’autre de ces normes, soit acceptent les 2…. :wacko: :scratch:

    Pour (essayer) d’en avoir le cœur net, peux-tu nous donner la référence EXACTE du PC, du style « X756UV-TY228T » que tu dois trouver en-dessous de celui-ci ?

    Pour booter sur le Crucial, plusieurs trucs à tenter :

    – dans le Bios, désactiver le Secure Boot et test.

    – au boot, appuyer sur « Echap/Esc » pour obtenir le Boot Order et sélectionner le Crucial

    – démonter temporairement le Sandisk et voir si le PC boot bien sur le Crucial : si c’est le cas, on touche au but ; si ce n’est pas le cas, refaire l’install sur celui-ci.

    On adaptera pour la suite selon les résultats/infos que tu fourniras. :-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #55613
    Avatar
    Copiejoe
    Participant

    Bonjour Azamos,

    Tout d’abord, merci de ta réponse non seulement rapide mais riche en conseils.

    J’aime de plus en plus ce Forum et sa nouvelle ergonomie. :good:

    Voici en PJ la plaque complète de mon PC portable et ce que tu me demandais comme info : X756UV-TY278T

    Je vais essayer tes conseils pour booter directement sur le Crucial. Et je te tiens au courant. (Voire peut-être refaire l’install mais sur le Crucial).

    Excellent dimanche ensoleillé et encore merci. :bye:

    CopieJoe.

    #55615
    Avatar
    Copiejoe
    Participant

    Re Azamos et les autres abonnés au Forum,

    Mon Secure Boot était déjà désactivé. Il ne voit que le M2 Sandisk et pas le SSD Crucial. Je vais retenter l’installe sur le disque 0 où est le SSD Crucial.

    Ma question subsidiaire : a-ton moyen de désactiver le M2 directement via le BIOS?

    Car le démonter est compliqué (j’avais galéré à tout démonté…).

    Merci d’avance.

    Bonne journée,

    CopieJoe.

    #55618
    Avatar
    AZAMOS
    Admin bbPress

    Re,

    Merci pour les infos complémentaires :good:

    Pour la désactivation du M.2, réponse de Normand : ça dépend du Bios. Certains permettent de bloquer non pas le port mais le disque branché sur le port en question.

    Mais je pense que c’est plutôt dans les paramètres « disques durs » (l’appellation peut variée), et mettre le SSD Crucial en priorité devant le Sandisk. Sinon voir dans le « Boot Order » du Bios à mettre le Crucial comme premier périphérique de Boot et déplacer le Sandisk en dernière position.

    Comme dit, cela varie d’un Bios à un autre. Donc fais des tests et on verra ce que l’on peut y faire, mais je suis plutôt optimiste, il y aura bien une façon de démarrer sur le bon SSD. :-)

    J’essaye de voir si pour ton modèle les SSD M.2 NVME peuvent être acceptés, ceci te permettant éventuellement pour un futur upgrade de profiter de la norme NVME qui est vraiment intéressante.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #55621
    Avatar
    AZAMOS
    Admin bbPress

    Re,

    A ce que j’ai pu en constater, le port M.2 de ton PC ne prend donc en charge que la technologie SATA.

    Donc à bien se rappeler pour un futur upgrade. :-)

    C’est quant même bien pénible que les fabricants de portable ne donne pas sur leur fiche technique cette information, pourtant essentielle. Mais eux ils n’envisagent pas que l’on répare/optimise nos PC ; eux c’est vendre et revendre encore et encore des PC tout neufs…. :negative:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #55622
    Avatar
    Copiejoe
    Participant

    Yes AZAMOS, Cela a fonctionné!! tg  

    J’ai refait l’installation sur mon SSD Crucial. Juste une petite astuce, si cela peut servir à d’autres.

    J’avais un souci de disque (mon SSD) qui était en MBR et il fallait le mettre en GPT (Windows disait que l’installation sur le SSD crucial était impossible car pas en GPT). Depuis l’installation qui « bloque » c’est possible : j’avais trouvé l’astuce sur le web. 

    La voici (tu dois certainement la connaître) : 

     

    Si je veux convertir un disque dur GPT vers MBR (parfois, lors d’une installation, windows m’informe qu’il ne peut pas installer car le disque dur est en GPT).
    On va devoir soit le convertir en GPT soit en MBR
    1. A l’endroit où Windows « bloque » (à l’install de windows) Presser Shift puis F10
    2. On a accès à aux lignes de commande saisir diskpart puis
    3. Saisir : sel disk 0 (zéro)
    4. clean
    5. convert mbr (s’il faut le convertir en gpt, saisir : convert gpt)
    6. exit
    7. exit
    8. Actualiser et là, on arrivera à faire l’installation (le Disque Dur est passé en MBR ou GPT). On peut donc effectuer l’installation.
    De plus, si un disque dur externe USB3 n’est pas reconnu par Windows, pensez dans la gestion des disques à modifier la lettre du disque (modifier si Lecteur S, mettre P par exemple). Attendre quelques instants et le lecteur sera reconnu.

     

     

    J’ai une dernière question AZAMOS et après je ne t’embête plus…

    Là, maintenant, au démarrage, j’ai 2 boot de proposé : 

    Je peux démarrer sur le disque 2 ou 1. J’ai réglé la minuterie sur 5 secondes avec un démarrage sur le disque 2 (qui est mon SSD Crucial) pour que l’utilisateur ne puisse avoir le boot.

    Mais que me conseilles-tu? Laissez la possibilité de booter sur l’un ou l’autre en cas de crash? Ou formater le disque dur Sandisk qui me servirait de disque de stockage et éventuellement faire une sauvegarde de disque incrémentel avec AEOMI et déposer la sauvegarde sur le Sandisk?

     

    Encore merci pour tes conseils.

    A bientôt, :bye:  

    CopieJoe.

    #55623
    Avatar
    AZAMOS
    Admin bbPress

    Content que tout soit rentré dans l’ordre, et merci d’avoir donné la solution détaillée qui pourra servir à un futur lecteur. :good:

    Bizarre au passage que lors de ton premier clonage il n’ai pas mis le disque cible dans le même format. :scratch:

    En ce qui concerne de laisser ou pas l’ancien SSD avec l’OS, là seul toi peut en décider : chacun voit midi à sa porte. ;-)

    Perso, je supprimerai tout ce qu’il y a sur l’ancien SSD pour en faire un SSD de stockage ; mais bon, j’ai plein d’autres PC sous le coude, ce qui fait que si le PC là me lâche je ne suis pas à la rue.

    Donc je te refile la patate chaude : c’est toi qui vois. ;-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #55642
    Avatar
    Copiejoe
    Participant

    Merci Azamos,

    Je pense que je vais attendre un peu et m’assurer que tout est good.

    Ensuite, j’envisage d’effectuer ce que tu ferais : faire mon deuxième SSD comme disque de stockage.

    Pour info, j’ai cherché dans le Bios même en désactivant le Secure Boot, je n’ai pas la possibilité de mettre en priorité Boot en premier mon SSD Crucial. J’ai juste Manager Sandisk.

    Mais bon, pas grave car au démarrage je peux choisir sur quel SSD booter et par défaut (5s), il boote bien sur le SSD Crucial

    Merci pour tout. :good:

    CopieJoe.

     

8 réponses de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.