Problème avec carte extension USB3.0 [RESOLU]

Accueil Forums Ordinateur et périphériques Soucis de périphériques et accessoires Problème avec carte extension USB3.0 [RESOLU]

  • Ce sujet contient 24 réponses, 3 participants et a été mis à jour pour la dernière fois par Max, le il y a 1 mois.
  • Créateur
    Sujet
  • #64117
    Max
    Participant

    Bonjour

    j'ai monté il y a plusieurs années une tour avec une carte mère Gigabyte GA-PH67-UD3-B3. Cette dernière ne possédant pas de port USB3.0 j'ai commandé une carte d'extension https://amzn.to/3xUCw4w

    Cette dernière était très capricieuse. Elle ne reconnaissait pas tous mes périphériques. J'ai été en contact avec le service clientèle qui m'a renvoyé une autre carte. Et c'était pire.

    J'ai donc acheté une autre marque. https://www.ldlc.com/fiche/PB00219170.html?offerId=AR201610200182

    Cette carte reconnait bien tous mes périphériques et la vitesse de transfert est au rdv. Mais cette fois, se sont les drivers qui m'occasionnent des bluescreens à chaque arrêt du PC.

    Je tiens à précisé que je suis sous Win7.

    Quelqu'un a t il déjà eu ce phénomène ?

    • Ce sujet a été modifié le il y a 1 mois et 1 semaine par Admin.
Viewing 15 replies - 1 through 15 (of 24 total)
  • Auteur
    Réponses
  • #64119
    Admin
    Maître des clés

    Bonjour Max,

    je me pose des questions, je me demande si le souci ne vient pas de l'ordinateur, car tu as eu des soucis avec deux cartes différentes, sachant que je connais bien la première car je l'ai testée : https://sospc.name/carte-pci-express-4-ports-usb/ 

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #64120
    Admin
    Maître des clés

    Re,

    je me demande si cela ne pourrait pas venir de ton bloc d'alimentation, il peut être vieux ou de puissance insuffisante.

    Mais j'y pense, pour ce qui est de la première carte que je connais bien, avais-tu branché la deuxième fiche d'alimentation ?

    • Cette réponse a été modifiée le il y a 1 mois et 1 semaine par Admin.

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #64121
    Max
    Participant

    Bonjour Christophe

    Peut être !

    mais ce qui est bizarre, c'est que les pbs sont à chaque fois différent :unsure:

    #64123
    Admin
    Maître des clés

    Je viens d'ajouter la photo pendant que tu as répondu, non les soucis ne sont pas différents, le point commun est peut être une alimentation insuffisante.

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #64124
    Max
    Participant

    Pour le bloc d'alimentation, c'est un 600W surdimensionné et je n'ai aucun autre soucis.

    J'ai bien mis l'alimentation sur la carte.

    La carte de chez LDLC fonctionne bien mieux, mais se sont les pilotes qui me font mettre le pC en écran bleu.

    #64125
    Admin
    Maître des clés

    As-tu justement branché  la seconde fiche d'alimentation sur la carte LDLC ?

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #64127
    Max
    Participant

    Difficile de savoir si c'est l'alimentation qui est en cause. Je n'en n'est pas d'autres sous la main.

     

    #64128
    Admin
    Maître des clés

    Nos réponses se sont croisées.

    Où t'es-tu procuré les pilotes ?

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #64129
    Max
    Participant

    Oui, pour l'alimentation de la carte de chez LDLC

    Les pilotes sont du site du fournisseur

    • Cette réponse a été modifiée le il y a 1 mois et 1 semaine par Max.
    #64131
    Admin
    Maître des clés

    Voici l'adresse pour télécharger les pilotes chez le fabricant :  https://www.startech.com/fr-fr/support/drivers-and-downloads

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #64132
    Admin
    Maître des clés

    Ok,

    tu peux demander de l'assistance ici : https://www.startech.com/fr-fr/support

    tu peux même chatter en direct la semaine avec eux. 😀

    Ton alim est puissante, alors à moins qu'elle soit vieille ou défectueuse... ou alors tu as un composant ajouté récemment gourmand (carte graphique ?)

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #64133
    Max
    Participant

    J'ai un début de réponse.

    Il s'agirait d'un soucis de pilote avec les cartes mère GIGABYTE, et le pilote applecharger.sys. Mais je n'ai pas de solution pour le moment.

    #64135
    AZAMOS
    Maître des clés

    Bonjour Max, :-) (salut Christophe :bye: )

    Regardes dans ton Bios ce qui  aurait un rapport avec l'alimentation des ports USB quand l'ordinateur est éteint.

    Vois aussi dans le Bios tout ce qui concerne l'alimentation et le réveil de l'ordinateur, du genre "Power On By PCIE Devices" ou "USB Wake Up from S3" qui doivent donc être désactivés.

    Il peut être interessant d'installer les derniers pilotes du Chipset, ainsi que mettre à jour le Bios si ce n'est pas déjà fait : https://www.gigabyte.com/fr/Motherboard/GA-PH67-UD3-B3-rev-1x/support#support-dl-driver-chipset

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #64137
    Max
    Participant

    Bonsoir Azamos

    Merci pour le retour.

    Pour le moment je n'ai rien trouvé au niveau du Bios.

    Concernant les mises à jour du Bios et du Chipset, c'est évidement une piste. Un flashage du Bios me fait toujours peur. Le moindre soucis est irréversible.

    J'aimerai savoir ou les mises à jour du Chipset vont s'installer lors d'une mise à niveau ?

    #64140
    AZAMOS
    Maître des clés

    Les maj. du Chipset s'installent (comme les autres pilotes d'ailleurs) sur ton système (dossier "Driverstore pour être exact). Le Chipset est sans nul doute le composant primaire d'un système vu que c'est lui qui coordonne les ressources et périphériques : un Chipset pas à jour, absent ou bancal créé automatiquement des bugs. :yes:

    Les Maj Bios sont sans vrais soucis du moment que l'on effectue l'opération par beau temps et en utilisant le logiciel (ou l'installateur intégré).

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

Viewing 15 replies - 1 through 15 (of 24 total)
  • Vous devez être connecté pour répondre à ce sujet.