Pannes des ports USB sur un PC de bureau [RESOLU]

  • Ce sujet contient 11 réponses, 4 participants et a été mis à jour pour la dernière fois par Avatar photoBernard 21, le il y a 10 mois.
  • Créateur
    Sujet
  • #68821
    Avatar photoBernard 21
    Participant

    Bonjour

    sur un PC de bureau HP Pavilion j'ai des ports qui fonctionnent 2/10, les 8 autres non.
    j'ai regardé si les pilotes étaient à jour dans le gestionnaire tout est OK, j'ai désinstallé puis redémarré pour réinstaller, j'ai "soufflé" les ports pour chasser les poussières, fais les MAJ des pilotes et de Update....
    Lors des MAJ il y avait des sons comme si on branchait et débranchait sans arrêt un périphérique USB (ding/dong) et qui s'arrètait si je débranchais la souris filaire... mais ce n'est peut etre qu'une "illusion" ou coïncidence
    Il y a deux ports en façade, 4 a l'arrière à la base du pc et 4 autres (bleus) sur une carte USB ....
    La CM serait une NVIDIA Ge Force GT520
    La personne concernée me dit qu'un dépanneur il y a quelques mois lui aurait changé des ports USB qui ne fonctionnaient pas mais sans plus de précisions sur les ports concernés ou si c'était vraiment ça "vous savez moi je n'y connais pas grand chose" comme il me dit....

    Ma question est :
    comment puis je vérifier le fonctionnement des ports avant éventuellement de remplacer la carte 4 ports ce qui ne me semble pas judicieux puisque ce ne sont pas QUE ces ports qui sont en panne ?

    Merci de l'aide

     

     

     

Affichage de 11 réponses de 1 à 11 (sur un total de 11)
  • Auteur
    Réponses
  • #68827
    Avatar photoAZAMOS
    Modérateur

    Bonjour Bernard 21, :bye:

    Difficile de cerner le souci comme cela...

    Déjà "NVIDIA Ge Force GT520" désigne une carte graphique, donc pas concernée par le souci.

    Les 2 ports fonctionnels sont placés où ?

    Le fichier GFX est nécessaire pour aller plus loin, ainsi que la référence EXACTE du PC (sur les tours HP il y a normalement une étiquette sur l'un des cotés).

    #68831
    Avatar photoBernard 21
    Participant

    Merci Azamos pour le GFX j'utilise ce que preconise Christophe GFX Explorer ? ça va me créer un rapport complet ou il te faut des onglets specifiques ?
    je ne m'en suis pas encore servi...

    merci

    #68833
    Avatar photoAZAMOS
    Modérateur

    Oui, le GFX que préconise Christophe : https://forumsospc.fr/forums/Sujet/logiciel-a-utiliser-desormais-pour-soumettre-vos-demandes/

    Tu le met en "Attachements", bouton "Browse" que l'on voit en-dessous des icônes de type smileys en-dessous de la zone où tu tapes tes réponses. :-)

    #68907
    Avatar photoBernard 21
    Participant

    Christophe & Azamos
    Bonsoir pas encore pu retourner chez la personne pour ce PC, laisser le sujet ouvert je reviens dès que possible
    avec les éléments souhaités

    Bonne soirée

    #69360
    Avatar photoBernard 21
    Participant

    Bonsoir suis de retour (enfin) avec j'espère les bons éléments GFX + photos

    les seuls ports qui fonctionnent sont ceux sur lesquels l'imprimante et le recepteur de sa souris sont branchés c'est a dire un des ports en façade et un autre a l'arrière en bas

    dans l'attente des retours

    bonne soirée et merci pour votre patience !

     

    #69365
    Avatar photoConfig @33
    Participant

    Bonjour,

    Je prend la relève, si je comprend bien vous avez des ports USB qui déconne, dont des ports de la carte mère situé à l'arrière du PC ?

    Tous les ports à l'arrière du PC sont HS ?

    Seul les ports en façade du boitier du PC fonctionnent ?

    Merci de bien préciser ce qu'il en ai :-)

     

    Si c'est un BIOS HP il y a peut être quelque chose à faire, au tout démarrage de votre ordinateur tapotez à font les touches ECHAP, F2 et Suppr l'une ou l'autre vous donnerons l'accès au BIOS.

    (Astuce : Commencez à tapotez les touches avant même d'allumer le PC)

    Quand vous y êtes vous prenez une photo :bye:

     

    Cordialement config@33

    La santé d'un ordinateur passe avant tout par un bon antimalwares et la sagesse de son utilisateur

    #69367
    Avatar photoBernard 21
    Participant

    Bonjour merci de prendre la relève tout d'abord j'ai un peu de souci pour faire rapidement puisque le PC concerné est chez une personne a + de 10kms de chez moi
    je tente de travailler a distance ou quand je peux passer chez elle.... ceci pour m'excuser du retard pris parfois a répondre

    Pour l'heure je dispose de deux photos (prises par le client ne sont pas top mais bon...) sur lesquelles j'ai entouré de rouge les seuls 2 ports qui a priori fonctionnent a savoir 1 des 2 ports USB en façade sur lequel j'ai branché l'imprimante et 1 a l'arrière le dernier en bas a droite sur lequel j'ai branché le récepteur de sa souris

    Pour la photo du Bios il faut que j'aille sur place je ne pense pas pouvoir le faire à distance (?) avec Any desk...?

    Merci de l'aide

    Cordialement

     

    #69381
    Avatar photoAZAMOS
    Modérateur

    Re, :-)

    Merci Config@33 de participer à la discussion ( :good: ) ; j'étais en plus malade ces derniers jours, couché avec une belle grippe dont je sors à peine.

    Dis-donc, ça me rappel étrangement la tour HP d'un ami qui a exactement les mêmes symptômes que ton client ; si je n'étais pas certain qu'ils ne sont pas lié (lui c'est vers Montpellier qu'il est), j'aurai pensé que c'était la même tour.

    L'on distingue une carte d'extension avec 4 ports bleus USB3 à l'arrière de la tour : ils sont morts aussi ?

    Non, par téléassistance tu ne peux pas avoir de vu et d'action sur le Bios.

    #69393
    Avatar photoBernard 21
    Participant

    Azamos bonjour
    J'espère que tu vas mieux..... un bon grog préparé par ta préférée ferait peut etre du bien ?
    Pas marrant quand on est KO il faut du temps pour se remettre..

    le "client" c'est l'un des miens donc pas de rapport avec Montpellier...
    Je vais retourner dès que possible chez cette personne pour re-tester tous les ports USB mais à priori je n'ai bien que les deux indiqués qui fonctionnent.....

    A +

    Bonne journée

     

    #69631
    Avatar photoAdmin
    Maître des clés

    Bonjour Bernard21,

    que fait-on de ce sujet ?

    #69639
    Avatar photoBernard 21
    Participant

    Christophe bonsoir, merci de ton rappel

    Sur le PC en question j'ai vu (avec l'aide de Azamos en MP) que la carte des 4 ports 3.0 n'était tout simplement pas alimentée...sans doute un "bricolage" précédent ou tout simplement ils ne l'ont jamais été sans que cela ne soit apparu aux yeux du client si par exemple il ne s'en est jamais servi (?) je n'ai pas vraiment la réponse...
    Les ports remarchent mais il subsisterait une certaine instabilité

    Malgré tout on peut passer en résolu et/ou fermer le sujet

    Merci

Affichage de 11 réponses de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.