Message erreur : A Conexant audio devise : souci périphérique? [RESOLU]

Accueil Forums Ordinateur et périphériques Soucis de périphériques et accessoires Message erreur : A Conexant audio devise : souci périphérique? [RESOLU]

  • Créateur
    Sujet
  • #90774
    Copiejoe
    Participant

    Bonjour à Tous,

    Depuis une réinstallation w10 pro depuis une clé usb sur une tour Hp ProDesk, j'ai le message suivant (dès la session ouverte) :

    " A Conexant audio devise could note found. The application will now exit "

     

    Est-ce un souci de périphérique?

    Je clique sur "Ok" mais elle revient sans cesse.

    Mes pilotes ne sont pas manquants.

    Comment enlever ce message ou trouver une solution?

     

    D'avance, merci.

    Bonne journée,

    Joël.

    • Ce sujet a été modifié le il y a 1 semaine et 5 jours par Avatar photoFernand.
Affichage de 4 réponses de 1 à 4 (sur un total de 4)
  • Auteur
    Réponses
  • #90775
    Avatar photoFernand
    Modérateur

    Bonjour CopieJoe

    Voici ce que j'ai trouvé concernant le problème sur le site de HP. C'est une traduction par Google car le forum dont question est un forum anglophone, donc c'est un peu du charabia, mais c'est compréhensible.

    Attention, apparemment, il faut aller télécharger le(s) pilote(s) (drivers) sur le site de HP et pas sur un autre site ni sur le site du constructeur du périphérique, HP ayant probablement un pilote adapté à ses configurations...

    Tout d'abord, avant toute chose, créer un point de restauration et éventuellement une sauvegarde complète du registre Windows au moyen du logiciel en pièce jointe...

    "J'ai quelques nouveaux ProBook 440 G3, qui viennent d'être mis à niveau de Win 7 Pro 64 bits vers Windows 10 Pro 64 bits et qui ont eu le même problème. Ce que j'ai fait, c'est.

    1. Téléchargez le dernier pilote audio depuis le site HP ( http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=7834513&swItemId=ob_158042_1&swEnvOid=419... un fichier SP73979.exe . (Nota : prendre le pilote qui correspond à ta configuration).

    2. Extrayez-le sur le ProBook et installez-le.

    3. Redémarrez après l'installation.

    4. Vous recevrez toujours l'erreur après vous être reconnecté. Ne vous inquiétez pas.

    5. Accédez à ce dossier C:\Program Files\CONEXANT\SA3\HP-NB-AIO, exécutez setup64.exe.

    6. Vous serez invité à effectuer une MISE À JOUR, allez-y.

    7. Redémarrez ensuite l'ordinateur portable.

    8. Après la connexion, l'erreur a disparu. Mais ce n’est pas encore fait, vous n’avez aucun son sur le portable.

    9. Accédez simplement à la barre des tâches et recherchez l'icône Haut-parleur, cliquez sur Résoudre les problèmes de son et le problème sera résolu.

    J'espère que cela aide, cela a résolu mon problème après avoir essayé de nombreuses façons différentes."

    Si ça ne fonctionne toujours pas, voici éventuellement une autre solution :

    "Tapez : « Services » dans la zone de recherche Windows (vous devrez peut-être ou non choisir « Exécuter en tant qu'administrateur »)

    Recherchez les deux programmes ci-dessous (CxAudioSvc et CxUtilSvc)

    Ouvrez chacun d'eux en double-cliquant ou en cliquant avec le bouton droit, puis ouvrez les propriétés

    . À partir de Propriétés, cliquez sur "arrêter" l'exécution (vous pouvez également cliquer avec le bouton droit et sélectionner "arrêter")

    Changez le type de démarrage pour chacun de "automatique" à "désactivé".

    Redémarrer l'ordinateur."

     

    Attachments:

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

    #90788
    Avatar photoAdmin
    Maître des clés

    Des nouvelles ?

    Les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #90793
    Copiejoe
    Participant

    Bonjour à Tous et bonjour à Fernand que je remercie.

    J'ai réussi grâce à la deuxième procédure que tu proposais :

    "

    Tapez : « Services » dans la zone de recherche Windows (vous devrez peut-être ou non choisir « Exécuter en tant qu'administrateur »)

    Recherchez les deux programmes ci-dessous (CxAudioSvc et CxUtilSvc)

    Ouvrez chacun d'eux en double-cliquant ou en cliquant avec le bouton droit, puis ouvrez les propriétés

    . À partir de Propriétés, cliquez sur "arrêter" l'exécution (vous pouvez également cliquer avec le bouton droit et sélectionner "arrêter")

    Changez le type de démarrage pour chacun de "automatique" à "désactivé".

    Redémarrer l'ordinateur."

     

    On peut donc fermer le sujet.

    Encore un Grand Merci!!

    Bonne fin d'apm,

    Joël.

    #90796
    Avatar photoFernand
    Modérateur

    Ah Super, une très bonne nouvelle :yahoo:

    Je mets le sujet en résolu !

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

Affichage de 4 réponses de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.