Timeshift sur Linux Mint - Besoin de précision

Accueil Forums Linux. Timeshift sur Linux Mint - Besoin de précision

Ce sujet a 47 réponses, 2 participants et a été mis à jour par Avatar Mia, il y a 7 mois et 3 semaines.

  • Créateur
    Sujet
  • #51128
    Avatar
    visio3
    Participant

    :bye: Bonjour

    Après lecture de l’article de Mia : Sauvegardez votre Système Linux avec Timeshift

    Je me pose quelques questions quant à l’utilisation quotidienne de Timeshift sur Mint 19.2 et 19.3

    Jusqu’à présent, je faisait un instantané manuel avant tout changement et si tout se passait bien, je le supprimais :

    Mais ce n’est peut-être pas la bonne utilisation du programme :unsure:

    Voici mes réglages :

    Pour l‘Emplacement d’enregistrement des instantanés, j’ai réglé ainsi :

    Le dossier se trouve donc dans le home :

    Dans ma sauvegarde (Des fichiers) avec Grsync, le home est inclut ainsi :

    Il copie donc le dossier Timeshift dans les sauvegardes quotidiennes :

    Mais la sauvegarde se fait sur un disque formater en NTFS, faut-il faire une partition à part dans le disque (Formater en ext4) et dédié exclusivement à la sauvegarde du Timeshift ? :unsure:

    Dans l’article de Mia, les instantanés sont directement enregistrés dans le disque USB de sauvegarde, quelle est donc la meilleur façon de faire ? :unsure:

    Pour le Planning, je réglais avant ainsi :

    Et je lançais manuellement (Ce qui créait des instantanés « entier » à chaque fois) si je ne me trompe pas :unsure:

    En réglant ainsi :

    Que va t-il réellement se passer : il y aura « automatiquement » trois sauvegardes incrémentielles qui vont se lancer ?

    Mia précise dans l’article : je préfère les faire manuellement quand mon PC n’est pas occupé par des tâches gourmandes en ressources

    Comment fait-on cela exactement ? :unsure:   et donc quels réglages dans ce panneau ? :unsure:

     

    Pour Utilisateurs, j’ai réglé ainsi :

    Est-ce le bon réglage ? :unsure:

     

    Et finalement pour Filtres, j’ai réglé ainsi :

     

    J’avais déjà évoqué tout cela dans un post, mais je ne le retrouve pas :cry:

    Bonne journée :bye:

     

     

     

     

15 réponses de 16 à 30 (sur un total de 47)
  • Auteur
    Réponses
  • #51201
    Avatar
    visio3
    Participant
    :bye:

    Je n’ai plus l’utilisation de tous tes disques en mémoire, mais il me semble que c’est juste un disque de données, il n’y a pas de système dessus. Si le drapeau de boot n’est pas sur cette partition, tu peux valider ;)

    C’est en effet le disque principal de données :yes: Jamais eu de système installé dessus, par contre il est en GPT
    Je ne vois aucun « drapeau » de boot sur aucun disque, il y a une petite icône en forme de clef ! C’est peut-être cela :wacko: :unsure:

    Aprés avoir cliqué sur Valider, j’ai fait un clique droit sur la partie non alloué et Nouvelle :

    Je suis arrivé sur cette fenêtre et j’ai cliqué sur Ajouter :

    Puis j’ai cliqué en haut sur l’icône pour appliquer toutes les opérations :

    J’ai eu cela :

    Et j’ai cliqué sur Appliquer

    J’ai du faire une erreur quelque part :wacko: :unsure:
    j’ai bien fait attention de créer la nouvelle partition bien à droite, je pensais qu’elle allait se créer là, sans avoir besoin que toutes les données du disque se déplacent :-(

    Bon si tout va bien cela sera terminé demain à 11 H :yes:   :yahoo: je vais pouvoir faire autre chose que de l’informatique pendant ce temps :yes: :whistle: bg

     

    C’est peut-être lié (Ou pas) mais quand je copie des données (Venant des disques en NTFS) sur une clé USB en passant par Windows, j’ai un débit de 23 Mo/s (En USB 2.0) ce qui parait correct :yes: Mais seulement de 1.2 Mo/s en passant par Linux :wacko:

    Est-ce qu’il y a un paramètre que je n’aurais pas réglé ? :unsure: :scratch:

    Bonne soirée

    :bye:

     

     

     

     

     

    #51202
    Avatar
    visio3
    Participant

    :bye:

    Oups :whistle:   je viens de voir ce que tu appelais les « drapeaux » ;-) La dernière colonne à droite :

    Je ne sais pas à quoi correspond msftres et msftdata :wacko:

    Et il y a aussi une première « toute petite » partition de 128 Mio et une autre de 306.98 Mio (Celle-ci non alloué) est-ce qu’elles ont une utilité ? :unsure:

     

    #51204
    Avatar
    Mia
    Participant

    :bye:

    Non tu n’as pas fait d’erreur, c’est normal qu’il déplace les données.
    Que tu libères la place à droite ou à gauche, elles sont éparpillées partout sur le disque au départ.

    J’ai 4 ports usb, un débit à peu près constant de 85 Mo/s en moyenne sur les 4 ports, mais les 2 du haut restent stables, tandis que les 2 du bas chutent progressivement pour finir avec un débit d’environ 40 Mo/s.

    Tu es sans doute en USB 2 et moi en USB3 mais tout de même, 1.2 Mo/s, surtout si tu dis qu’avec Windows le débit est de 23 Mo/s, c’est pas normal.

    Mais je ne vais pas pouvoir t’aider beaucoup sur ce coup là, j’avais une vitesse de transfert pourrie entre mes 2 pc, qui tombait quelquefois en dessous de 1 Mo/s, je n’ai jamais compris pourquoi.

    Peut-être qu’AZAMOS aurait une idée ?

    Pour les petites partitions et l’emplacement des drapeaux marqué msftres et msfdata, « ms » me fait penser à Microsoft.
    Mais si tu n’as jamais installé Windows sur ce disque, c’est curieux.

    Je n’y connais pas grand chose dans le format GPT, j’ai toujours été en MBR.

    Pour la partition non allouée, tu peux étendre la sde2 ? Il me semble qu’on ne peut étendre que si la place est à droite, faut vérifier.

    Quant à la sde1, ça serait pour moi, je la supprimerais, mais je ne voudrais pas te faire faire de bêtises, c’est toi qui voit.
    Elle n’occupe pas beaucoup de place, c’est pas très gênant, mais bon, je trouve aussi que ça fait désordre ;-)

    Bonne soirée :-)

    Image

    #51214
    Avatar
    visio3
    Participant
    :bye: Bonjour Mia

    Non tu n’as pas fait d’erreur, c’est normal qu’il déplace les données. Que tu libères la place à droite ou à gauche, elles sont éparpillées partout sur le disque au départ.

    D’où l’importance (quand c’est possible) de faire tout cela lorsqu’il n’y a rien sur le disque et de prévoir à l’avance l’utilisation du disque :yes:

    Tu es sans doute en USB 2 et moi en USB3 mais tout de même, 1.2 Mo/s, surtout si tu dis qu’avec Windows le débit est de 23 Mo/s, c’est pas normal.

    Je vais passer en 3.0 en utilisant cela : Ajouter des ports USB 3 à sa Tour.

    Inateck Carte Contrôleur USB 3.0
    mini-cable Bracket – SODIAL

    Espérant qu’ainsi j’augmenterais sensiblement  le débit sur Windows et particulièrement sur Linux :yes:

    Pour les petites partitions et l’emplacement des drapeaux marqué msftres et msfdata, « ms » me fait penser à Microsoft. Mais si tu n’as jamais installé Windows sur ce disque, c’est curieux.

    Jamais installé de système dessus, mais je suis passé par Windows pour le passage en GPT, il y a peut-être là un lien :unsure:

    Quant à la sde1, ça serait pour moi, je la supprimerais, mais je ne voudrais pas te faire faire de bêtises, c’est toi qui voit. Elle n’occupe pas beaucoup de place, c’est pas très gênant, mais bon, je trouve aussi que ça fait désordre ;-)

    Oups :wacko:   je pense que je vais laisser comme cela pour l’instant, si je dois attendre encore « X » nombre d’heures, je vais mettre de coté mon coté maniaque :yes:

    Finalement l’opération « n’a duré que 17 H » :-( ;-)   bg

    J’ai donc fermé cette fenêtre, pour arriver là :

    J’ai alors redémarrer l’ordinateur, le disque s’est à nouveau monter automatiquement (Sauf bien sur la dernière partition créé)

    J’ai ouverts Disques et j’ai sélectionné la partition nouvellement créée :

    J’ai cliqué sur le petit engrenage :

    Puis sur :

    Je suis arrivé sur cette fenêtre :

    J’ai décoché le réglage par défaut :

    Et j’ai vérifié que les deux cases en dessous soient bien coché :

    Puis j’ai Valider :

    Il y a une une demande d’identification :

    La partition est bien montée :

    Par contre je ne vois pas où et comment la renommer :unsure: :unsure: :unsure:

     

    J’ai ouvert à nouveau le Timeshift, je reste ainsi pour le Type :

    Je passe cette fois à cela pour l’Emplacement :

    Pour le Planning, je reste ainsi :

    Et pour Utilisateurs, ainsi :

    Et pour Filtres, ainsi :

    Mon panneau de démarrage est maintenant tout vide :

    Je vais donc voir ces trois prochains jours comment cela se passe :yes:

    A suivre …. :bye:

    Bon Weekend

     

    #51219
    Avatar
    Mia
    Participant

    :bye:

    Jamais installé de système dessus, mais je suis passé par Windows pour le passage en GPT, il y a peut-être là un lien

    C’est sûrement ça :yes:

    Oups :wacko: je pense que je vais laisser comme cela pour l’instant, si je dois attendre encore « X » nombre d’heures, je vais mettre de coté mon coté maniaque :yes:

    Ça ne prendrait de temps car il n’y aura pas de déplacement de données, il suffit de supprimer la partition, puisqu’elle est contiguë à celle qui n’est pas alloué, elles vont se réunir.

    Ensuite il faudrait agrandir la sde2, et c’est là que je ne suis pas sûre que ça puisse se faire vers la gauche, mais je confonds peut-être avec les partition étendues, ça ne coûte rien d’essayer ;-)

    Démonte la partition avant, ainsi que le swap si tu en as un.

    Puis Redimensionner Déplacer.

    Je viens de faire une recherche et j’ai trouvé la signification des drapeaux, dans la doc de GParted :whistle:
    « Msftdata » est utilisé pour indiquer les partitions qui contiennent un système de fichiers Microsoft comme NTFS ou FAT.
    « Msftres » est utilisé pour indiquer qu’il s’agit d’une partition Microsoft réservée.

    C’est bien Microsoft qui est encore allé mettre son nez là-dedans :-(
    Pas gêné de se réserver une partition qui ne lui sert à rien dans ce cas.

    Pour renommer la partition, tu peux le faire depuis GParted (Disque je ne sais pas, je l’utilise peu)

    Le week-end va malheureusement être en partie consacré à l’achat d’un nouveau congélateur-frigo :cry: le nôtre est en train de rendre l’âme, 12° quand réglé à fond :wacko:

    Image

    #51221
    Avatar
    visio3
    Participant

    :bye:

    A 13 H, la consommation de  mon CPU a commencé à augmenté :

    Et elle a plafonnée entre 98/100 % :whistle:

    Si j’ouvrais Timeshift à ce moment là, j’avais ce panneau :

    vingt minutes plus tard, j’ai maintenant cela :

    Ce premier instantané a grossi le dossier Timeshift de la nouvelle partition ainsi :

    En espérant que la suivante sera bien en version incrémentielle :unsure:   Sinon la taille de ma partition sera insuffisante :-(

    A suivre ….

     

    #51223
    Avatar
    Mia
    Participant

    :bye:

    On ne peut pas ouvrir TimeShift quand il fait ses sauvegardes.
    La première sauvegarde contient tout, c’est normal qu’elle soit longue, ça sera bien plus rapide demain et les jours suivants, elles seront incrémentielles :yes:

    Image

    #51224
    Avatar
    visio3
    Participant

    Le week-end va malheureusement être en partie consacré à l’achat d’un nouveau congélateur-frigo :cry: le nôtre est en train de rendre l’âme, 12° quand réglé à fond :wacko:

    Désolè pour ton frigo :-(   nous avons garder une machine à laver pendant quasiment 20 ans :yes:   et puis l’Obsolescence programmée s’est installé  bgh on les change maintenant presque tous les cinq ans bgh

    Pour renommer la partition, j’ai donc à nouveau ouvert Gparted :

    Puis j’ai validé :

    Puis j’ai cliqué sur la petite icône pour que l’opération s’applique :

    J’ai cliqué sur Appliquer :

    l’opération est très rapide :

    J’ai fermer la fenêtre, puis je suis donc revenu avec l’indication du changement :

     

     

     

    #51225
    Avatar
    visio3
    Participant

    :bye:

    Après avoir redémarré l’ordinateur, en fait il n’y a pas de changement :

    C’est en fait le nom de « l’Etiquette » ou du « Volume » que je voudrais changer, pour qu’il s’affiche clairement partout :yes:
    Au lieu de cela par exemple : ebd7e88e-a16a-485a-a818-e2d502453099 :wacko:    mais je ne me rappelle déjà plus la façon de faire :-( :unsure:

     

    #51233
    Avatar
    visio3
    Participant

    :bye:

    En fait je suis tout « simplement » passé par Windows :whistle:

    Mais là pour cette Partition en ext4, difficile de passer par le même chemin :unsure: ;-)

    Il y a sûrement une méthode Linuxiène pour arriver à ses fins :yes:   :unsure:

    #51236
    Avatar
    Mia
    Participant

    :bye:

    C’était pas Nommer la partition qu’il fallait choisir, regarde ma capture c’est Étiqueter le système de fichiers…

    Il faut faire très très attention avec GParted ou tu t’exposes à des déconvenues…

    Démonte la partition avant

    D’après tes captures, on peux voir une petite clé signifiant qu’elle est montée.
    Et au clic droit, il y a plein d’options qui restent grisées car pas utilisables quand elle est montée, dont justement l’option Étiqueter ;-)

    Vu que tu as changé son nom, le système risque ne ne plus la trouver :unsure:
    On verra si la sauvegarde TimeShift se passe bien, mais j’ai un petit doute.
    A mon avis, il faudra changer le nom de la destination pour la sauvegarde.
    On avisera en fonction des résultats.

    Image

    #51247
    Avatar
    visio3
    Participant

    :bye: Bonjour Mia

    Il faut faire très très attention avec GParted ou tu t’exposes à des déconvenues…

    C’est avec un peu  la peur au ventre que j’ai attendu la réalisation du deuxième instantané automatique …… Mais pas de souci, il s’est bien réalisé à 13 H :yahoo:

    Et si on compare avec le premier, il est vraiment incrémentiel :yes:   :

    J’ai donc cette fois changé « l’étiquette« , pour cela j’ai ouvert à nouveau Gparted et j’ai sélectionné la partition, fait un clique droit et Démonter :

    Puis le travail effectué, j’ai fait un nouveau clique droit et Étiqueter le système de fichiers  :

    Dans la fenêtre qui s’est ouverte, j’ai tapé le nom Oups :-)   l’étiquette de la partition, puis j’ai validé :

    Puis j’ai cliqué sur la petite icône pour que l’opération se réalise :

    Puis Appliquer :

    L’opération est très rapide :

    On se retrouve donc ainsi :

    j’ai fermé Gparted et j’ai redémarré l’ordinateur :yes:

    #51248
    Avatar
    visio3
    Participant

    :bye:

    Cette fois « le nom » apparaît bien, il est correctement étiqueté dans les favoris :

    Et donc par conséquence, également dans Places center :

    Et je ne suis pas sûr que le redémarrage soit nécessaire :unsure:

     

    #51249
    Avatar
    visio3
    Participant

    :bye:

    Il l’est aussi dans Disque :

    Mais pas dans Moniteur système à l’onglet Système de fichiers :

    :cry:

    Pour ce repérer on n’a que la taille des disques :cry: :-(
    Dommage qu’on ne puisse pas indiqué un nom/une étiquette :-(

     

     

    #51250
    Avatar
    visio3
    Participant

    :cry:

    D’ailleurs à propos de cette dernière fenêtre, il y a deux colonnes : Libre et Disponible

    Pour les disques en NTFS, ce qui est libre est identiquement disponible, mais pas pour pour les ext4, il y a une différence :wacko: d’où cela  vient-il ? :unsure:   :scratch:

15 réponses de 16 à 30 (sur un total de 47)

Vous devez être connecté pour répondre à ce sujet.