Pb Menus déroulants Firefox et autres [RESOLU]

Accueil Forums Section Logiciels Problèmes / Questions & Avis Logiciels Pb Menus déroulants Firefox et autres [RESOLU]

Ce sujet a 7 réponses, 2 participants et a été mis à jour par Avatar Admin, il y a 3 ans.

  • Créateur
    Sujet
  • #25299
    Avatar
    mikadoo
    Participant

    Bonjour à tous,

    j’ai un petit souci avec Firefox depuis une semaine :

    8 fois sur 10, lorsque je clique sur un élément de la barre de menu, la fenêtre du menu s’affiche mais elle est transparente avec seulement l’ombre du cadre (voir photo). Le contenu de la fenêtre met entre 3 à 10 secondes avant de s’afficher. Cela se produit aussi pour l’affichage de la fenêtre de choix « clic droit » de la souri.

    j’ai vérifié avec le gestionnaire de tâches : dans ces cas là, Firefox utilise de 15 à 18% du processeur (I7 950) jusqu’à l’affichage du contenu de la fenêtre. J’ai essayé de désinstaller/réinstaller Firefox, sans succès.

    ma configuration (inchangée depuis plus d’un an) :

    CM ASUS P6X58D Premium

    Intel I7 950

    12 Go DDR3 Corsair

    CG de mouise (une vieille ATI X600)

    Windows 7 professionnel x64 (MAJ effectuées régulièrement).

    Merci

7 réponses de 1 à 7 (sur un total de 7)
  • Auteur
    Réponses
  • #25309
    Avatar
    Admin
    Admin bbPress

    Il y a un tuto qui doit paraître pour réparer Firefox mais je n’ai pas eu le temps de rédiger, je te donne ici les captures :

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #25313
    Avatar
    mikadoo
    Participant

    Bonsoir Christophe,

    Merci pour cette info mais j’ai déjà réparé Firefox plusieurs fois et rien n’y fait!

    Cela ne se produit qu’avec ce navigateur. Le fonctionnement est nickel avec IE et le clic droit fonctionne bien avec tous les autres logiciels installé. Il n’y a que Firefox qui me pose ce souci. Peut-être que la nouvelle mouture à venir en novembre résoudra ce problème….

    #25320
    Avatar
    Admin
    Admin bbPress

    Hello,

    j’ai trouvé ceci sur le support Mozilla ( en anglais ) où justement on parle d’un souci similaire avec Windows 7 : https://support.mozilla.org/fr/questions/804050

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #25331
    Avatar
    mikadoo
    Participant

    Bonjour Christophe,

    merci pour le lien.

    j’ai appliqué la méthode proposée et cela est nettement mieux, presque « comme avant », même si parfois il y a 1 à 2 seconde de latence avant l’affichage d’un menu.

    Encore merci pour tes recherches. :good:

    #25336
    Avatar
    Admin
    Admin bbPress

    Peux-tu nous détailler ce que tu as fait ?

    Merci.  ;-)

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #25337
    Avatar
    mikadoo
    Participant

    Bonsoir,

    la procédure décrite sur le support Mozilla est la suivante :

    *clic droit sur le bureau

    *sélection de « personnaliser »

    *sélection de « couleur de la fenêtre » en bas de page

    *décocher « activer la transparence »

    *cliquer sur « enregistrer les modifications »

    Voilà, c’est tout simple mais encore faut-il le savoir!

    :bye:

    #25340
    Avatar
    Admin
    Admin bbPress

    Ok, merci pour le retour, je mets le sujet en RESOLU.  :good:

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

7 réponses de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.