W10 May Update, difficulté avec souris Logitech [RESOLU]

Accueil Forums Systèmes d'exploitation Windows Vista, Seven 8 et 10 Windows 8 / 10 W10 May Update, difficulté avec souris Logitech [RESOLU]

Ce sujet a 4 réponses, 2 participants et a été mis à jour par Avatar Admin, il y a 3 mois et 1 semaine.

  • Créateur
    Sujet
  • #56977
    Avatar
    icare2
    Participant

    Bonjour,
    J’ai installé hier la mise à jour de Win 10 ‘May Update’ dès réception du message de Microsoft me disant  qu’elle était prête pour ma configuration. Ça c’est installé en moins d’une heure mais il y a un accroc…

    J’ai de la difficulté avec ma souris Logitech MX Master 2S. Lorsque j’ouvre mon Pc ça va bien pour 2-3 pages de surf internet et ensuite,ça se gâche. La souris devient lente, le pointeur disparaît pour réapparaître ou on ne s’y attend pas ect. C’est de plus en plus lent. Je clicke sur un lien internet, des fois ça fonctionne, d’autres non; déjà que c’est difficile d’amener mon pointeur sur l’endroit à clicker…

    Je dois éteindre ma machine, la débrancher de la prise de courant, redémarrer et là, on dirait que ça libère mon historique de ‘clicks’ je réallume mon Pc et je suis ok pour quelques manoeuvres. (Actuellement,je ne peux ramener mon pointeur dans ce texte pour y ajouter-insérer une phrase). J’ai downloadé le dernier driver de Logitech,enlevé le driver Microsoft et ça ne fonctionne pas mieux.
    Bref,j’ai l’impression que la mémoire temporaire enregistre mes mouvements de souris  se sature sans pouvoir s’effacer …

    J’ai écrit ce texte sur mon bloc-note et fait un copier-coller,ça allait mieux.
    Y a-t’il un moyen de remédier à ça?

    Merci, :-)

    Tchao

    • Ce sujet a été modifié le il y a 3 mois et 1 semaine par Avatar icare2.
    • Ce sujet a été modifié le il y a 3 mois et 1 semaine par Avatar icare2.
    • Ce sujet a été modifié le il y a 3 mois et 1 semaine par Avatar Admin.
    Attachments:
4 réponses de 1 à 4 (sur un total de 4)
  • Auteur
    Réponses
  • #56983
    Avatar
    Admin
    Admin bbPress

    Bonjour Icare2,

    question bête, as-tu vérifié l’état de la batterie ? Il me semble que c’est une lithium ion sur ce modèle, est-elle bien chargée ?

    As-tu essayé de changer de port USB pour le capteur ?

    As-tu les derniers pilotes : https://support.logi.com/hc/en-ca/articles/360024845833–Downloads-MX-Master-2S-Wireless-Mouse

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #56991
    Avatar
    icare2
    Participant

    Bonjour Christophe,

    Excuse mon retard,les travaux horticoles m’occupent ces temps-ci. Hier soir, j’ai couplé ma souris via le logiciel de Logitech et celas semblait aller mieux. Ce matin, pas fameux.

    Je vais essayer ce soir différentes combinaisons :

    1- Comme actuellement, avec le pilote Logitech

    2- Avec le pilote de souris Microsoft

    On verra bien, je t’en donne des nouvelles ce soir (demain matin là-bas)…

     

    Merci,

    icare2

     

    #56996
    Avatar
    icare2
    Participant

    Rebonjour Christophe,

    J’ai ouvert le log  » Logitech Options » et, même si tout les paramètres de ma souris sont ‘standard’, j’ai réinitialisé. Cela semble faire effet…

    Je vais essayer maintenant de re-paramétrer mon router Linksys EA 6300.

    Il me semble que ma vitesse internet se dégrade lentement depuis quelque mois.

     

    Peux-tu marquer ‘RÉSOLU’ pour ce post SVP ?

    Bonne journée…

    #56997
    Avatar
    Admin
    Admin bbPress

    Bonjour Icare2,

    merci pour le retour d’expérience. :good:

    Je mets le sujet en RESOLU.

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

4 réponses de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.