Les mystères du bios. [RESOLU]

Ce sujet a 59 réponses, 7 participants et a été mis à jour par Avatar Mia, il y a 4 ans et 1 mois.

  • Créateur
    Sujet
  • #4215
    Avatar
    Mia
    Participant

    Bonjour,
    J’ai récupéré un PC qui a été assemblé il y a 7 ans.
    J’aimerais en faire mon ordinateur secondaire.
    (J ai un HP sous Vista qui a 10 ans et qui est ultra silencieux, ce que j’apprécie beaucoup. Il fonctionne encore pas mal, sauf Vista que je pense remplacer par W10 prochainement) .
    Je viens de découvrir que le PC assemblé chauffe énormément.
    Pourtant j’avais bien nettoyé les ventilateurs, les aérations et tout ce que j’ai pu à l’intérieur avant de le mettre en route.
    Suite à un point d’exclamation dans le gestionnaire de périphériques, hier j’ai utilisé pour la première fois DriverCloud puis Speccy.
    Les coeurs atteignent 99° !
    Il est tout à fait possible que le bios soit mal paramétré.
    J’aimerais savoir quels doivent être les réglages mais je n’y connais pas grand chose.
    Quelques infos sur le matériel :
    Carte mère : ASUS P5E3 Deluxe
    Processeur : Intel Core 2 Quad
    Carte graphique : nVidia GT730 1Go D3 que je viens d’acheter, la précédente étant fichue.
    RAM : 2 x 2 Go Corsair DDR3 1,5V
    Alim : Corsair Power Supply 750W
    HDD : Maxtor STM 3500320AS ATA Device 500 Go
    SSD : OCZCORE_SSD 60 Go  sur lequel est installé Windows 7
    Bios :A_M_I_ – 3001030 Date: 08/18/10 20:18:49 Ver: 08.00.12
    version 1502
    A priori c’est en AHCI.

    Merci beaucoup pour votre aide.

    Attachments:

    Image

15 réponses de 1 à 15 (sur un total de 59)
  • Auteur
    Réponses
  • #4232
    Avatar
    Vulcain Modérateur
    Admin bbPress

    Bonjour,

    Afin de voir les softs utilisés et des indications système, pouvez-vous en pièce jointe me mettre un rapport Zhpdiag. Cet utilitaire permet de voir pas mal de chose comme les processus actif ou autre, voir infections.

    Ici pour le rapport

    Et une question : Lors de la recherche d’un fichier, y a t-il un temps relativement long du à l’indexation pour afficher le résultat dans l’explorateur.

    merci

    Afin d’éliminer le problème si soft, et pour ce qui est matériel, un autre membre pourra prendre le relai.

    Très cordialement,
    Vulcain
    -------------------------------------------------------------
    Quand un Antivirus est gratuit, je ne cherche surtout pas à savoir ce que ça va me coûter, sinon je n' en voudrais pas !

    #4233
    Avatar
    AZAMOS
    Admin bbPress

    Bonjour Mia,

    Il est possible que ce soit la pâte thermique qui ait séchée, voir éventuellement le ventirad qui soit mal fixé, peut être suite aux manipulations de nettoyage que tu as fait.

    Pour ce qui est de la température, et comme tu le dis à juste titre, cela peut provenir juste de la sonde qui annonce des résultats erronés : pour en avoir le cœur net une très bonne technique consiste à :

    1. retirer le panneau latéral
    2. lancer le PC et regarder la température affichée
    3. précautionneusement, toucher du bout des doigts le radiateur du ventirad. Si tu peux laisser les doigts dessus, c’est que les +99C° sont faux.

    Tiens-nous au courant.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #4234
    Avatar
    AZAMOS
    Admin bbPress

    Re,

    Voici le guide technique : http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5E3_DELUXE/F3366_P5E3_Deluxe_manual.zip

    page 4.31 : tu trouveras le « hardware monitor » qui donne généralement les températures et les vitesses exactes des composants de la carte mère. En bas tu peux activer le « CPU Q Fan control » à mettre sur « enable »

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #4235
    Avatar
    Admin
    Admin bbPress

    Bonsoir,

    ce problème de température arrive effectivement sur certains pc dont la pâte thermique a séché, j’ai eu ce souci avec la Tour Gamer équipé d’un I7 de mon chef et après remplacement de la pâte thermique la température est passée de 90 à 55°C.  ;-)

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #4241
    Avatar
    Mia
    Participant

    Bonjour et merci pour votre réponse,

    C’est facile à changer la pâte thermique ? Ça se trouve en boutique d’informatique je suppose ?

    Je pensais à un overclocking parce que c’est un joueur qui a réglé le bios.

    Je n’ose faire un reset pour remettre les valeur par défaut car il est en AHCI.
    Ca risque de repasser en IDE. Et j’imagine qu’il faut également tenir compte des barrettes de mémoire et plein d’autres choses. :wacko:

    Image

    #4242
    Avatar
    Mia
    Participant

    Excusez-moi, je n’avais vu que la dernière réponse (de Christophe).

    Vulcain, je télécharge ZHPDiag et je transmets le rapport. Je vais faire attention au temps d’ouverture des fichiers. Je peux déjà dire que la navigation sur IE 11 est laborieuse. Et c’est de pire en pire.

    Azamos, je vais tester la température avec ma main et te dit ce qu’il en est si mes doigts sont encore en état de taper sur un clavier :yahoo:

    Merci pour le manuel :good: (je n’arrive hélas pas à mémoriser l’anglais, mais ça ne sera pas difficile d’utiliser google traduction pour la page 4.3.1)

    « En bas tu peux activer le « CPU Q Fan control » à mettre sur « enable » »
    Je vais essayer de trouver ça :)

    Merci à tous :bye:

    Image

    #4243
    Avatar
    AZAMOS
    Admin bbPress

    Oui, trouvable en boutique informatique, ou sur le Net, mais avec les frais de port mieux vaut allez en magasin.

    Pour ce qui est du reset du Bios aux valeurs par défaut, c’est plutôt une bonne idée : si cela ne redémarre pas, juste à y retourner et modifier l’option de « IDE » à « AHCI », elle n’est pas supprimer je te rassure ;-)

    Mais avant d’aller plus loin il y a une chose importante à faire : plusieurs réponses t’on été apportées par les membres. Il est TRÈS important que tu nous indiques ce que tu as ou pas fait, car TOUTES ces suggestions sont viables et nous indiquerons par tes réponses des voies à poursuivre ou non. N’oublies pas que nous n’avons pas le matériel sous les yeux et mains et que plus tu seras précise dans tes réponses à nos questions ou suggestions mieux nous pourrons t’aider :mail:

    EDIT : zut, tu as écrit au même moment que moi, sorry :unsure:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #4245
    Avatar
    AZAMOS
    Admin bbPress

    PS : le manuel est en français ;-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #4246
    Avatar
    Mia
    Participant

    Pour le temps de recherche des fichiers :
    Il y en a très peu pour l’instant, j’ai formaté tout avant d’installer l’OS.
    Le premier fichier proposé apparait très vite, puis les suivants jusqu’à la fin de la barre d’avancement, je dirais une quinzaine de secondes. Mais les fichiers ne sont pas indexés (puisque cela m’est proposé). Faut-il dire oui ?

    Pour la température du processeur :
    J’aurais bien aimé, mais ça n’est pas moi qui ai eu  cette bonne idée : « Pour ce qui est de la température, et comme tu le dis à juste titre, cela peut provenir juste de la sonde qui annonce des résultats erronés » :whistle:
    J’ai touché le radiateur quand la température était affichée à 90° : ça ne semble pas très chaud, je peux laisser le doigt dessus. En ce moment c’est redescendu à 78°. Au démarrage c’est environ à 50°. Il faudrait que je surveille à quel moment ça monte le plus.

    Je me mets un peu plus tard à la lecture du pdf et j’activerai CPU Q Fan control.

    Merci :-)

    Attachments:
    1. ZHPDiag.txt

    Image

    #4248
    Avatar
    Mia
    Participant

    Un manuel en Français ? Ca existe encore ? Yessss  :good:   :good:

    Image

    #4249
    Avatar
    AZAMOS
    Admin bbPress

    Si tu peux facilement laisser les doigts dessus, c’est que ce n’est vraiment pas chaud. On ressent une sensation de brulure aux environs de 60/70° C :-)

    je m’absente quelques jours ; j’essayerai de me connecter de temps en temps, mais pas sûr de pouvoir le faire au quotidien… Donc je te laisse quelques conseils avant de prendre le volant :

    • sur le net il y a beaucoup de tuto et vidéos concernant le changement de pâte thermique. Je voulais t’en trouver un bon mais plus le temps là, désolé. Donc retiens ceci :
    • 1) pas la peine de retirer la carte mère de la tour.
    • 2) avant de retirer le ventirad effectue un LÉGER mouvement de rotation « gauche-droite » afin de décoller le processeur du ventirad, sinon il risque de te faire forcer, voir l’arracher, ce qui n’est pas vraiment bon… La « rotation » une fois le processeur décollé n’est que de quelques petits millimètres.
    • 3) pour nettoyer le processeur, et contrairement à ce que l’on peut voir sur les vidéos, il faut IMPÉRATIVEMENT retirer le processeur de son logement (= socket). Pour ce qui est du produit à utiliser, un dissolvant à ongles est tout à fait adéquat.
    • 4) profite du retrait du ventirad pour le nettoyer de toute poussière.
    • 5) la quantité de pâte thermique est l’équivalent d’un gros grain de riz, totalement inutile d’en mettre 2 tonnes. Pour l’application, utilise un morceau de scotch à carton replié sur lui-même de façon à lui donner la forme d’une spatule. Un post-it est une bonne alternative si tu en a sous la main, le papier n’étant pas buvard.
    • 6) appliques directement la pâte sur le processeur en premier, et le restant sur ta spatule tu l’applique sur le ventirad.

    Voilà, je pense n’avoir rien oublié, plus le temps de me relire.

    La voiture est chaude, je file.

    A+

    AZAMOS

    :bye: :bye:   :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #4250
    Avatar
    Mia
    Participant

    C’est trop gentil à toi, mille mercis pour toutes ces explications détaillées.

    Je te souhaite un excellent week-end prolongé avec plein de soleil.

    A bientôt, :bye:

    Mia

    Image

    #4251
    Avatar
    Vulcain Modérateur
    Admin bbPress

    Bonjour

    bonne tenue du PC rien à dire, il faut axés l’effort sur le hard, je recherche encore …

    A bientôt

    Très cordialement,
    Vulcain
    -------------------------------------------------------------
    Quand un Antivirus est gratuit, je ne cherche surtout pas à savoir ce que ça va me coûter, sinon je n' en voudrais pas !

    #4253
    Avatar
    Mia
    Participant

    OK Vulcain, merci :-)

    J’ai oublié de dire quelque chose, mais ça ne doit pas avoir de rapport.
    Quand j’ai changé la carte graphique, j’ai installé le pilote à l’aide du CD livré avec.
    Le logiciel de Nvidia s’est installé et m’a proposé une mise à jour très récente, que j’ai acceptée.
    Mais une ou deux fois par jour pas plus, l’écran s’éteint une seconde, une infobulle m’informe que le pilote a pu être récupéré, et l’écran se rallume.

    Ca n’est pas mon ordinateur principal, il n’y a pas d’urgence, prenez votre temps :-)

    Bonne soirée

    Image

    #4254

    Bonjour Tout le monde est ce que quelqu’un peu m’aider ! . Voila suite a une réinitialisation de W10 je n’ai plus de pilote audio plus de son . j’ai essayé de télécharger les pilote via Update et Drivers Cloud puisque 5tout les drivers .com ) ne fonctionne plus et impossible a télécharger . ça m’indique aussi une erreur (( le périphérique semble déconnecté .( erreur 5006- 0x8007001f ). Une idée de ce problème ? cela est deja arrivé a l’un d’entre vous ? . je sais plus comment faire . Merci .

    Cordialement

15 réponses de 1 à 15 (sur un total de 59)

Vous devez être connecté pour répondre à ce sujet.