Icône Bluetooth disparue sous Windows 10 [RESOLU]

  • Ce sujet contient 39 réponses, 4 participants et a été mis à jour pour la dernière fois par Bearnais 64, le il y a 1 mois.
  • Créateur
    Sujet
  • #90484
    Bearnais 64
    Participant

    Bonsoir à toutes et tous,

    Une amie me confie son Pc Dell Lattitude E6400 N° de série C2C1Q4J qui ne veut pas se connecter en bluetooth alors que le voyant sur le clavier et allumé mais pas d'icône dans la barre de tâche. Le bluetooth est bien activé dans le bios mais n'est pas affiché dans le gestionnaire de périphs ni dans le logiciel Speecy.

    J'ai vérifié toutes les connexions de toutes les cartes visibles qui sont parfaites mais je trouve un câble en réserve qui ne va nulle part à coté de la carte Wlan.

    J'ai donc fais moults recherches sur le net et notamment Youtube où j'ai appliqué les solutions proposées mais sans résultats.

    J'ai tenté la réinstalle de Intel Wireless Bluetooth qui reste sans effets.

    Je joins donc des photos et le Gfx indispensable.

    Merci d'avance à ceux qui pourront m'éclairer et pour le temps passé et si pas de solution il me restera le dongle pour régler ce problème.

    Cordialement

    • Ce sujet a été modifié le il y a 1 mois par Avatar photoAdmin.
    • Ce sujet a été modifié le il y a 1 mois par Avatar photoAdmin.
    • Ce sujet a été modifié le il y a 1 mois par Avatar photoFernand.
Affichage de 9 réponses de 31 à 39 (sur un total de 39)
  • Auteur
    Réponses
  • #90556
    Bearnais 64
    Participant

    Bonjour à toutes et à tous,

    Fernand suite à ta suggestion j'ai installé Driverscloud et lui ai demandé de rechercher des pilotes et il ne m'a rien proposé alors je me suis tourné vers son concurrent Driversmax qui m'en a proposé 34 dont tous ceux de la liste de Dell . J'ai donc pour une modique somme téléchargé et installé tous ces logiciels et j'ai redémarré l'ordi et bingo car dans le gestionnaire de fichiers après avoir cliqué sur "afficher les périphériques cachés" le bluetooth est apparu et tout les triangles jaunes ont disparu. L'icône dans la barre des tâches est toujours absente mais celle du clavier est bien allumée et je pense donc qu'on devra se contenter de ça en appliquant la théorie du verre à moitié plein ou ç moitié vide. La souris sans fil fonctionne bien sans dongle bluetooth.

    Azamos merci pour ta proposition que j'accepterai si bien sûr tu penses que tu peux m'apporter une solution compte tenu de ce que je viens d'écrire. Tu me fais savoir ta réponse.

    Si vous le juger bon maintenant vous pouvez mettre ce sujet en résolu.

    Je vous remercie encore tous pour votre aide et conseils et surtout pour le temps passé. Recevez l'expression de toute ma reconnaissance.

    Très cordialement

    #90558
    Avatar photoFernand
    Modérateur

    Ben ça alors, il faut le faire pett

    Enfin, le problème est résolu, c'est le principal... :yes:

    Je te conseille de garder bien précieusement les pilotes qui t'ont été proposés par Driversmax, et éventuellement de les graver sur un CD/DVD ou de les copier sur une clé USB pour la dame, lui donner... ou lui vendre.

    Tant que j'y pense, quand il y a un problème d'installation de pilote, on peut aussi essayer de l'installer en mode sans échec. Je me souviens d'un pilote que j'avais installé (sous Win 7). Quand j'avais fini l'installation, il me demandait de redémarrer le PC et recommençait l'installation, ça tournait en boucle. Finalement, j'avais arrêté le PC et redémarré en mode sans échec, puis réinstallation du pilote, et redémarrage en mode normal, et là, plus de problème...

    Je vais mettre le sujet en résolu :good:

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

    #90560
    Avatar photoAdmin
    Maître des clés

    Bonjour,

    merci pour le retour,

    je vais mettre le sujet en RESOLU.

    Les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #90561
    Avatar photoAdmin
    Maître des clés

    Je vois que Fernand a mis le sujet en RESOLU. 👍

    Les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #90562
    Avatar photoFernand
    Modérateur

    Oui Christophe ;-)

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

    #90563
    Avatar photoAZAMOS
    Modérateur

    Re,

    Oui, contactes-moi, on va déjà remettre l'icône BT dans la barre des tâches, et faire un "petit tour du propriétaire" voir s'il n'y aurait pas d'autres trucs qui clocheraient.

     

    #90564
    Bearnais 64
    Participant

    J'ai transmis tous les renseignements pour me contacter à Christophe.

    A t'entendre

    #90566
    Avatar photoAZAMOS
    Modérateur

    Suite et fin,

    Après prise en main sur le PC, la solution a été d'installer le pilote de la carte BT Broadcom via ce lien : https://support.lenovo.com/gb/en/downloads/ds031759-broadcom-bluetooth-40-driver-for-windows-10-32-bit-64-bit-81-64-bit-8-64-bit-notebook

    L'icône est revenue et tout est bien fonctionnel.

    Ok, cela vient du support de chez Lenovo, mais c'est bien la carte en elle-même qu'il fallait mettre à jour avec son pilote dédié (Broadcom BCM92046MPCIE)

    #90568
    Bearnais 64
    Participant

    Encore un très grand merci à tous et surtout à toi Azamos pour le temps , la patience et les explications très précieuses.

    Très cordialement.

     

Affichage de 9 réponses de 31 à 39 (sur un total de 39)
  • Vous devez être connecté pour répondre à ce sujet.