Pb installation flameshot flathub [RESOLU]

Accueil Forums Linux. Pb installation flameshot flathub [RESOLU]

  • Créateur
    Sujet
  • #68857
    Berni 66
    Participant

    bonjour à tous, :bye:

    J'ai installé flameshot simple depuis un certain temps. Il fonctionne parfaitement.

    J'ai voulu installer flameshot FLATHUB pour voir et changer  un peu et d'ailleurs il présente l'avantage d'être en Français au cliq droit pour la configuration.

    Il ne veut pas s'installer: voyez l'image:

     

    J'ai refait l'installation à plusieurs reprises et j'ai toujours la même erreur. :whistle:

    Si quelqu'un a une idée!!!; merci. :wacko:

    bonne fin d'après midi à tous .

Affichage de 2 réponses de 1 à 2 (sur un total de 2)
  • Auteur
    Réponses
  • #68859
    M i a
    Participant

    :bye:

    J'utilise pas la version Flatpak , mais sur ta après ta capture on lit "already installé", il doit y avoir un conflit avoir une version déjà installée.

    As-tu bien supprimé toutes les anciennes versions ?

    Dans le doute lance cette commande :

    sudo apt-get purge flameshot

    Puis relance l'installation

    Image

    #68860
    Berni 66
    Participant

    :bye:bonjour Mia,

    merci pour ta réponse; c'est fait et tout est rentré dans l'ordre. J'ai installé en Flatpak et rien n'est changé sauf ça qui est Français.

    ma curiosité est assouvie :yahoo: et au bout du compte ça peut servir à un linuxien fâché avec la langue de Shakespeare. Merci Mia tu peux mettre en résolu STPlait et bonne soirée. :heart:

Affichage de 2 réponses de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.