Ashampoo Spectre Meltdown CPU Checker

Accueil Forums Vos trucs et astuces Ashampoo Spectre Meltdown CPU Checker

Mots-clés : 

Ce sujet a 10 réponses, 7 participants et a été mis à jour par Avatar Wullfk, il y a 2 ans et 6 mois.

  • Créateur
    Sujet
  • #32548

    ;-)

    Je n’ai pas testé. (Pas dans mon intention d’installer Windows Management Framework version 5.1) :wacko:

    Spectre Meltdown CPU Checker par Ashampoo est un programme simple et gratuit qui révèle après un court scan si le processeur est vulnérable.

    Spécifications:
    Système d’exploitation (SE) :
    Windows 10, Windows 8 / 8.1, Windows 7
    Ordinateur :
    Tout ordinateur tournant sous l’un des systèmes d’exploitation mentionnés ci-dessus.
    Ce programme requiert Windows Management Framework 5.1.

    Site officiel Ashampoo Spectre Meltdown CPU Checker

    :bye:

10 réponses de 1 à 10 (sur un total de 10)
  • Auteur
    Réponses
  • #32549
    Avatar
    Admin
    Admin bbPress

    Hello Jmimile,

    merci pour l’info.

    Je vais peut être faire un petit Actu en bref sur Sospc, je vais tester…

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #32550
    Avatar
    Admin
    Admin bbPress

    Je viens de publier un petit article, je t’ai cité bien entendu.  ;-)

    https://sospc.name/verifiez-processeur-vulnerable-spectre-meltdown/

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #32564

    Je viens de publier un petit article, je t’ai cité bien entendu. ;-) https://sospc.name/verifiez-processeur-vulnerable-spectre-meltdown/

    Merci Christophe :good:

    #32566
    Avatar
    Didpoy Modérateur
    Admin bbPress

    Salut,

    Et on fait quoi si l’une de deux options n’est pas bonne malgré la KB installée !!!  :cry:

    Pour mon cas: Spectre

    :wacko:

    MErci.

    #32588
    Avatar
    Aiglewar
    Participant

    Et on fait quoi si l’une de deux options n’est pas bonne malgré la KB installée !!!  :cry:

    Pour mon cas: Spectre

    Pour  moi c’est la même chose Didpoy  :wacko:

    Au plaisir de vous lire ✌

    #32593
    Avatar
    Vulcain Modérateur
    Admin bbPress

    idem

    Très cordialement,
    Vulcain
    -------------------------------------------------------------
    Quand un Antivirus est gratuit, je ne cherche surtout pas à savoir ce que ça va me coûter, sinon je n' en voudrais pas !

    #32594
    Avatar
    Didpoy Modérateur
    Admin bbPress

    certes les deux sont pareils, mais le logiciel ne m’en indique que un de ok !!!

    #32597
    Avatar
    Aiglewar
    Participant

    on prend burin marteau explosif sur nos proc  :unsure:

    Au plaisir de vous lire ✌

    #32608
    Avatar
    Darksky
    Participant

    :bye:

    Juste pour vous dire qu’un outil est aussi disponible pour GNU-Linux, à l’image de celui d’Ashampoo, avec peut-être un peu plus de détails.

    Je l’ai expliqué rapidement là pour ceux que ça intéresse ou qui voudraient essayer: https://forumsospc.fr/forums/Sujet/verifier-si-vous-etes-sujet-a-meltdown-spectre-sur-linux/

    - "Il ne savaient pas que c'était impossible, alors ils l'ont fait" - M.Twain

    Image

    #32614
    Avatar
    Wullfk
    Participant

    Bonsoir,

    Rappel (que ce soit sur Windows ou Linux)

    Meltdown, est une variante de Spectre qui ne touche que les puces Intel, confirme le Projet Zero, le groupe d’experts en sécurité informatique de Google.

    Spectre vise l’ensemble des puces AMD et ARM. La vulnérabilité peut tromper les applications vulnérables et faire fuiter le contenu de leur mémoire. Si le premier “bug” possède un correctif, Spectre n’a pour le moment aucun correctif de disponible. Celui-ci peut être exploité via JavaScript et WebAssembly ce qui le rend encore plus critique.

    Source : https://www.zataz.com/meltdown-et-spectre/

    Vu l’explication fournis, je ne vois pas comment un PC peut être vulnérable à spectre si on possède un processeur INTEL

    "L'expérience est le nom que l'on donne à ses erreurs " ~ Oscar Wilde ~

10 réponses de 1 à 10 (sur un total de 10)

Vous devez être connecté pour répondre à ce sujet.