Tous les ports USB ne fonctionnent plus [RESOLU]

Accueil Forums Ordinateur et périphériques Soucis de périphériques et accessoires Tous les ports USB ne fonctionnent plus [RESOLU]

Mots-clés : 

Ce sujet a 47 réponses, 6 participants et a été mis à jour par Avatar AZAMOS, il y a 4 mois et 3 semaines.

  • Créateur
    Sujet
  • #51555
    Avatar
    amnesya12
    Participant

    Bonjour,

    Depuis quelques jours, les ports USB de mon portable ASUS ne fonctionnent plus…

    Vous trouverez en PJ copie ecran du gestionnaire periphériques avec des triangles jaunes .

    Je n’arrive pas à solutionner le problème. J’ai réinstallé WINDOWS 10 pensant que cela aller me mettre tout en ordre eh bien non.

    J’ai mis les pilotes à jour toujours rien.

    J’ai enlevé l’accu débranché le PC et appuyé 30 sec sur le bouton de démarrage toujours rien.

    ETC……..

    Merci pour votre aide

    Attachments:
15 réponses de 1 à 15 (sur un total de 47)
  • Auteur
    Réponses
  • #51557
    Avatar
    AZAMOS
    Admin bbPress

    Bonjour Amnesya12, :bye:

    Peux-tu nous donner le modèle EXACT de ton portable ASUS ?

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #51600
    Avatar
    amnesya12
    Participant

    bonjour Azamos

    Merci pour ton aide

    La référence de mon portable ASUS Model: K53B

     

     

    #51603
    Avatar
    amnesya12
    Participant

    Bonjour

    Je viens de recevoir un reportage sur un HUB de la part de Christophe. Tout d’abord merci pour cette aide.

    Toutefois il y a une chose que je ne comprends pas très bien et je m’en excuse.

    Ce Hub il est branché à une prise électrique OK Mais il y a un deuxième cable avec prise USB semble t-il? Ce dernier doit être connecté a un port mais alors aucun port ne fonctionne sur mon PC comment je fais ? Si mon incompréhension est totale je m’en excuse et alors faudra me dire ou devrai je connecter ce cable pour que tout fonctionne parfaitement. Je rappelle que le touchpad fonctionne mais très difficile de s’y faire je préfère une souris sans fil et avec les ports inutilisables……… bgh

    Je vous remercie

    #51604
    Avatar
    AZAMOS
    Admin bbPress

    Re,

    K53B, c’est la série, pas la référence EXACTE …  Sans elle je ne peux pas t’aider efficacement.

    Regardes sous le PC, il y a une étiquette qui donne tous les éléments.

    Le HUB que présente Christophe doit être branché sur un port USB, ce qui dans ton cas ne solutionnera rien vu que justement tes ports sont désactivés.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #51605
    Avatar
    amnesya12
    Participant

    Bonjour Azamos

    Voilà ce qu’il y a au dos du PC

    Cordialement

    #51609
    Avatar
    AZAMOS
    Admin bbPress

    Désolé j’ai fais une erreur de manipulation en voulant supprimer l’image vu que l’on y vois la clé de ton Windows 7 (qui doit rester confidentiel).

    Peux-tu remettre juste l’étiquette qui figurait en haut ?

    Désolé encore. :-( :unsure: :cry:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #51611
    Avatar
    amnesya12
    Participant

    Re bonjour

    Surtout ne t’excuses pas pour cette babiole tout le monde fait des erreurs et tant que ce n’est pas plus grave alors tout va bien.

    Merci pour ton aide en tout cas et je peux m’excuser de t’importuner

    Attachments:
    #51616
    Avatar
    AZAMOS
    Admin bbPress

    Ok, merci.

    C’est donc un Asus K53BY-SX165V.

    Vu que Asus ne donne pas de pilotes spécifique à Windows 10, essayes déjà dans un premier temps de voir ce que donne une restauration système en prenant un point précédent à l’apparition du bug.

    Si cela ne fonctionne pas, on avisera. :-)

     

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #51617
    Avatar
    amnesya12
    Participant

    Cher Azamos je ne peux pas faire une restauration système avant le bug pour la bonne et simple raison que j’ai réinstallé Windows 10. Je pensais qu’après cette manip j’aurai résolu mon problème eh bien non……

    cordialement

    #51618
    Avatar
    AZAMOS
    Admin bbPress

    Ouffff…. Si après une réinstallation propre cela ne fonctionne pas…. :-(

    Mais tu as utilisés quoi comme support d’installation ? Une clé USB, un DVD, autre ?

    Si tu vas dans ton Bios, c’est un Bios du type EUFI (tu peux naviguer dedans avec la souris), ou un Bios où tu ne peux naviguer dedans qu’à l’aide des touches directionnelles ?

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #51620
    Avatar
    amnesya12
    Participant

    J’ai été sur le site Microsoft j’ai installé Windows 10

    J’ai été dans le Bios j’ai vu que tout était « enabled »

    Je navigue avec le touchpad mais ce n’est pas ma tasse de thé c’est pourquoi je préfère la mouse indépendante puis la connection d’une clé USB est impossible .

    Tu sais azamos je ne veux pas abuser de ta gentillesse cela fait trop longtemps que je m’enquiquine sur ce PC alors je pense que puisqu’il n’y a rien a faire je vais changer la bête. Je vais récupérer le DD et basta !!

    Ces satanés triangles jaunes ont l’air de se plaire là ou ils sont …..

    Cordialement et grand merci

    #51621
    Avatar
    AZAMOS
    Admin bbPress

    Un truc à tenter, c’est de créer un live USB de Linux ou Windows, voir si la souris est fonctionnelle .

    Si tes ports USB reconnaissent et font fonctionner la souris sur ces Lives USB, alors c’est que le souci se situe au niveau du/des pilotes.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #51623
    Avatar
    Grey cat
    Participant

    Salut tous les deux !

    Fini la belle vie Azamos , me voila de retour , tu peux trembler !! :yahoo:

    Je mets mon grain de sel dans cette discussion ( comme d’habitude !)

    Depuis quelques jours, les ports USB de mon portable ASUS ne fonctionnent plus…

    Ok , Amnesya12  , tu parles de souris USB , une question de base , as tu essayé avec un autre périphérique USB ? surtout avec une autre souris ( même si celle ci fonctionne sur un autre ordi !)

    Ensuite , je pense que tu devrais supprimer les triangles jaunes dans le gestionnaire de périphériques puis redémarrer ton ordi pour voir le résultat !

    #51624
    Avatar
    Didier
    Participant

    Salut ch’picard !!

    bin contin d’vir que t’es toudis la !!

    pjs

    #51630
    Avatar
    AZAMOS
    Admin bbPress

    Je te laisse poursuivre avec amnesya12 Greycat, :bye:

    Content de te revoir parmi nous : j’ai justement tout un lot de piège à chat et un tout nouveau fusil à étrenner. bg

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

15 réponses de 1 à 15 (sur un total de 47)

Vous devez être connecté pour répondre à ce sujet.