Portable ne veut plus démarrer…[RESOLU]

Mots-clés : 

Ce sujet a 35 réponses, 4 participants et a été mis à jour par Avatar Admin, il y a 6 mois et 1 semaine.

  • Créateur
    Sujet
  • #50141
    Avatar
    PAWI
    Participant

    Bonjour à tous,

    Un ami a le souci suivant avec son portable TOSHIBA Satellite S70B113. Le PC démarre, il voit l’écran « TOSHIBA » puis, avant même d’arriver à un écran windows, il entend un clic, comme une coupure de relais, et tout s’éteint… Jusqu’à présent, cet ordinateur fonctionnait sans aucun souci.

    Une piste pour traquer le problème ? Merci pour vos conseils.

15 réponses de 16 à 30 (sur un total de 35)
  • Auteur
    Réponses
  • #50228
    Avatar
    PAWI
    Participant

    Ah, j’ai lu trop vite… pas de error scan, j’ai zappé les deux autres…

    Mais il va y avoir un petit problème ! Comme entretemps, j’ai vu qu’il allait pas trop mal, et que j’ai réalisé qu’il y avait une puce graphique dédiée AMD qui n’apparaissait pas dans le gestionnaire de peripheriques, je me suis dit que j’allais installer le driver. Hélas, à la fin de l’install, ecran bleu avec collecte de données sur le problème rencontré puis extinction de la bécane…

    Et maintenant, windows démarre avec la petite roue qui tourne, puis ecran noir… et rien. Le mieux est l’ennemi du bien, mea culpa… Maintenant, faut que je trouve comment redemarrer le pc…

    #50229
    Avatar
    AZAMOS
    Admin bbPress

    On trouve tout sur SOSPC : https://sospc.name/windows-10-mode-sans-echec/

    En revanche : tant que l’on a pas solutionné ton souci, merci de ne pas faire d’autres manipulations au risque à ce que je passe à coté de quelque chose (si tu rebats les cartes derrière mon dos je vais vite me perdre) ;-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #50230
    Avatar
    AZAMOS
    Admin bbPress

    Haaa… j’ai zappé : une fois arrivé sur le Bureau en mode sans échec, supprimer le pilote AMD installé. :-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #50231
    Avatar
    PAWI
    Participant

    Oui, désolé pour cette manip intempestive…

    #50232
    Avatar
    PAWI
    Participant

    C’est pas gagné… Le driver (qui apparait dans « programmes et fonctionnalités » ne veut pas se désinstaller car mal installé…

    Mais j’ai quand même pu faire les deux screenshots demandés..

    Attachments:
    #50235
    Avatar
    AZAMOS
    Admin bbPress

    Pour désinstaller le pilote, il faut le faire depuis le « Gestionnaire de périphériques », en cochant la case « supprimer le pilote ».

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #50236
    Avatar
    AZAMOS
    Admin bbPress

    Sinon,

    Le HDD a bien un souci : on le voit bien avec les pics prononcés sur les 2 premières captures, ainsi que les petits points jaunes qui vont se « perdre » vers le haut en rapport aux autres qui sont regroupés transversalement.

    Pour test, en plus du changement de pâte thermique, utiliser un autre HDD avec un OS mis dessus, comme je le préconisait dans ma toute première réponse.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #50237
    Avatar
    PAWI
    Participant

    Oui, mais il n’y a pas « supprimer le pilote »… Je vois « mettre à jour le pilote », « desactiver l’appareil » et « supprimer l’appareil »

    #50238
    Avatar
    PAWI
    Participant

    Bon, le HDD est malade.. Je testerai demain avec un autre. Mais pour le changement de pâte thermique, je crois que je vais renoncer. Je ne vois pas trop bien comment cela se démonte, et en l’absence de tuto… mais je ferai un bon dépoussierage, ça en a besoin.

    #50239
    Avatar
    AZAMOS
    Admin bbPress

    C’est « supprimer l’appareil », et ensuite arrive une petite fenêtre où apparaît la petite case à cocher. :-)

    Le souci si tu ne changes pas la pâte thermique, c’est que les arrêts vont se répéter, rendant caduque tous les efforts que tu as fait. C’est 4 à 8 vis maximum pour désolidariser un caloduc/ventilateur d’une carte mère.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #50240
    Avatar
    AZAMOS
    Admin bbPress

    Exemples au pif :

    https://www.youtube.com/watch?v=SQI5hXOUiHE

    https://www.youtube.com/watch?v=d2nRrhDBZ0Q

     

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #50254
    Avatar
    PAWI
    Participant

    Bonjour à tous, bonjour AZAMOS,

    Tu as raison… J’ai vu que le démontage est très proche du Satellite P70. Je vais me lancer et je te tiens au courant.

    Bon week-end à tous.

    #50289
    Avatar
    PAWI
    Participant

    Bonjour à tous, bonjour AZAMOS,

    J’ai donc démonté le système de refroidissement commun du processeur (intel) et du chipset graphique (amd). La pâte thermique, assez épaisse, désséchée,  est partie en grumeaux au décrochage… J’ai tout nettoyé et mis une fine couche de NOCTUA NT-H1. Il a tourné 2 heures hier, puis 6 heures aujourd’hui sans souci de « clic »… La température de croisière est de 50°, avec des pointes à 60° quand il travaille (mais que fait-il…? :scratch: ). Ces températures sont elles correctes ?

    Peut-on en conclure que c’était bien un problème de surchauffe qui était en cause ? Restera à changer la batterie, qui est manifestement HS, et le disque dur, qui est en fin de vie (11500 allumages, 9123 heures de fonctionnement).

    J’aurais une dernière question : ce portable est équipé d’un chipset AMD. Mais il n’apparait pas dans les périphériques, c’est le chipset INTEL intégré au CPU qui bosse. Hier, j’avais essayé d’installer le driver (très lourd, 450 Go) qui avait planté la bête.. Faut-il laisser comme cela ou quand même tenter d’activer la puce AMD…?

    AZAMOS, encore merci pour ton aide et ta patience !

    #50290
    Avatar
    AZAMOS
    Admin bbPress

    C’est bien le Chipset Intel qui est le bon :yes:

    Le « Chipset » AMD correspond en vérité au « Chipset graphique » de la carte graphique de 2 Go : oui, c’est trompeur ;-)

    Pour le HDD IDE : j’ai mis la main sur 4 modèles ; le premier est HS. Pour les autres il faut encore que je les vérifie, ce qui ne va pas tarder. ;-)

    Pour la batterie, peux-tu nous fournir la référence qui figure dessus (par exemple « PA5023U »).

    Donc une partie (voir tout) du bug d’arrêt provenait de la surchauffe. La température actuelle de 50/60° est dans la norme sur ce vieux type d’engin :yes:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #50291
    Avatar
    PAWI
    Participant

    La batterie est déjà une « compatible ».. Plusieurs références inscrites : « Type PA5109U-1BRS/PA5108-1BRS/PA5110-1BRS/PABAS272 ». Rating 10,8V-4400mAh

15 réponses de 16 à 30 (sur un total de 35)

Vous devez être connecté pour répondre à ce sujet.