Mot de passe qui “bug” !? [NON RESOLU]

Accueil Forums Systèmes d’exploitation Windows Vista, Seven 8 et 10 Windows 8 / 10 Mot de passe qui “bug” !? [NON RESOLU]

Ce sujet a 18 réponses, 4 participants et a été mis à jour par Avatar Admin, il y a 4 mois et 2 semaines.

  • Créateur
    Sujet
  • #50513
    Avatar
    Yves B.
    Participant

    Salut à tous ! :bye:

    Je viens demander votre aide… encore une fois !

    Je n’ai jamais eu ce problème avec les versions précédentes de Windows 10.

    J’utilise un compte local avec la version 1909.

    Pour ouvrir ma session, mon option de connexion était « Mot de passe ». Lorsque je tapais mon mot de passe, j’avais un message d’erreur :scratch: , mais, je savais très bien que j’avais renseigné le bon mot de passe, je le renseignais à nouveau, et… la session s’ouvrait.

    Le démarrage rapide est désactivé, donc, lorsque je l’éteins, c’est un arrêt total.

    Depuis un arrêt total, ou après un redémarrage, si je renseigne le mot de passe = erreur

    Par contre, si je referme le capot du “laptop” (veille), et que je reprends ma session, qui nécessite mon mot de passe, je renseigne celui-ci, et, aucun problème ! :scratch:

    Et, j’ai découvert que l’icône “Reveal Password”, ne s’affichait pas, après plusieurs recherches, j’ai dû créer une clé qui était manquante… et oui ! crr

    La clé ci-dessous n’était qu’une infime partie du problème.

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CredUI
    « DisablePasswordReveal » 0 (zéro)

    Une fois créé, le “Reveal Password” était de retour ! :yahoo:   Et, c’est là, que j’ai pu constater que lorsque je tape le troisième caractères, un accent grave vient se placer au début du mot de passe ! crr crr crr

    J’ai modifié le mot de passe, en prenant bien soin de ne pas utiliser les mêmes caractères, et… aucun changement. :negative:

    J’ai créé un nouveau compte, et, c’est la même histoire sur toute la ligne ! bgh

    J’ai lancé “DISM”, suivit de “sfc /scannow”, et voyez par vous-même :

    Il n’y a aucun problème, à ce qu’il paraît ! mdrmdr

    J’ai modifié ma méthode de connexion, pour utiliser un NIP, qui inclut des lettres, et des caractères.

    Je redémarre le “laptop”, et puis… Ohhh ! Miracle ! :yahoo:   Lorsque je tape le troisième caractère, il n’y a plus d’accent grave qui vient se placer devant ce que je renseigne ! :wacko: :wacko: :wacko:

    Je retourne à la méthode « Mot de passe », redémarre, et le problème est de retour !!! crr crr crr :negative: :negative: :negative: C’est du grand n’importe quoi !

    La méthode « NIP », sera t-elle viable pour longtemps ???

    Si je tape quoi que ce soit, avec le Bloc-note, Word, ou ici sur le site, le clavier fonctionne parfaitement ! :wacko: :wacko: :wacko:

    Savez-vous à quel endroit où je devrais vérifier ??? :scratch: :scratch: :scratch:

    Merci pour vos réponses ! :-) :good:

    A+ :bye:

15 réponses de 1 à 15 (sur un total de 18)
  • Auteur
    Réponses
  • #50523
    Avatar
    Grey cat
    Participant

    Hello Yves.B

    Vérifie si ton clavier est bien en azerty , sur la page de connexion , tu as en bas a droite la possibilité d’afficher le clavier virtuel et de voir dessus la position des touches .

    Quelle lettre se met avec un accent dans ton MDP et est ce toujours à la même position ?

    Sinon le pin est une bonne solution , j’ai cette méthode mais uniquement avec 4 chiffres , pas besoin de lettre !

    #50524
    Avatar
    Yves B.
    Participant

    Salut Grey cat, :bye:  

    Vérifie si ton clavier est bien en azerty , sur la page de connexion , tu as en bas a droite la possibilité d’afficher le clavier virtuel et de voir dessus la position des touches .

    Mon clavier que j’utilise est en QWERTY, tout comme le clavier virtuel, Canada oblige ! :-)

    Quelle lettre se met avec un accent dans ton MDP et est ce toujours à la même position ?

    Lorsque j’ai modifié le mot de passe, j’ai pris soin de ne pas utiliser les mêmes lettres, surtout lorsque je tape la troisième touche, donc la lettre c’est aléatoire, mais c’est toujours lorsque la troisième touche est frappée :scratch:

    Sinon le pin est une bonne solution

    D’accord, mais sera t-elle viable pour longtemps ??? :scratch:

    Mon code “NIP” est composé de lettres, chiffres et caractères, parce que je voulais voir si le même “bug” se serait présenté lorsque je frappe la troisième touche, et, ce n’est pas le cas !??? :scratch:

    Pour l’instant, j’utilise le code “NIP” pour ouvrir ma session, mais, pour encore combien de temps, avant que ça ne se mette à flancher à son tour ?

    Et, pourquoi est-ce que je ne rencontre pas ce problème avec le mot de passe lorsque le “laptop” sort de veille ??? :scratch:

    Est-ce que cela aurait un lien avec Microsoft qui a essayé de nous faire utiliser un compte Microsoft lors de l’installation de la 1909 ?

    Je n’ai pas eu ce souci, parce que la mise à niveau s’est effectué via “WU”, et tout était OK… pour Windows 10.

    Le souci a débuté bien avant le dernier “Patch Tuesday”, et, je n’ai pas installé de nouvelle application.

    Donc, je suis dans le brouillard total !??? :scratch:

    Merci :good: :-)

    A+ :bye:

    #50525
    Avatar
    Grey cat
    Participant

    Autre piste , as tu vérifié dans le gestionnaire de périphérique tes pilotes pour le clavier ?

    Attachments:
    #50528
    Avatar
    Yves B.
    Participant

    Salut ! :bye:

    as tu vérifié dans le gestionnaire de périphérique tes pilotes pour le clavier ?

    Je viens de le faire, et, tout est bien à jour.

    Je rencontre ce problème, seulement lorsque je renseigne le mot de passe après un arrêt complet de l’ordinateur.

    Hé ! vraiment excellent ton article sur les alias mail, et cette touche d’humour :good: , particulièrement au début ! mdrmdr

    Merci :good: :-)

    A+ :bye:

    #50535
    Avatar
    Yves B.
    Participant

    Salut ! :bye:

    Voici un petit “update”.

    J’ai “posté” mon problème sur un Forum Anglophone, et ce souci avec Windows 10 et les mots de passe n’est pas nouveau, il y a d’ailleurs plusieurs signalements vraiment bizarre ! :wacko:

    Une solution m’a été proposé, et j’en ai fait l’essai.

    1. Passer d’un compte local à un compte Microsoft.
    2. Repasser à un compte local, mais en laissant vide l’espace où l’on renseigne le nouveau mot de passe.
    3. Redémarrer l’ordinateur à deux reprises.
    4. Retourner à notre compte local, pour y renseigner un mot de passe.
    5. Redémarrer, et, renseigner notre mot de passe pour ouvrir la session.

    Selon celui qui m’a suggéré d’essayer cette manipulation, c’est qu’il y aurait un problème de cache pour les mots de passe chez Microsoft ??? :scratch:

    Toujours est-il, que j’ai effectué les manipulations, et, après cela, c’était après avoir frappé la cinquième touche que l’accent grave vient se placer après le quatrième caractère ! WTF ! :wacko: :wacko: :wacko:

    Exemple avant la manip : `0n7yT!m3

    après la manip: 0n7y`T!m3  mdrmdr

    J’ai refait toutes les étapes de la manip, et, l’accent grave est de retour à sa position initial après avoir frappé la troisième touche pour renseigner le mot de passe ! :wacko:

    Donc, maintenant “back to this” : `0n7yT!m3  :wacko:

    Mais, toujours aucun problème avec le code NIP, et ailleurs (Word, Bloc-notes, ici) !

    Je continue à chercher de mon côté, mais, si vous avez une idée. :good:

    Je suis preneur ! :-)

    A+ :bye:

     

     

    #50536
    Avatar
    Grey cat
    Participant

    Hello Yves.B

    Une autre piste ( sans vraiment savoir ou cela peut mener ! ) :

    ouvrir : panneau de configuration

    puis ouvrir : gestionnaire d’identification

    puis ouvrir : informations identification Windows  puis voir tes MDP dedans et éventuellement le modifier a partir de cet endroit !

    Attachments:
    #50541
    Avatar
    AZAMOS
    Admin bbPress

    Salut Yves B., :bye:

    Je n’ai pas de solution à te proposer, juste des possibilités ou des voies à explorer.

    Vu que tu es au Canada, avec 2 langues « régionales » (anglais/français), supposant que ton OS est en langue français, mais utilisant un clavier QWERTY :

    – voir si les options régionales sont bien paramétrées, le fuseau horaire par exemple

    – voir si en mettant les options du clavier en « Français » dans les paramètres si le bug apparaît toujours.

    – essayes de mettre l’OS en Taïwanais ou en Ouzbek : on sait jamais… :yahoo: bg bdj pjs

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #50542
    Avatar
    Yves B.
    Participant

    Salut ! :bye:

    puis ouvrir : informations identification Windows puis voir tes MDP dedans et éventuellement le modifier a partir de cet endroit !

    Le problème c’est que l’on ne voit pas les mots de passe !??? Ils ont tous huit points ! :unsure:

    Je ne veux pas me ramasser avec des problèmes de connexion lors de l’utilisation de mon compte ’crosoft !

    – essayes de mettre l’OS en Taïwanais ou en Ouzbek : on sait jamais…

    mdrmdr mdrmdr mdrmdr   , j’devrais peut-être !??? mdrmdr

    Les options régionales et le fuseau horaire sont bien paramétré. Et pour le clavier, tout semble OK ???   

    C’est la première fois que j’ai un problème de mot de passe, je n’ai jamais eu de problème avec Windows 7 :heart: , et idem pour Windows 8.1 ! :good:

    J’vais bien finir par trouver une solution !

    Merci :good:

    A+ :bye:

     

    #50543
    Avatar
    AZAMOS
    Admin bbPress

    Un truc à tenter : crées un second compte utilisateur sur ce même PC, en y mettant le même mot de passe, histoire de voir ce que cela donne.

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #50544
    Avatar
    Grey cat
    Participant

    Je ne veux pas me ramasser avec des problèmes de connexion lors de l’utilisation de mon compte ’crosoft !

    Tu peux faire une image disque de sauvegarde avant et hop !!!!! plus de problème ensuite :yahoo:

    #50545
    Avatar
    Yves B.
    Participant

    Salut !

    Un truc à tenter : crées un second compte utilisateur sur ce même PC, en y mettant le même mot de passe, histoire de voir ce que cela donne.

    Je l’ai fait, et le même “bug” se présente à l’ouverture de session, ensuite, avec un autre mot de passe pour la même session, toujours le même “bug” ! :negative: bgh

    Snuffy”, un membre du Forum Anglophone vient tout juste de me suggérer quelques solutions. Je vais les appliquer, et je vous tiendrai au courant des résultats.

    Merci :-)   :good:

    A+ :bye:

    #50552
    Avatar
    Yves B.
    Participant

    Salut ! :bye:

    Jusqu’à maintenant, ça demeure un mystère !

    Un “Total Reset” n’a rien changé. Même que l’accent grave s’est retrouvé à nouveau après le quatrième caractères ! :wacko: :wacko: :wacko: mdrmdr

    Ensuite, ce qui se trouve ci-dessous :

    Ce qui m’ouvre ceci :

    Mais, je n’ai aucune idée de ce qui devrait-être supprimé ??? :unsure: :scratch:

    Et surtout, c’est quoi ce compte dans la zone bleu ???

    On m’a suggéré de tout supprimer ce qui se trouve à l’intérieur de « MicrosoftAccount……outlook.com (LegacyGeneric) », mais… !!!

    J’ai effectué la troisième suggestion, qui est de monter un ISO, et, de lancer DISM.

    Et toujours ce dysfonctionnement au login !

    Si j’ai du nouveau, j’vous tiendrai informé !

    A+ :bye:

    #50643
    Avatar
    Admin
    Admin bbPress

    Que doit-on faire de ce sujet ?

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #50675
    Avatar
    Yves B.
    Participant

    Salut Christophe :bye: ,

    Peut-être attendre une ou deux semaines de plus ???

    Je suis toujours à la recherche d’une solution qui ne demanderais pas une réinstallation complète.

    D’ailleurs, je dois tester une “possible” solution aujourd’hui.

    Si ça fonctionne, je reviendrai avec un nouveau “post”.

    Merci

    à toi et ta p’tite famille, Mes Meilleurs Vœux ! :heart:

    A+ :bye:

    #50676
    Avatar
    Admin
    Admin bbPress

    Bonjour Yves,

    aucun problème, :yes:

    je reviens régulièrement sur les sujets non clôturés afin d’être sûr que les visiteurs aient le fin mot d’une problématique.

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

15 réponses de 1 à 15 (sur un total de 18)

Vous devez être connecté pour répondre à ce sujet.