Mon PC ne boote pas sur "le bon" moniteur [RESOLU]

Accueil Forums Ordinateur et périphériques Soucis de périphériques et accessoires Mon PC ne boote pas sur "le bon" moniteur [RESOLU]

Ce sujet a 21 réponses, 2 participants et a été mis à jour par Avatar ermo, il y a 7 mois et 2 semaines.

  • Créateur
    Sujet
  • #48475
    Avatar
    ermo
    Participant

    Hello tout le monde,

    J’utilise 2 écrans:

    Le 1er en DVI, l’écran « principal » car toujours allumé.

    Le second VGA, que j’utilise éventuellement en complément (photo etc…)

    Le souci est que le PC boote systématiquement sur l’écran secondaire. Après quelques tâtonnements dans windows j’ai récupéré mon affichage habituel .

    Il reste que le démarrage se fait toujours en VGA. Rien de dramatique mais c’est gonflant pour enter dans le boot ou redémarrer en mode sans échec par exemple, d’avoir à allumer le 2eme écran … quand je n’ai pas oublié la manoeuvre et que je ne me demande pas pendant un moment ce qui ne va pas :scratch:   et pourquoi rien ne s’affiche bgh alors que je n’ai tout simplement pas pensé à allumer le moniteur branché en VGA.

    Bon, c’est pas tous les jours quand même mais si quelqu’un a une idée … :-)

    :bye:

     

     

     

15 réponses de 1 à 15 (sur un total de 21)
  • Auteur
    Réponses
  • #48477
    Avatar
    AZAMOS
    Admin bbPress

    Salut ermo, :-)

    Sous quel OS est ton PC ? Normalement en faisant un clic-droit sur un espace libre de ton Bureau tu accèdes à « Affichage », et là tu peux déclarer quel est l’écran principal (n°1) et indiquer que le Bureau doit s’afficher sur celui-ci. :yes:

    PS : j’ai bien reçu le colis, mais n’ai pas eu encore le temps de l’ouvrir…. Très pris encore. Mais une nouvelle fois, merci beaucoup !!!!!!!!!!!!!!!!!! :good: :good: :good: tg

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #48479
    Avatar
    ermo
    Participant

    :bye: Azamos,

    De rien beaucoup, surtout qu’il ne reste pas grand chose à récupérer bg

    Je sais que tu es très pris, merci pour ta réponse éclair. L’OS est windows 10 (v. 1903 mais  où est donc la 1909 ??? niak! niark! niark!) . J’ai effectivement paramétré l’affichage dans Windows comme tu l’indiques mais le problème se situe avant le lancement de l’OS :

    Le souci est que le PC boote systématiquement sur l’écran secondaire. Après quelques tâtonnements dans windows j’ai récupéré mon affichage habituel

    Bref  je voudrais que le PC boote prioritairement en DVI mais il s’obstine à démarrer côté VGA, j’ai tenté de débrancher les moniteurs puis de les  rebrancher dans un ordre différent, sans succès. :-(

     

     

     

    #48482
    Avatar
    AZAMOS
    Admin bbPress

    Tes sorties vidéos utilisées sont sur la carte mère, ou sur une carte vidéo dédiée ?

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #48484
    Avatar
    ermo
    Participant

    Sur la carte-mère. C’est bien la config que tu m’as conseillée (et qui me va bien, merci :yes: ) je n’y ai ajouté qu’une carte firewire (+ les 2 DD et le lecteur de DVD récupérés sur le cadavre qui gît dans ta réserve bg ).

    Je ne sais pas si c’est lié mais pour mon premier essai après le montage du bestiau, j’avais branché uniquement l’écran VGA, plus commode à trimbaler.

     

     

    #48487
    Avatar
    AZAMOS
    Admin bbPress

    Chhuuutttt !!! Dis pas que j’ai des cadavres dans ma cave : ça va jaser !!! bg

    Pour le cas où, regardes ce petit tuto, voir si un truc ne t’aurait pas échappé : https://www.pcastuces.com/pratique/astuces/5094.htm

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #48492
    Avatar
    ermo
    Participant

    Merci pour le lien. Effectivement j’ai fait ce genre de manip au début de mon install sinon mes écrans étaient inversés (G à D et réciproquement) . De plus, en mode étendu, en poussant le curseur sur le bord gauche de l’écran de gauche, je le retrouvais sur la droite de celui de droite   :wacko: . Amusant au début mais vite lassant.

    Il me semble avoir bien pigé et sous windows tout est OK. Mon souci se situe au démarrage.

    Un exemple pour te situer le problème: j’ai monté Ubuntu sur une clé USB. Pour demander au Bios de démarrer sur la clé (donc apparemment rien à voir avec Windows) je dois allumer le moniteur VGA (accessoire pour moi et donc habituellement éteint) pour visualiser le BIOS  vu que rien ne s’affiche sur le moniteur DVI (sur lequel je peux basculer ensuite une fois l’OS en place).

     

     

     

    #48494
    Avatar
    AZAMOS
    Admin bbPress

    Ok, je vois mieux là,

    Regarde si tu n’as pas l’icône de ton processeur graphique en bas à gauche, sur la barre des tâches (AMD). Ouvre l’interface et farfouille dedans.

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #48497
    Avatar
    AZAMOS
    Admin bbPress

    Un autre truc qui me viens en tête : regardes dans ton Bios si dans la partie dédié au graphique que ce soit bien la partie graphique intégrée (IGP ou un nom du genre) qui soit sélectionnée en premier, et non pas la partie PCI-express.

    Une mise à jour du Bios peut aussi amener une solution. :unsure:

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #48499
    Avatar
    ermo
    Participant

    OK, merci, je vois ça à tête reposée et je fais un retour.

    A plus :bye:

     

    #48519
    Avatar
    ermo
    Participant

    Résultat provisoire des courses :

    Le Bios est à jour, j’ai flashé dessus récemment bg

    Le driver Radeon me renvoie sur windows pour ce qui est de modifier l’affichage et je n’ai rien trouvé d’autre    :-(

    Pour le paramétrage du BIOS, c’est plus complexe, depuis l’UEFI faudrait sous la main un dico d’anglais + un dico d’acronymes bgh . Cependant j’ai trouvé quelque chose d’approchant à ce que tu décris dans:

    Advanced / AMD PBS / Primary Video Adaptator

    Là 2 possiblités : par défaut Ext Graphics (PEG).  J’ai basculé sur l’autre:  Int Graphic (IGD), au pif ça me semblait plus logique vu que pas de carte graphique autre. Si j’ai fait une couennerie, merci de me le dire :yes:

    Cela dit ça ne change rien au schmilblic :unsure:

    J’ai envie de tenter un mail à Asrock, qu’en dis-tu ?

    :good:

    #48521
    Avatar
    AZAMOS
    Admin bbPress

    C’est bien l’IGD :good:

    Oui, un mail serait une bonne solution pour voir ce qu’ils proposent. :yes:

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #48641
    Avatar
    ermo
    Participant

    J’ai la réponse d’Asrock:

    Attached BIOS 3.80 should help in your case. How to set up:

    1. Disable the CSM (found in BOOT -> CSM).
    2. F10 to save the changes.
    3. Go to Advanced\AMI Graphic output Protocol\Select HDMI
    4. Again Save & exit BIOS

     Please keep in mind, once you enter BIOS again (to change or check things), you have to redo the step #3

    Traduc DeepL pour les anglicistes bg :

    Le BIOS 3.80 ci-joint devrait vous aider dans votre cas. Comment s’installer  :

    1. Désactivez le CSM (dans BOOT -> CSM).
    2. F10 pour sauvegarder les modifications.
    3. Aller à Advanced\AMI Graphic output Protocol\Select HDMI
    4. Encore une fois Sauvegardez et quittez le BIOS

    Gardez à l’esprit qu’une fois que vous entrez à nouveau dans le BIOS (pour changer ou vérifier des choses), vous devez refaire l’étape #3

    Donc j’installe le BIOS 3.80 envoyé en PJ, merci car sur le site ils n’en sont qu’à la 3.60, laquelle vient de sortir vu que  j’ai upgradé vers la 3.50 il y a peu. Vertigineux :wacko:

    Bête est discipliné je désactive le CSM (=Compatibility Support Module), j’ai pas la moindre idée de ce que c’est mais ça doit pas être indispensable :scratch:

    Redémarrage, je sélectionne donc HDMI (y a pas de DVI :cry: ni de Diplay Port, tiens ?) et là miracle, l’affichage passe sur l’écran  DVI :heart:

    Sauvegarde, redémarrage …..et boot sur le moniteur VGA bgh   bgh bgh

    Notons que contrairement à ce qui est écrit, pour retrouver un affichage du boot en DVI il faut remettre le compteur à zéro et recommencer depuis le 1. Mais quel intérêt, ce  voudrais c’est l’affichage du boot sur l’écran DVI, pas le transférer dessus une fois que je suis dans le boot ?

    Bon, je continue à leur écrire il y aura peut-être du mieux dans une version 4…

    :bye:

     

    #48643
    Avatar
    AZAMOS
    Admin bbPress

    Arffff…. Bon, plus qu’à attendre la réponse alors.

    Le CSM, c’est le mode « Bios MBR » (qui existe jusqu’à Windows 7), remplacé par l’UEFI, sortie depuis Windows 8.

    A voir, mais il ne parlent pas de faire un redémarrage entre l’étape « désactivation CSM » et l’étape « Select HDMI » : c’est juste sauvegarder la configuration, et une fois tout fait, là redémarrer le PC. :unsure:

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #48645
    Avatar
    ermo
    Participant

    Le CSM, c’est le mode « Bios MBR » (qui existe jusqu’à Windows 7), remplacé par l’UEFI, sortie depuis Windows 8.

    Merci. C’était « Enabled » par défaut, par souci de comptabilité peut-être ?

    il ne parlent pas de faire un redémarrage entre l’étape « désactivation CSM »

    Je me suis interrogé aussi mais F10 amenant directement sur la proposition de sauver et redémarrer, j’ai redémarré (sinon on ne voit pas trop quel est le but de la manoeuvre).

    Arffff…. Bon, plus qu’à attendre la réponse alors.

    Mouais. A vrai dire, je n’en attends pas grand chose mais le problème n’ayant rien de dramatique (il est juste gonflant) je ne me désespère pas trop. Par les temps qui courent c’est déjà pas mal qu’ils m’aient répondu. En plus j’ai un Bios d’avant-garde, j’espère qu’il n’est pas bogué bg

    S’ils continuent à m’écrire, je te tiens au courant…

    :bye:

     

    #48651
    Avatar
    ermo
    Participant

    Thank you for the feedback. I will report to our BIOS department.

    Because of national holiday in Taiwan, there will be a delay. So I guess beginning next week I will get an answer from them.

    J’espère qu’ils passent de bonnes vacances bg

    En attendant leur retour tout bronzés et pleins d’allant, j’ai pensé à un truc (si,si):

    Si je monte Linux en dual-boot le grub va s’afficher où ? Parceque si c’est sur le même écran que le boot, là ça va sérieusement poser problème :-(

     

15 réponses de 1 à 15 (sur un total de 21)

Vous devez être connecté pour répondre à ce sujet.