Impossible d’installer W10 sur un PC portable avec SSD neuf [RESOLU]

Accueil Forums Systèmes d’exploitation Windows Vista, 7, 8, 10 et 11 Windows 8 / 10 Impossible d’installer W10 sur un PC portable avec SSD neuf [RESOLU]

  • Créateur
    Sujet
  • #67579
    Bernard 21
    Participant

    Bonsoir

    je seche sur une installation de W10 famille sur un PC portable Asus a partir d'une clé bootable
    j'ai pourtant pas mal réalisé ce genre de réinstallation mais là quasi impossible

    j'ai créé une clé bootable avec Rufus et l'ISO pris sur SOS PC (W10 famille & pro 64 bits)
    au boot sur la clé soit à partir du Bios soit menu de boot le pc me dit "aucun système trouvé..." en persistant il a fini par démarrer une installation (que j'ai trouvé particulièrement longue par apport aux autres fois) il copie les fichiers puis passe a préparation des fichiers puis m'affiche l'ecran ci-joint

    J'ai refais une autre clé (neuve) avec Rufus idem ! j'ai mis MBR puisque c'est un Bios et n'ai rien touché d'autre, ais-je loupé un paramètre ?

    Mon SSD est neuf j'ai simplement créé la partition

    Un coup de main merci d'avance

     

     

    Attachments:
Affichage de 15 réponses de 1 à 15 (sur un total de 23)
  • Auteur
    Réponses
  • #67582
    Admin
    Maître des clés

    Hello Bernard21,

    je pense que cela vient de ton partitionnement.

    Il suffisait d'installer le disque neuf vierge sans rien faire, il suffit de formater à nouveau ton disque.

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #67583
    Bernard 21
    Participant

    Merci Christophe... il me semble bien que dans les différentes petites manips que j'ai fais déja un formatage mais je vais aller en refaire un pour plus de sureté et te redis

    Je vais le faire a partir de la gestion des disques s'il est reconnu c'est peut etre plus fiable que clic droit et formatage ?? qu'en penses-tu ?

    en fait je redemonte mon SSD et me sers d'un adaptateur Sata vers USB c'est bon ?

    Merci de me dire avant que je précipites

    Bernard

     

    #67585
    Admin
    Maître des clés

    Oui,

    passe par gestion des disques car en passant par le poste de travail tu vas formater C: seulement.

    Or tu dois avoir des partitions cachées qui gênent l'installateur de Windows.

     

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #67586
    Bernard 21
    Participant

    Merci j'y vais de ce pas, je reviens dans un petit moment pour te dire...

    #67587
    Bernard 21
    Participant

    J'ai lancé le formatage en décochant "formatage rapide" pour etre sur qu'il se fasse bien, du coup c'est assez long... je reviendrai sans doute ce soir tard ou demain

    merci bonne soirée a Toi

    #67591
    Bernard 21
    Participant

    Bonjour après formatage long j'ai réinstallé W10 a partir de ma clé bootable (neuve) et .... même souci !!! commence a s'installer  jusqu'au message déjà indiqué ci-dessus

    J'ai refais une autre installation directe sur SSD avec Hasleo Win To USB là il est en route mais ça tourne, ça tourne.... je ne sais pas s'il va finir par s'installer...

    J'avais préalablement remis l'ancien HDD (comme j'avais démonté le PC pour changement de pile au cas ou j'ais omis de rebrancher quelque chose) ça fonctionne !

    Voila ou j'en suis je redonne des nouvelles dès que du nouveau

    #67592
    Admin
    Maître des clés

    Hello,

    désolé que ton pb ne soit pas résolu, perso j'avais eu un pb similaire l'an dernier et j'avais solutionné le pb en formatant avec Aomei Partition Assistant (https://sospc.name/aomei-partition-assistant-pro-offert/).

    Après, la seule autre possibilité que je vois c'est un téléchargement corrompu de l'ISO.

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #67593
    Bernard 21
    Participant

    Merci Christophe

    je tenterai cette solution si ça ne déclenche pas... pour info l'ISO est celui de SOS PC es-tu sur qu'il ne contient pas de beug ? je ne pense pas car il me semble m'en être servi pour une installation antérieure

    Quand tu dis ISO corrompu il se peut qu'il ne se charge pas bien chez moi ? ou ne s'installe pas bien sur mes cles ? je ne suis pas trop bien si tu peux m'expliquer merci

    #67594
    Admin
    Maître des clés

    L'ISO d'SOSPC est ok, je l'ai utilisée plusieurs fois, je parle du téléchargement.

    Essaie d'en télécharger une plus légère, avec seulement la version Familiale, tu n'as pas besoin de la Pro.

     

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #67598
    AZAMOS
    Maître des clés

    Salut, :bye:

    Je penche aussi sur un ISO corrompu. Il faut donc le retélécharger et recréer la clé d'installation. :yes:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10 et 11

    #67599
    Bernard 21
    Participant

    Je ne m'en sors pas, j'ai recréer une clé avec Rufus en ne prenant que l'ISO famille, j'ai mis un SSD neuf que j'avais sous la main, relancer l'installation avec le boot menu sur la clé

    L'installation se lance avec du mal, copie des fichiers, preparation des fichiers qui cette fois contrairement auparavant affiche un %centage...

    je laisse tourner le temps d'aller déjeuner je reviens "aucune image systeme n'a ete trouvée".... enlevez les supports externes et faites Alt+ctrl+supp pour redémarrer

    Je ne sais plus bien a quel saint me vouer !! je relance l'install et maintenant il bloque sur un ecran bleu

    #67603
    AZAMOS
    Maître des clés

    Reprenons à la base :

    - marque et modèle EXACTS du PC ?

    - clé USB branchée sur un port USB 2.0 ou USB 3.0 ?

    - mode EUFI ou MBR ?

    - Secure Boot désactivé ?

    - quel ordre de démarrage des périphériques est calé dans le Bios ?

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10 et 11

    #67611
    Bernard 21
    Participant

    marque et modèle EXACTS du PC ?
    voila les inscriptions exactes sur l'etiquette au dos :
    asus X5DI    MB Ver K50IE   X5DIE   SX 097V    CHECK NUMBER 4720    2010-02

    - clé USB branchée sur un port USB 2.0 ou USB 3.0 ? usb 2

    - mode EUFI ou MBR ?MBR (a mon avis c'est a dire Bios ancien (?)

    - Secure Boot désactivé ? je n'ai pas trouvé l'option je te joint des images tu me diras

    - quel ordre de démarrage des périphériques est calé dans le Bios ?  ma clé était bien en 1 dans Boot priority

    Depuis voila aussi ce que j'ai fais car je dois rendre ce PC assez rapidement et je cherche vraiment toutes les astuces :
    j'ai avec la même clé USB fait sur le même PC une installation W10 sur un HDD en 2.5 que j'avais, l'installation s'est bien passée donc la clé ne serait pas en cause

    Du coup je voulais "naïvement" cloner ce disque sur le SSD en me disant comme ça j'ai enfin mon OS sur mon SSD mais ma petite station de clonage ne prend pas ça en compte (le SSD est de 240Go alors que le HDD avec l'OS est un 1 To !)

    Je ne comprends plus d'habitude j'installe W10 "les doigts dans le nez" , bizarre tout ça mais bon j'ai certainement un truc que je n'ai pas fais et qui me crève les yeux mais a force de faire des manips on fini par tout mélanger...

    Merci encore si tu peux m'aider

    Bonne nuit

    Je ne suis donc pas plus avancé, j'ai cherché des logiciles de clonage mais cette fonction (clonage vers SSD plus petit) est payante...

    #67620
    AZAMOS
    Maître des clés

    Re,

    Merci des infos :-)

    Je ne saisi pas trop là : on vois "ESD-USB" sur tes dernières captures, semblant indiquer que ton SSD est branché en USB (disque dur externe ?). Windows ne peut pas s'installer sur un support externe : il faut impérativement le mettre en interne (= SATA), ceci expliquant à priori tes échecs.

    Une fois le SSD en interne, arrivé sur la fenêtre "où voulez-vous installer Windows ?", il faut supprimer TOUTES les partitions existantes sur le SSD (attention de ne pas supprimer celles de ta clé USB :whistle: )

    Dans ton Bios, partie "Boot Devices Priority", il faut désactiver "[Network"] " (inutile dans ton cas, c'est pour les gros parcs informatique d'entreprise), et dans le "4th device priority" il faut l'activer et voir quel périphérique peut y être activé, tel "USB" ou autres dénominations. Ceci fait, monter ce périphérique en 3ème dans l'ordre de Boot.

    Si c'est bien l'ISO dénommé "Windows 10 64 Bits 21H2 Famille. 4,30 Go. [NAS]" que tu as pris, il, pèse 4,3 Go : sur certain PC un peu ancien l'installation via USB pose problème, avec le genre d'échec que tu rencontres. La solution est de graver l'ISO sur un DVD (vitesse x4 maximum !), et cela fonctionnera sans souci. :yes:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10 et 11

    #67661
    Bernard 21
    Participant

    Bonsoir me revoila, je n'ai pas l'habitude d'abandonner et j'aime bien comprendre mais là j'ai stoppé et remis un HDD plus recent et moins fatigué sur lequel j'ai installé, avec les mêmes outils (clé USB) Windows 10 famille puis remis en place les données du "vieux" disque

    Avant ça j'avais suivi les conseils jusqu'à graver sur un DVD... l'installation allait jusqu'à préparation des fichiers tournait longtemps et message "Windows ne peut pas installer sur ce matériel" ou quelque chose d'équivalent... j'avais reformaté au préalable, bref des heures et des heures en essayant tout (ce que je connais)...

    Ca reste pour moi un mystère cette impossibilité d'installer Windows 10 sur un SSD alors que cela est le B.A BA.....

    Je devais rendre ce PC a son propriétaire c'est vraiment une 1/2 solution (qui lui convient ceci dit) mais qui moi ne me satisfait pas.

    Connaissant bien la personne je ne baisse pas les bras de retenter un de ces jours en confiance avec elle.

    C'est là qu'on rève d'être a coté de Christophe ou Azamos pour decouvrir LE truc qui nous a échappé !

    Bonne soirée et je crois que, pour l'instant, on va passer en "résolu" ou non comme vous voulez...

    A bientot et merci quand même pour tout ça

     

     

Affichage de 15 réponses de 1 à 15 (sur un total de 23)
  • Vous devez être connecté pour répondre à ce sujet.