Identifier cette carte mère [RESOLU]

  • Ce sujet contient 38 réponses, 4 participants et a été mis à jour pour la dernière fois par Avatar photoFernand, le il y a 1 année.
Affichage de 15 réponses de 1 à 15 (sur un total de 38)
  • Auteur
    Réponses
  • #74683
    Avatar photoAZAMOS
    Modérateur

    Salut Bernard21, :bye:

    C'est une CM AM2, donc processeur AMD, avec Ram de type DDR2.

    Elle permettra de faire fonctionner autant un Windows 10 qu'un Linux Mint.

    ATTENTION : en lisant ce qui est dit sur ce lien, il NE FAUT PAS mettre à jour le Bios : https://forum.pcastuces.com/ht2000_mcp61pm_am_connexion_pannel_1-f4s81719.htm

    La fiche technique de la CM : http://www.ascendtech.us/ecs-mcp61pm-am-dual-core-am2-motherboard_i_mb64ecsmcp61pma.aspx

    Tu peux monter au max en Ram à 8 Go (4 x 2 Go).

    Tu as le processeur avec ?

     

    #74699
    Avatar photoBernard 21
    Participant

    Azamos merci pour ton aide... oui j'ai le processeur la tour est complète... je vais voir pour trouver des barrettes RAM de 2Go ou une en 4 Go minimum pour le faire evoluer en W10 j'ai peut etre une personne qui en a besoin (n'a pas trop de moyens ça lui irait en attendant des jours meilleurs...)

    Suis obligé de mettre des 2 Go peut etre avant que je fonce bêtement ?? Ton avis ??

    Merci bon après-midi

    #74703
    Avatar photoAZAMOS
    Modérateur

    En effet, chaque slot est limité à 2 Go maximum.

    Les DDR2 de 4 Go sont extrêmement rares et ne sont prises en compte que par des chipsets particuliers. Donc tu ne pourras pas excéder 8 Go au total, avec seulement 2 Go par slot sur cette carte mère.

    #74711
    Avatar photoBernard 21
    Participant

    Bonsoir Azamos merci pour ton retour...
    J'ai trouvé ça pour etre a ce moment là en 8Go (4*2Go) est-ce que cela te parait sérieux ou si tu as d'autres pistes a prix raisonnables
    https://www.ebay.fr/itm/392225785438?var=661160604053
    si j'ai bien vu je serais a 19.53 pour un jeu de 4*2Go....

    Redis moi, merci

    #74712
    Avatar photoAZAMOS
    Modérateur

    Elles me sembles parfaites ! Très bon prix, ce sont des Samsung, vendeur ayant réalisé des milliers d'opérations avec une très bonne note, livraison dans un délai acceptable : bref, rien à redire. :-)

    #74714
    Avatar photoBernard 21
    Participant

    Merci pour ton conseil, je viens de les commander on verra qualité, délai de livraison...
    je te dirai cela ça va faire fin du mois, vois si tu laisses le sujet ouvert ou résolu ou autre...

    Amicalement

    #74718
    Avatar photoAZAMOS
    Modérateur

    On laisse ouvert le temps que tu ais les Ram en main. :-)

    #74987
    Avatar photoBernard 21
    Participant

    Bonjour Azamos

    je reviens dans le cadre de ce post, j'ai largement anticipé en commandant les barrettes avant j'aurais du déja faire ce que j'ai entrepris ce jour c'est a dire totalement dépoussièrer l'ordinateur, changer la pâte thermique... en voulant faire bien j'ai sorti l'alimentation pour nettoyer aussi composants et ventilo, heureusement car je vois que cette alimentation a subi des dégâts tels que sur les photos ci-joint (pate jaune qui a coulé, etc...) je pense donc qu'elle est HS
    peux tu m'en conseiller une a prix raisonnable car du coup alim+ barrettes ça va bientot ne plus valoir le coup de remettre ce pc a jour (?)

    D'avance merci pour ton aide

    #74996
    Avatar photoAZAMOS
    Modérateur

    Salut Bernard 21, :bye:

    Les coulures sont "normales" on va dire : ce sont des écoulements du pistolet à colle qui a servit pendant la fabrication de ce bloc d'alimentation.

    Ok, ce n'est pas beau, mais cela n'est pas un signe d'altération. :yes:

    Donc de mon avis il est inutile de changer cette alim qui fait encore son œuvre.

    #74999
    Avatar photoBernard 21
    Participant

    Merci pour ta réponse tu me rassures... j'ai vraiment pensé qu'elle etait HS.... bien que mon PC se mettait en route sans problème... ce qui est déroutant.
    Une alimentation défectueuse ne permettrait pas de toute façon le démarrage ou c'est plus "subtil" que ça et que finalement il y a d'autres critères ???

    merci

    #75003
    Avatar photoAZAMOS
    Modérateur

    Il y a en effet d'autres critères :

    • soucis sur certaines tensions : une alim sort du 3,3V, du 5V et du 12V, à un Ampérage différent de celui qui arrive.
    • selon les sollicitations fluctuantes (passer d'un appli bureautique à un gros jeu par exemple), l'alim peut avoir du mal à fournir la puissance demandée en continu
    • et plein d'autres choses...

    On voyait il y a quelques années de tutos donnant l'astuce de court-circuiter 2 pôles de la prise 20+4 broches pour vérifier si une alim fonctionnait.

    C'était une mauvaise astuce : certes on pouvait voir qu'une alim n'avait pas son ventilo qui tourne, et donc là le cas était réglé, mais beaucoup d'alims défectueuses démarraient bien, mais avaient d'autres soucis que ce test ne permet pas de voir (du 2,5 volts à la place de 3,3 volts ; des surchauffes de composants qui font débloquer l'alim, etc...).

    #75110
    Avatar photoBernard 21
    Participant

    Bonjour Azamos,
    Merci pour tes précisions concernant l'alimentation

    Pour info : A ce jour je n'ai pas encore reçu les barrettes mémoire .... je reviendrai ici a réception/installation...

    Bonne journée

    #75148
    Avatar photoBernard 21
    Participant

    Bonjour

    je viens de recevoir les barrettes, mises dans le PC, le pc démarre les ventilos tournent mais affichage ecran "mise en veille"... si j'appuie longuement sur le bouton marche pour arreter le PC les ventilos se mettent a tourner très vite et sont bruyants....

    J'ai 2 slots violets(coté ventilateur /processeur) c'est là que j'ai mis mes deux barrettes neuves, à coté il reste deux slots orange...

    Avant mise en place de ces barrettes c'etait des 512Go ... le PC démarrait normalement sur vista...

    Que se passe t'il ?

    merci

     

    #75152
    Avatar photoAZAMOS
    Modérateur

    Re, :-)

    Débranche l'alimentation, puis places les barrettes sur les slots orange.

    Si cela ne fonctionne pas, essayes avec une seul barrette, en passant d'un  slot à l'autre. Si pas de résultat, alors test la même chose avec l'autre barrette (il est possible que la première soit HS).

    Toutes ces opérations doivent se faire alimentation débranchée du secteur lors des retraits/introductions des barrettes.

    Il faut parfois patienter quelques minutes après le démarrage : le Bios peut prendre du temps à reconnaître les nouvelles Ram et les prendre en compte, voir parfois après quelques minutes forcer l’arrêt et redémarrer.

    #75160
    Avatar photoBernard 21
    Participant

    Re bonjour

    j'ai fais les manips suggèrées...2 par deux sur slots violets puis sur slots orange, toujours rien...
    1 barrette sur chacun des 4 slots successivement puis l'autre barrette idem... rien
    Par acquit de conscience j'ai changer le cable Sata pour le HDD et j'ai vérifier que le disque tourne bien c'est bon

    ???

    J'ai re-vérifier mes branchements ça a l'air bon 'juste que je m'interroge sur la PC1 qui n'a que 20 broches et pas comme sur certains PC les 4 broches en plus mais je n'ai pas cables non connectés donc ça doit etre OK de coté...les ventilos tournent, toujours le "phénomème" des ventilos qui s'affolent si j'appuie longtemps sur le bouton marche en façade...

    Je ne comprends pas trop ce qui se passe...quelques photos pour les branchements...merci

Affichage de 15 réponses de 1 à 15 (sur un total de 38)
  • Vous devez être connecté pour répondre à ce sujet.