“harcelement” sur la confidentialité au lancement de google …! [RESOLU]

Accueil Forums Section Logiciels Problèmes / Questions & Avis Logiciels “harcelement” sur la confidentialité au lancement de google …! [RESOLU]

  • Créateur
    Sujet
  • #63616
    Avatartolunq
    Participant

    Bonjour :bye:

    punaise de punaise de punaise de punaise !!!! bgh bgh bgh bgh bgh

    j'ai droit à ça :

    du genre harcelement multi- quotidien ... oui je sais, je peux aussi changer de moteur de recherche ....

    mais comment faire pour ne plus voir ce message ...

    merci encore pour toute aide et ... prenez soin de vous :bye: :good:

     

     

     

Viewing 10 replies - 1 through 10 (of 10 total)
  • Auteur
    Réponses
  • #63629
    AvatarAZAMOS
    Maître des clés

    Salut tolunq, :bye:

    Le message reviens dès que tu vides tes caches/cookies de ton/tes navigateurs.

    Questions :

    • quel(s) navigateur(s) utilises-tu ?
    • quel utilitaire utilises-tu pour nettoyer ton système ? (CCleaner ?)
    • quel OS ?

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63635
    Avatartolunq
    Participant

    ah crotte ... j'ai pas mis les renseignements utiles ... désolé ... bdj

    win 10 64 bits.

    firefox 87.0

    mon moteur de recherche est http://www.google.fr

    en fait c'est dès que j'ouvre firefox pour la 1ere fois ... si j'ouvre d'autres onglets ou fenetres sous firefox, je n'ai pas le message.

    mais si je ferme firefox puis un moment après je le r'ouvre ... hop le message s'affiche.

    avant j'utilisais ccleaner et j'ai ensuite arrêté car j'avais lu des trucs pas bien beaux dessus ... mais il est tjs installé.

    sino à part le MA% et kIS, rien d'autres ...

    sinon firefox est parametré pour supprimer tout historique et coolies à la fermeture de celui-ci.

     

     

     

    #63641
    AvatarAZAMOS
    Maître des clés

    "sinon firefox est parametré pour supprimer tout historique et coolies à la fermeture de celui-ci"

    Tu viens de trouver la cause. ;-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63646
    Avatartolunq
    Participant

    ben oui je sais bien mais faut que je fasse quoi alors ? se laisser fliquer par google ? on est déjà assez fliqué comme ça :unsure:

    faut don que je laisse les cookies de google quand je ferme mon firefox (ou edge d'ailleurs c'est pareil) ?

     

    comment faire alors ?

    #63647
    AvatarAZAMOS
    Maître des clés

    Perso voilà comment je procèdes :

    • je paramètre Ccleaner avec toutes les cases des navigateurs cochées (ne pas oublier de permuter sur l'onglet "Applications" pour trouver les navigateurs hors-microsoft)
    • je vais dans l'onglet "Options" de la colonne de gauche puis sur "Cookies" de la colonne du milieu : là je supprime tous les cookies de la partie "Cookies à garder", et pour finir je lance un "Nettoyeur" pour tout virer, et je ferme Ccleaner
    • j'ouvre mon Firefox, accepte pour la dernière fois la fenêtre envahissante qui t'agace ( moi aussi ;-) ), et referme Firefox
    • je ré-ouvre CCleaner et retourne dans "Options" => "Cookies" : sur la gauche de la liste des cookies tu vas trouver plusieurs cookies, et il te faudra double-cliquez sur les cookies "google.com", "google.fr", "www.google.fr", voir aussi si présent "consent google" pour les faire basculer dans la partie "Cookies à garder".
    • nouveau nettoyage, puis fermeture de Ccleaner et ouverture de Firefox : le message "enquiquinant" n’apparaît plus ! :yahoo:

    Ensuite à l'avenir il faudra prendre l'habitude à chaque fin de session Internet de fermer le navigateur et de lancer un "Nettoyeur" de Ccleaner.

    Voilà :-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63657
    Avatartolunq
    Participant

    merci merci ... je voulais faire ton astuce en dernier recours car devoir le faire à chaque fois ne m'enchantait guère.

    et j'ai enfin trouvé un truc qui a l'air de fonctionné sur edge et le firefox :

    mettre ceci dans ublock dans mes filtres :

    www.google.com###lb
    www.google.com##:root:style(overflow-y: visible !important;)
    www.google.fr###cnsm
    www.google.fr###cnsw
    www.google.fr##.m114nf.aID8W

    et ceci :

    ||consent.google.com/$subdocument
    www.google.com##^script:has-text(CONSENT)
    www.google.fr##^script:has-text(CONSENT)

     

    et ça marche ... du moins pour le moment :)

    et j'efface toujours mes cookies et autres à la fermeture du navigateur :yahoo: :yahoo:

     

    merci encore à toi pour ton aide Azamos ... tu peux donc mettre "résolu" ... mais j'ai quand même pas mal cherché avant de trouver un truc qui marche ... oui je sais ... google est mon ami :-(

    #63658
    AvatarAZAMOS
    Maître des clés

    Impec ! :good:

    Bon, tes liens ne sont pas valides... :wacko:

    Mais tant que de ton coté c'est fonctionnel, alors tout va pour le mieux :yes:

    :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63659
    Avatartolunq
    Participant

    en fait c'est le formulaire qui m'a rajouté les liens.

    en fait il faut tout écrire sans la ligne sous les liens. en fait ce ne sont pas des liens...

    #63660
    AvatarAZAMOS
    Maître des clés

    Voilà, j'ai modifié ton post : pour le prochain coup, l'astuce est de sélectionner la ligne qui se met en "lien internet" et d'aller dans la barre d'outil développer "FORMAT" et d'y sélectionner "<> Code" :-)

    :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63661
    Avatartolunq
    Participant

    merci merci ... je connaissais pas l'astuce ... :good: :good: :good:

Viewing 10 replies - 1 through 10 (of 10 total)
  • Vous devez être connecté pour répondre à ce sujet.