Dell Latitude E6410 comment savoir si j'ai une camera [RESOLU]

Accueil Forums Ordinateur et périphériques Soucis de périphériques et accessoires Dell Latitude E6410 comment savoir si j'ai une camera [RESOLU]

Ce sujet a 12 réponses, 4 participants et a été mis à jour par Avatar AZAMOS, il y a 7 mois.

  • Créateur
    Sujet
  • #52754
    Avatar
    Bernard21
    Participant

    Bonjour
    Sur un PC Portable DELL E 6410 modele PP27LA sous Windows 10
    j’ai sur le bandeau supérieur du capot un petit carre qui me laisse supposer qu’il disposerait d’une caméra.
    Je ne parviens pas a la faire fonctionner (si elle existe !!) j’ai tenté

    l’application camera = ne parvient pas a se connecter
    skype rien non plus
    gestionnaire de périphériques rien dans « acquisition d’images »

    Y a t’il un autre moyen pour être sur ? ou c’est le capot qui est comme ça et le carré « factice » ??

    merci

     

12 réponses de 1 à 12 (sur un total de 12)
  • Auteur
    Réponses
  • #52789
    Avatar
    Admin
    Admin bbPress

    Bonsoir,

    d’après ce test ce modèle dispose bien d’une Webcam : https://www.portables.org/smartblog/5_test-complet-dell-latitude-e6410.html

    Il faudrait allez voir chez le fabricant s’il n’y aurait pas un pilote : https://www.dell.com/support/home/fr/fr/frbsdt1/product-support/product/latitude-e6410/drivers

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #52793
    Avatar
    Grey cat
    Participant

    Hello

    Vas voir dans le gestionnaire  de périphériques ( clic droit sur bouton démarrer ) si tu vois la camera (  dénommée appareil photo ) et si il n’y a pas de point d’exclamation dessus , vérifie le pilote et éventuellement tente une mise a jour du pilote !

    Autre point quelle est ton antivirus ?

    #52794
    Avatar
    AZAMOS
    Admin bbPress

    Bonsoir Bernard21, :bye:

    Sur ce modèle la webcam est en option ( voir le premier schema : https://downloads.dell.com/manuals/all-products/esuprt_laptop/esuprt_latitude_laptop/latitude-e6410_setup%20guide_fr-fr.pdf  ).

    Donc pour êtres sûr et certain (vu que le gestionnaire de périphérique n’indique rien, ce qui n’est pas une preuve absolue), la seule et unique solution est de retirer le pourtour de l’écran, opération vraiment (mais alors vraiment) très facile à faire. :yes:

    Tu n’auras qu’à défaire la partie haute du pourtour, et un petit tuto te donnant quelques astuces : https://sospc.name/changer-lecran-de-portable-azamos/

    :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #52797
    Avatar
    Bernard21
    Participant

    Bonjour

    je viens de declipser le tour de l’ecran derriere le petit carré que je soupçonne etre la camera il y a un petit composant marqué (je ne vois pas trop bien) NAL20/NAL21 ou KAL20/KAL21 ou RAL20/RAL 21…..
    Ca ne semble pas etre une caméra il me semble que d’habitude c’est un « oeil » non ?

    Ci joint photos

    Merci

     

    #52801
    Avatar
    Bernard21
    Participant

    Pilotes = mise a jour Dell par Dell assist qui détecte le modele exact du PC  ne m’a donné que le Bios…..
    rien pour caméra…

    merci

    #52803
    Avatar
    Grey cat
    Participant

    Salut

    Si tu as besoin d’une webcam et que tu as un smartphone Android  , tu peux couplé ton téléphone  avec ton ordi et cela fait une webcam excellente !

    si ça t’intéresses j’ai des liens pour ça !

    #52807
    Avatar
    Bernard21
    Participant

    Grey Cat oui si tu veux ça pourrait me servir au cas ou….. et en d’autres occasions
    Merci

    #52808
    Avatar
    Grey cat
    Participant
    #52810
    Avatar
    AZAMOS
    Admin bbPress

    Re,

    Regardes au dos du pourtour si la Webcam n’est pas restée accrochée dessus : en effet sur la plaque électronique l’on distingue comme un clipse d’accroche doré (désolé la résolution de tes prises photo est trop faible pour avoir une certitude), faisant penser que l’objectif a été décroché.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #52812
    Avatar
    AZAMOS
    Admin bbPress

    Re-re,

    Laisses tomber : tu n’as pas de webcam !

    Ce que l’on voit sur tes captures c’est un Sensor Bord Module, en gros un capteur de luminosité, réglant la brillance de l’écran en rapport à l’éclairage ambiant. :-)

    https://www.amazon.ca/-/fr/NAL20-NAL21-Latitude-E6510-Tableau-Nal20-Nal21/dp/B00N28DXH4

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #52830
    Avatar
    Bernard21
    Participant

    OK Azamos /Fred merci c’est exactement ça…..

    Donc bein du coup SUJET A METTRE EN RESOLU

    A Bientot, bonne journée

    Bernard

    #52833
    Avatar
    AZAMOS
    Admin bbPress

    De rien, c’était avec plaisir. :-)

    J’ai moi-même été confronté à ton souci : un PC que j’avais dépanné pour un client, et qui m’appel quelques jours plus tard et me dit : « la Webcam ne fonctionne pas ».

    Prise en main à distance, et tout comme toi je tourne le truc dans tous les sens, aucune Webcam affichée dans le gestionnaire de périphérique et autre…etc…etc…

    Faut dire que quand je réinstalle un système je vais pas tester la webcam… bg : il me suffit que tout soit bien reconnu dans le gestionnaire de périphérique (pas de triangle jaune).

    A la question : « elle fonctionnait bien avant » la réponse avait été « oui ». :whistle:

    Ne trouvant rien au bout de bon bout de temps de prise de tête, je lui demande donc de me ramener le PC.

    Et là je cherche à fond pendant un sacré bout de temps…. toujours rien.

    Et je me décide à aller démonter la webcam existante et en mettre une autre de récupération, ne restant qu’une panne matérielle comme explication.

    Démontage, elle là… RIEN !!! L’emplacement est totalement VIDE !!!

    Bon, mon client a entendu parler du pays, car il m’avait dit qu’il l’avait déjà utilisé. bgh bgh bgh

    Depuis, je tente quelques trucs, demande confirmation avec instance auprès du client s’il a bien déjà utilisé la webcam, et si toujours pas de résultat démonte le pourtour pour avoir la confirmation … et j’en ai déjà eu d’autres sans caméra. :whistle: :yes:

    Ton topic m’a rappeler ces « bons » souvenirs, où j’en rigole maintenant, mais à l’époque cela m’avait un peu agacé. bg

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

12 réponses de 1 à 12 (sur un total de 12)

Vous devez être connecté pour répondre à ce sujet.