Pb connectique suite au changement du Bloc Alim Tour [RESOLU]

Accueil Forums Ordinateur et périphériques L’entretien / la réparation / la maintenance de votre ordinateur Pb connectique suite au changement du Bloc Alim Tour [RESOLU]

  • Ce sujet contient 36 réponses, 3 participants et a été mis à jour pour la dernière fois par Admin, le il y a 2 mois.
  • Créateur
    Sujet
  • #63059
    Laurent
    Participant

    Bonjour,

    Je change le bloc d'alimentation de ma tour ASUS. Je pensais l'opération très simple .

    J'ai une Tour Asus avec carte mère + carte graphique, Disque système SSD directement sur la carte mère, DD secondaire

    Ma nouvelle alim est TUF-650B- GAMING ASUS (ma tour est ASUS)

    Tout se passe bien sauf au moment de brancher mon DD secondaire. La nouvelle fiche d'alimentation est inversée par rapport à la 1ère (cf photo)

    À gauche l'ancienne "encoche" en haut à droite;
    A droite la nouvelle "encoche" en bas à gauche.
    Bien sûr si je retourne de 180 degré la nouvelle l'encoche est au bon endroit mais ...
    Avec l'ancienne, le montage est propre, les files de cette prise et de la prise qui va sur la carte mère sont bien dans le même sens. Si je retourne la nouvelle, je suis obligé de tordre méchamment les files à la sortie de la prise pour que cela tienne dans le PC.

    Pour en avoir le coeur net, j'ai fait un montage "sauvage" en retournant la fiche de la nouvelle alim ==> pour le pas tordre méchamment les cales de cette fiches; je n'ai pas fixer la platine sur laquelle le DD est vissé, ... ca marche ...

     

    MAIS ,  je me demande si je ne rate pas une marche et que je ne risque pas de cramer mon DD.  Quelqu'un a t il déjà rencontré ce souci?

    :unsure:

     

    Merci d'avance

     

    laurent

     

     

    • Ce sujet a été modifié le il y a 2 mois par Admin.
Viewing 15 replies - 16 through 30 (of 36 total)
  • Auteur
    Réponses
  • #63159
    AZAMOS
    Maître des clés

    Une astuce que j'ai appliqué avec un NVME qui n'était pas reconnu à l'installation :

    • j'ai installé l'OS sur un HDD en SATA
    • de cet OS j'ai effectué les Maj des pilotes, avec entre autre les pilotes correspondant au NVME
    • celui-ci reconnu, j'ai cloné le HDD sur le NVME
    • arrêt du PC - débranchement du HDD - boot du système... et arrivé direct sur le Bureau sur le NVME.

    Si tu as donc un HDD (ou SSD SATA), essayes ça : au moins tu en aura le cœur net sur la reconnaissance ou pas du NVME :-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63162
    Laurent
    Participant

    Je suis exactement sur cette piste en pleine recherche d'un disk qui traine mais .... pas encore trouvé la bestiole :-)

    #63163
    Laurent
    Participant

    sur mon DD secondaire actuel, il a 2 partitions. Une avec mes données, l'autre en réserve. Prévus pour mettre des archives de sauvegarde en back-up. C'est possible de l'utilisé en partition système ?

    #63167
    AZAMOS
    Maître des clés

    sur mon DD secondaire actuel, il a 2 partitions. Une avec mes données, l'autre en réserve. Prévus pour mettre des archives de sauvegarde en back-up. C'est possible de l'utilisé en partition système ?

    Oui, c'est possible. Toutefois il faut que tu déplaces tes données sur la seconde partition, laissant celle "de tête" vide pour accueillir l'OS, car parfois Windows a du mal avec les disques dont les partitions sont dans le désordre. :yes:
    Il reste la possibilité que ton NVME soit HS (ça arrive sur des matériel tout neuf), mais croisons les doigts pour que ce ne soit pas cela.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63169
    Laurent
    Participant

    Comment tu fais pour mettre l'OS sur un DD ?

    Je récupéré un DD , formaté NTFS, installé sur le PC . Allumé le PC avec un Disquette Boot W10

    Mais le soft "réparation"  windows de la disquette ne veut pas installer l'OS (pas pu créer de partition ni localiser une partition existante ...".   Je ne dois pas avoir ce qu'il faut sur le Boot.

    #63171
    AZAMOS
    Maître des clés

    Bizarre,

    Normalement un ISO de Windows 10 contient tous les éléments d'installation.... Tu parles de "Disquette Boot W10", ce n'est pas un ISO d'installation que tu as ?

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63173
    Laurent
    Participant

    Ben j’ai pas de graveur donc pas de ce/dvd avec l’iso

    j’ai:

    1) la clé Windows d’origine mais sur laquelle le of ne démarre pas

    2 ) une clé avec l’outil de réparation Windows qui permet le démarrage du PC. Mais cela ne veut rien installer. Pourtant c’est avec cette clé que j’ai fait l’installe sur le nouveau NVMe. !!!!

    3) Windows en .ISO sur mon of portable . Mais je ne sais pas quoi en faire🙄

    sur le pc j’ai monté un DD vierge sur lequel Hani l’espoir de mettre l’Os

    #63174
    AZAMOS
    Maître des clés

    L'outil de réparation Windows n'est pas conçu pour faire une installation : très étonnant que tu ais réussi à la faire. :scratch:

    Vu que tu n'as pas de lecteur DVD, alors il te faut créer une clé bootable de Windows 10 :

    :-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63175
    Laurent
    Participant

    :-) j'ai essayé la clé Rufus mais j'ai du merdrer car au final il y avait 3 lignes sur la clé

    Je recommence :-)

     

    #63177
    Laurent
    Participant

    Hummm au début du boot il y a bien du nouveau avec une batterie de message qui défile en haut à gauche. Mais ensuite je retombe sur le process windows qui fini par me dire "nous n'avons pas pu créer la partition, nilocaliser une partition déjà existante... )  Avec l'option Personalisé.

    Avec mise à niveau (qui effectivement ne va rien trouver) "L'option de mise à niveau n'est pas disponible si vous démarrez votre ordinateur à l'aide d'un support d'installation Windows ...."

     

    Je dois rater une marche sur le chemin

     

    #63181
    Laurent
    Participant

    bon ben je suis trop mauvais. J'ai complétement refait la clé Rufus.

    Quand je la lance sur le PC je vois bien le déroulement "rufus" dans les messages et le lancement de l'iso. En passant je demande au process de formater mon disk vierge pour être sur.  Mais ensuite  toujours le même message  Sniff     Pourtant je suis dans un cas lambda d'installation de windows sur un PC qui a un disque système vierge. Je ne comprends pas. En plus ma clé Windows officielle qui est bien rangée dans la boite windows, n'est même pas reconnue !!!!

     

    #63185
    AZAMOS
    Maître des clés

    Alors là..... :scratch:

    2 disques durs pas ou mal reconnus (le NVME + le HDD), avec échec quand le HDD a été reconnu et formaté...

    Quelques pistes à voir :

    • un ISO corrompu : ça arrive, il suffit d'un petit octet crucial corrompu et c'est le bazar. Re télécharges l'ISO, sait-on jamais.
    • une clé USB défectueuse ; voir aussi à la mettre sur un port USB à l'arrière de la tour, des fois en façade ça "déconne" les ports avant étant moins fiables.
    • graver un DVD et utiliser un lecteur externe : j'ai justement dû recourir à cette astuce la semaine passée car un portable HP dépourvu de lecteur refusait catégoriquement toutes mes nombreuses tentatives d'installation depuis une clé USB... Ça ressemble d'ailleurs pas mal à ton cas particulier.
    • si rien de nouveau, juste pour le test installes Windows 7 : si cela réussi, alors faire toutes les Maj puis une mise à niveau vers Windows 10 depuis Windows 7

    Après restent les possibilités les moins folichonnes, comme un PC HS... mais restons positif, on va bien finir par l'avoir. :-)

     

     

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #63198
    Laurent
    Participant

    J'avance ... peut-être vers un ravin :-)

    J'ai pu cloner le système de mon ordi portable vers un DD externe. J'ai mis ce DD externe en interne dans le PC et redémarré. Il est bien parti sur ce DD. J'ai donc la main sur les éléments du PC mais le SSD sur la carte mère n'est pas visible et l'outil Samsung censé le réveiller ne le trouve pas.  Le SAV Samsung met du temps à répondre. ...A suivre

     

    Je vais essayé de restaurer mon point de synchro qui date de 1j avant la panne. Car je suis septique sur la stabilité de mon OS issu de celui du portable.

     

    Je recherche aussi un message concernant le Bios  "Get CharelcStatus  failed"  Peut être lié à la priorité donné à la clé . Il faut aussi que je remette le secure sur le Bios.

     

    ...A suivre

    #63202
    Laurent
    Participant

    Suite des aventures.

    L'Os utilisé via le clonage de celui de mon PC portable à fini par coinçer = boot impossible.

    J'ai du repasser par la clé Rufus qui cette fois a bien déclarée l'install de windows 10 propre à partir de l'archive. Je pense que maintenant je susi OK pour un OS win 10 sur l'un de mes DD secondaire. En revanche toujours pas de visu sur le NVMe de la carte mère.

    Samsung me demande de mettre à jour mes pilote cartes mère et chipset . Plus de modif sur le Bios.

    J'ai une partie pour laquelle je ne trouve pas de pilote

    Ensuite je tente le pgm Samsung mais rien nada ... toujours pas de disque. C'est dur dur. Et je ne vois pas comment m'en sortir. J'espère que ma config cette fois est stable.

     

    #63203
    Laurent
    Participant

    Les conseils de Samsung

    "....Nous suggérons donc les actions suivantes :
    - Veuillez mettre à jour les pilotes de la carte mère, y compris le pilote du chipset.
    - Allez dans Paramètres du BIOS / Configuration SATA et passez en mode AHCI.
    - Veuillez vérifier si le mode RAID est défini, car certaines cartes mères ont le mode RAID par défaut.
    - Si vous installez NVMe SSD sur l'emplacement M.2 de la carte principale, passez de PCI à M2 dans l'option BIOS appelée "bande passante des emplacements PCIe" et le processus d'installation du pilote détectera NVMe SSD. ..."

Viewing 15 replies - 16 through 30 (of 36 total)
  • Vous devez être connecté pour répondre à ce sujet.