serveur SMTP defaillant ? [RESOLU]

Accueil Forums Section Logiciels Problèmes / Questions & Avis Logiciels serveur SMTP defaillant ? [RESOLU]

  • Ce sujet contient 36 réponses, 4 participants et a été mis à jour pour la dernière fois par Avatar photoMAB, le il y a 1 mois.
  • Créateur
    Sujet
  • #87980
    P a w i
    Participant

    Bonjour à toutes et à tous,

    Ma messagerie est sur THUNDERBIRD. Je rencontre le problème suivant : mes messages ne partent plus alors que tout fonctionnait jusqu'à maintenant...? J'obtiens un message d'erreur que je ne comprends pas (photo 1)

    Le paramétrage est le suivant (photo 2)

    Est-il bon ? Faut-il changer quelque chose ? Merci pour vos conseils.

    • Ce sujet a été modifié le il y a 1 mois par Avatar photoMAB.
    Attachments:
Affichage de 15 réponses de 1 à 15 (sur un total de 36)
  • Auteur
    Réponses
  • #87984
    Avatar photoFernand
    Modérateur

    Bonjour Pawi.

    Ca n'arrive qu'à l'envoi de messages ? Tu reçois bien les nouveaux messages ? Et les autres adresses mail, elles fonctionnent normalement ?

    As-tu vérifié que tes identifiants (login et mot de passe) sont toujours bien répertoriés dans la rubrique "comptes" dans ton application mail ?

    Pour voir si tout va bien, il vaudrait mieux te connecter directement sur ton compte gmail via un navigateur plutôt que via ton gestionnaire mail. Ton espace client sur gmail (c'est à dire l'espace dont tu disposes chez gmail pour les messages, les pièces-jointes, le cloud, etc...) est peut-être saturé, auquel cas tu devrais supprimer du contenu sur ton espace pour récupérer de l'espace...

    Voir aussi si ton mot de passe n'est pas périmé. En effet, au bout d'un certain temps, par sécurité, on est obligés de modifier son mot de passe pour éviter de se faire pirater son compte, l'ancien mot de passe devenant alors inutilisable, et donc est refusé.

    • Cette réponse a été modifiée le il y a 1 mois par Avatar photoFernand.

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

    #87986
    Avatar photoMAB
    Modérateur

    Bonjour,

    Pour compléter les conseils de Fernand, avant de bidouiller ton paramétrage qui, selon ce que tu expliques, fonctionnait jusqu'à présent essaies de savoir si le réseau de Bouygues ne rencontre pas un problème.

    A titre d'exemple, il arrive souvent (très souvent, bien trop souvent) que les serveurs de laposte.net dysfonctionnent et j'ai alors le message du type smtp1.jpg

    Généralement le lendemain ou le surlendemain c'est bon.

    Tu peux aller voir l'état du réseau concerné ici

    Je viens de faire cette capture

    Attention : les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #87988
    Avatar photoMAB
    Modérateur

    Par contre, ce qui me choque dans ton paramétrage c'est ça :

     

    Attention : les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #87991
    P a w i
    Participant

    Bonjour Fernand, bonjour MAB,

    Merci de l'intérêt que vous portez à mon problème...

    Je dois préciser que j'ai souscrit la fibre chez BOUYGUES, qui était le premier à venir chez moi. Auparavant, j'étais chez FREE, j'ai conservé mes adresses mails chez eux, et je n'ai jamais utilisé celle donnée par defaut chez BOUYGUES. Je reçois les courriers FREE...

    Par acquit de conscience, je viens de paramétrer mon adresse bbox dans la messagerie. J'ai envoyé un message à une adresse FREE, et je l'ai bien reçue. Donc le serveur SMTP fonctionne.

    J'ai regardé le parametrage automatique de ce serveur sortant sur cette nouvelle adresse bbox (photo 1). Je l'ai reporté à l'identique sur une adresse free... et cela ne fonctionne pas ?

    Attachments:
    #87993
    Avatar photoMAB
    Modérateur

    Non, tu ne peux pas à ma connaissance utiliser le même paramétrage pour des serveurs de messagerie différents.

    Exemples de plusieurs sur mon Thunderbird :

     

    et avec Free :

     

     

    • Cette réponse a été modifiée le il y a 1 mois par Avatar photoMAB.

    Attention : les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #87995
    Avatar photoMAB
    Modérateur

    Selon l'assistance Free :

    Attention : les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #87996
    P a w i
    Participant

    Eh bien , je viens d'essayer les 3 possibilités FREE pour le serveur SMTP, aucune ne fonctionne... Et je suis formel, cela fonctionnait avec BBOX en serveur sortant...

    #87997
    Avatar photoMAB
    Modérateur

    Dans Thunderbird, je vois bien :

    Mais perso je n'utilise pas le serveur par défaut.

    Peux tu vérifier dans les paramètres de ce compte de messagerie ce que tu as

    • Cette réponse a été modifiée le il y a 1 mois par Avatar photoMAB.
    • Cette réponse a été modifiée le il y a 1 mois par Avatar photoMAB.

    Attention : les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #87999
    P a w i
    Participant

    J'ai bien ça, sauf serveur sortant SMTP : bouygues - smtp.bbox.fr...

    Mais à force de bidouiller, cela a l'air de fonctionner avec le parametrage ci-dessous...

     

    Attachments:
    #88001
    Avatar photoMAB
    Modérateur

    Je ne sais pas quoi te dire.

    Je pense que pour aujourd’hui tu as eu ta dose et qu'il vaut mieux en rester là pour le moment.

    Après je considère qu'un paramétrage avec Sécurité de connexion : Aucune et transmission non sécurisée n'est pas normal.

    A toi de voir mais perso je supprimerais le compte Free dans Thunderbird et le recréerais en laissant faire Thunderbird. (je viens de le faire pour voir et ça marche).

    Par contre si tu es en POP il faut faire attention à ne pas perdre tes messages.

    Attends d'autres avis avant de prendre une décision et dis nous ce que tu fais.

    Bonne soirée

     

    Attention : les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #88004
    P a w i
    Participant

    Oui MAB, tu as raison, cela m'a un peu pris le chou...

    Merci pour tes conseils. Je reverrai cela demain.

    Cordialement

    #88006
    P a w i
    Participant

    Pour compléter ce post...

    Un de mes amis qui habite à 100 kms de chez moi vient de m'appeler. Il est chez Orange, une seule adresse mail chez orange... Depuis 24 h, il ne peut plus envoyer de mail : refus du serveur SMTP... Coincidence extraordinaire ou problème plus complexe...?

    #88007
    Avatar photoFernand
    Modérateur

    Bonjour à tous les deux.

    Pour compléter les réponses de MAB :

    • J'avais moi-aussi trouvé bizarre les problèmes de sécurité dont parle MAB, mais comme il s'agissait d'abord de pouvoir expédier des messages, je n'en ai pas parlé;
    • Pour rappel, la différence concernant le courrier ENTRANT entre POP et IMAP, c'est qu'en POP, les messages, pour pouvoir les lire, il faut les rapatrier sur le PC. De ce fait, lorsqu'ils ont été rapatriés sur les PC, ils sont effacés de l'espace client sur le serveur du fournisseur de messagerie. S'il y a un problème sur le PC par après, il n'est donc plus possible d'en télécharger une copie. Dans le cas d'IMAP, on consulte ses messages en ligne, mais ils restent sur le serveur distant. C'est d'ailleurs pour ça qu'on peut consulter/traiter/etc... ses messages au moyen d'appareils différents (PC, Smartphone, Tablette, etc...). S'il y a un problème sur l'appareil par la suite, tant qu'on a pas expressément effacé le(s) message(s) sur le serveur distant, ils sont toujours disponibles. C'est la raison pour laquelle il faut de temps en temps nettoyer son espace sur le serveur distant, car il vient un moment où l'espace disponible est saturé, et on ne peut plus recevoir les nouveaux messages.

    Maintenant, un problème chez le fournisseur est toujours possible, mais, pour autant qu'ils soient mis au courant, c'est généralement assez vite réglé.

    Pour vérifier si tout va bien, le mieux est, je pense, de s'envoyer un message à soi-même sur plusieurs adresses mail.

    Comme dit MAB, peut-être effacer le compte dont question DANS LE GESTIONNAIRE DE MAILS (ICI THUNDERBIRD), et le recréer. Bien entendu, il ne faut pas le supprimer chez le fournisseur. Et aussi, voir si tout va bien directement sur son compte via le navigateur. Si tout va bien sur la page email google, c'est que le problème concerne Thunderbird lui-même.

    Dans ce cas :

    01. Par sécurité, sauvegarder Thunderbird (messages, contacts, paramètres, etc...) avec Hekasoft Backup & Restore (il ne concerne pas uniquement les navigateurs, mais aussi d'autres programmes, comme Thunderbird notamment) (malheureusement, le créateur du logiciel a abandonné son développement, mais il fonctionne toujours): https://sospc.name/hekasoft-backup-restore-sauvegardez-donnees-de-vos-navigateurs/

    02. Supprimer Thunderbird complètement au moyen de Revo Uninstaller : https://sospc.name/revo-uninstaller-tutoriel/

    03. Redémarrer le PC;

    04. Réinstaller Thunderbird et recréer les différents comptes.

    05. Le cas échéant, restaurer les contacts et les mails sauvegardés au moyen d'Hekasoft. Je suggère de ne pas restaurer les paramètres, car c'est peut-être eux qui génèrent le(s) problème(s).

     

     

    • Cette réponse a été modifiée le il y a 1 mois par Avatar photoFernand.
    • Cette réponse a été modifiée le il y a 1 mois par Avatar photoFernand.

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

    #88009
    Avatar photoMAB
    Modérateur

    Pour compléter ce post... Un de mes amis qui habite à 100 kms de chez moi vient de m'appeler. Il est chez Orange, une seule adresse mail chez orange... Depuis 24 h, il ne peut plus envoyer de mail : refus du serveur SMTP... Coincidence extraordinaire ou problème plus complexe...?

    Je ne sais pas mais tous les jours tous les opérateurs ont des pannes sans qu'elles soient liées.
    Deux choses :
    - le conseil de Fernand : Pour voir si tout va bien, il vaudrait mieux te connecter directement sur ton compte mail via un navigateur plutôt que via ton gestionnaire mail
    - éventuellement aller voir si des pannes sont recensées https://www.zoneadsl.com/reseau/pannes
    Tu peux choisir le réseau qui t’intéresse :
    On voit qu'il y a eu des problèmes hier entre 14 et 22h. C'est pour cela qu'il ne faut se précipiter pour bidouiller son paramétrage.
    et on peut voir précisément son secteur ;

    Attention : les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

    #88010
    Avatar photoMAB
    Modérateur

    Salut Fernand, on se croise de bonne heure 

    Une précision : tu indiques à juste raison "en POP, les messages, pour pouvoir les lire, il faut les rapatrier sur le PC. De ce fait, lorsqu'ils ont été rapatriés sur les PC, ils sont effacés de l'espace client sur le serveur du fournisseur de messagerie." mais on peut également paramétrer son courrielleur pour que les messages ne s'effacent pas (ou pas immédiatement) du serveur de messagerie :

    Attention : les sujets non suivis sont supprimés au delà de 7 jours d'inactivité.

Affichage de 15 réponses de 1 à 15 (sur un total de 36)
  • Vous devez être connecté pour répondre à ce sujet.