Problème de double chipset graphique... [RESOLU]

Accueil Forums Ordinateur et périphériques Soucis de périphériques et accessoires Problème de double chipset graphique... [RESOLU]

Mots-clés : 

Ce sujet a 5 réponses, 3 participants et a été mis à jour par Avatar Fernand, il y a 1 mois.

  • Créateur
    Sujet
  • #57804
    Avatar
    Fernand
    Participant

    Bonjour à tous. J’ai (entre autres) un ordi portable ASUS N76VZ (carte-mère ASUSTeK COMPUTER INC. N76VZ (SOCKET 0) équipé de deux chipsets graphiques :

    1. INTEL HD GRAPHICS 4000 (je suppose que c’est le chipset intégré à la carte-mère, qui n’assure donc que le minimum syndical…)
    2. NVIDIA GeForce GT 650M (qui est certainement plus performante)

    Le « problème » (ce n’est pas vraiment un problème, mais ça m’embête quand-même), c’est que le chipset INTEL est comme mis par défaut. J’ai déjà essayé de changer via le panneau de configuration, mais dès que je redémarre l’ordi, il revient sur le chipset INTEL… Si ce n’est pas un problème pour surfer, etc… ça devient plus embêtant quand il s’agit de traiter de la vidéo par exemple…

    Cela vous évoque t-il quelque chose ? Comment dois-je faire pour mettre la NVIDIA par défaut svp ?

    Merci à tous.

    • Ce sujet a été modifié le il y a 1 mois par Avatar Admin.
5 réponses de 1 à 5 (sur un total de 5)
  • Auteur
    Réponses
  • #57805
    Avatar
    Grey cat
    Participant

    Bonjour Fernand

    Il n’y a pas deux chipsets graphique , mais un seul : INTEL HD GRAPHICS 4000

    La NVIDIA GeForce GT 650M  est la carte graphique de ton ordinateur .

    Le « problème » (ce n’est pas vraiment un problème, mais ça m’embête quand-même), c’est que le chipset INTEL est comme mis par défaut.

    Windows gère tres bien l’affichage , en effet c’est le chipset qui est mis par défaut et si les besoins graphiques se font sentir alors il passe sur la carte graphique .

     

    Toutefois sous Windows 10 on peut forcer ce système pour imposer son choix sur certains programmes .

    Pour cela ouvrir les paramètres puis aller dans système  , puis sur Affichage  puis ouvrir paramètres graphiques , en dessous du cadre applications cliquer sur parcourir  , aller dans C ( disque système ) , choisir le programme voulu dans programmes ou programmes X86 , cliquer sur l’exécutable en EXE  et sur ajouter  puis une fois cela fait cliquer dans le cadre qui s’est créé et sur options puis choisir la carte graphique 

    Un exemple en image avec Shotcut  qui est un logiciel de montage vidéo ( normalement pris en charge par le chipset de la carte mère et que je mets sur ma carte graphique Radeon )

    #57810
    Avatar
    Fernand
    Participant

    AH ? Pourtant, quand j’utilise DVDFab par exemple, il reste sur l’INTEL et ne me propose pas de choisir la NVIDIA…

    Au fait, je suis sous Win 7 Familiale Premium 64 bits, comment dois-je faire svp ?

    Merci, GREYCAT ;-)

    #57811
    Avatar
    AZAMOS
    Admin bbPress

    Salut Fernand, :bye:

    quand j’utilise DVDFab par exemple, il reste sur l’INTEL et ne me propose pas de choisir la NVIDIA…

    Là c’est normal, c’est du calcul lourd de compression/décompression/changement de format/etc… dont se charge le processeur uniquement avec DVDFab.

    C’est plus sur du rendu d’image (Photoshop) ou 3D (CAO/DAO) que le processeur graphique (GPU) de la carte graphique sera sollicité.

    Essayes ceci : vas dans ton « Gestionnaire de périphériques », puis développes la partie « cartes graphiques », et pour finir clique-droit sur la carte Intel et sélectionnes « Désactiver ». Reboot du PC et vois ce que cela donne.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #57812
    Avatar
    Fernand
    Participant

    Bonjour AZAMOS.

    Justement, DVDFab offre la possibilité de faire le travail par le GPU d’une carte NVIDIA et de la technologie CUDA, voir ici : https://fr.dvdfab.cn/manual/settings/av-codec

    Je vais essayer de désactiver la puce INTEL, ou ai-je la possibilité d’activer la carte NVDIA ponctuellement en la forçant svp ?

    En fait, ma situation est un peu particulière, vu que j’avais repris l’ancien PC portable de ma fille, DONT L’ECRAN ETAIT CASSE… J’ai donc branché un écran fixe sur la prise réservée pour brancher le portable à un projecteur. Si je cafouille, je risque de me retrouver sans image du tout (ça m’est arrivé au début, heureusement, j’ai pu utiliser la restauration a un état antérieur…).

    Capture ecran

    • Cette réponse a été modifiée le il y a 1 mois par Avatar Fernand.
    • Cette réponse a été modifiée le il y a 1 mois par Avatar Fernand.
    Attachments:
    #57816
    Avatar
    Fernand
    Participant

    Ca va, je crois que j’ai trouvé. En relisant la réponse de GreyCat, j’ai farfouillé un peu et, via le panneau de configuration NVIDIA, j’ai pu choisir DVDFab et lui « ordonner » d’utiliser la carte NVIDIA plutôt que l’INTEL. J’ai ouvert DVDFab après, et il mentionne maintenant la carte NVIDIA.

    Pour le reste, surfer, regarder des vidéos, etc…, l’INTEL me suffit…

    Merci à tous :good:

5 réponses de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.