Plus d’icônes sur le bureau [RESOLU]

Accueil Forums Linux. Plus d’icônes sur le bureau [RESOLU]

  • Ce sujet contient 13 réponses, 3 participants et a été mis à jour pour la dernière fois par E r m o, le il y a 2 mois.
  • Créateur
    Sujet
  • #70351
    E r m o
    Participant

    Bonjour les linuxophiles :bye:

    Il s'agit du bureau de Mint xfce: les icônes ne s'affichent plus. Le fond d'écran est là, la flêche de la souris aussi, le tableau de bord est OK ainsi que le menu mais d'icône  point :-(

    J'ai tenté de  réinstaller les "raccourcis", mais refus pour ceux qui le sont déjà, d'ailleurs ils sont bien présents dans le dossier Bureau. Il semble que le problème ne concerne que l'affichage ?

    En désespoir de cause j'ai restauré un vieux Timeshift (aux grands maux...). Toujours rien :wacko:

    Si quelqu'un a une idée pour rendre sa splendeur à ce pauvre bureau désert....

    Accessoirement si quelqu'un peut  me dire  pourquoi le correcteur souligne tous les mots du présent message,  du coup il ne sert plus à rien mais je  n'arrive pas à le virer.

     

     

Affichage de 13 réponses de 1 à 13 (sur un total de 13)
  • Auteur
    Réponses
  • #70353
    AZAMOS
    Maître des clés

    Salut Ermo, :bye:

    En ce qui concerne les icônes, la cause la plus probable c'est que ton ordinateur (je suppose que c'est une tour) a 2 câbles de sortie vidéo de branchés dessus. Et donc ton écran t'affiche l'écran secondaire et non pas l'écran principal où se trouve réellement toutes tes icônes.

    La solution est donc d'arrêter le PC, débrancher le câble qui n'est pas relié à ton écran, puis redémarrer.

    En ce qui concerne le soulignage en rouge, là je suppose que tu utilises Firefox : depuis peu il y a ce petit bug qui met en priorité le dictionnaire "Anglais", et donc tous les mots en "French" sont considérés comme étant une faute d'hortographe.

    La solution est d'aller dans "Extensions et thèmes", puis sur la partie gauche de cliquer sur "Dictionnaires" et d'y soit supprimer les dicos "Anglais", soit mettre "Par défaut" le dictionnaire "Français".

    :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10 et 11

    #70355
    E r m o
    Participant

    Salut Azamos,

    Merci de te pencher sur mes icônes :yes:

    Eh bien non, j'ai bien 2 écrans sur la tour mais là il s'agit d'un portable sans autre moniteur branché. J'ajoute que je n'utilise qu'un seul bureau. Au cas où ça servirait je précise que dans .config/xfce4/bureau il y a 2 fichiers qui semblent pointer la position des icônes mais là on atteint les limites de mes compétences :unsure:

    Pour Firefox j'ai tenté tes manoeuvres sans succès mais du coup j'ai pu supprimer la correction en attendant la correction du bug :-)

    :bye:

    #70356
    M i a
    Participant

    Bonjour à vous deux,

    J'utilise Cinnamon et ne connaît pas bien Xfce, mais tu peux peut-être tenter quelques trucs :

    Tout d'abord le plus simple, réparer les dépendances cassées :
    sudo apt update && sudo apt install -f

    Si ça n'a pas fonctionné, réinitialiser ta configuration :
    rm -rf .config/xfce*
    Puis déconnexion/reconnexion de ta session.
    Il faudra ensuite refaire la personnalisation du bureau.

    Si ça ne veut toujours rien savoir, réinstaller l'environnement Xfce4 :
    sudo apt install --reinstall xfce4

    :bye:

    Image

    #70357
    E r m o
    Participant

    Coucou Mia :bye:

    Ce que j'aime dans xfce c'est la sobriété, mais là c'est un peu trop tout de même (mon fond d'écran c'est gris anthracite uni bg )

    Merci pour tes conseils. Je tente dans l'après-midi et je vous tiens au courant.

    :-)

    #70358
    E r m o
    Participant

    Résultat des courses après avoir essayé les 3 manips: :cry: :cry: :cry:

    :unsure:

    Au pire j'attends la v21 qui ne devrait pas tarder et je démonte tout, là je suis avec Ulyana

     

     

    #70369
    M i a
    Participant

    Ah zut !

    Au pire oui, si tu n'as pas trop de trucs à remettre en place :unsure:

    En désespoir de cause j'ai restauré un vieux Timeshift (aux grands maux...). Toujours rien :wacko:

    Il est donc peu probable que ça soit une mise à jour qui ait mis le souk.

    Il ne s'agit pas d'un jeu d'icônes que tu as rajoutées toi-même ? Auquel cas il pourrait y avoir des problèmes de compatibilité avec les bibliothèques, mais si ça fonctionnait avant, il n'y a pas de raison.

    Avec Cinnamon il y a une fenêtre permettant d'afficher ou masquer les icônes sur le bureau, tu dois avoir l'équivalent avec Xfce,.
    Ça m'étonnerait que le problème vienne de là, mais c'est ma dernière idée :

    pourquoi le correcteur souligne tous les mots du présent message

    E r m o wrote:
    en attendant la correction du bug
    J'utilise également Firefox, et ne rencontre pas ce problème :scratch:
    J'ai seulement le dico français
    :bye:

    Image

    #70371
    E r m o
    Participant

    Il ne s'agit pas d'un jeu d'icônes que tu as rajoutées toi-même ?

    Non, c'est du classique: menu -> ajouter au bureau

    Avec Cinnamon il y a une fenêtre permettant d'afficher ou masquer les icônes sur le bureau, tu dois avoir l'équivalent avec Xfce

    J'ai un "afficher les icônes sur l'affichage primaire" décoché par défaut mais le cocher ne change rien :unsure:   Je suis prêt à passer à Cinnamon si ça peut résoudre le problème mais est-ce possible? Sur le net je n'ai vu que la manoeuvre inverse.

    Concernant Firefox, j'ai viré les langues autres que le français sans succès. Je n'ai pas non plus de dictionnaire mais sur la tour (et Windows 10) ça ne pose pas problème. Je peux renoncer au correcteur si vous me pardonnez quelques errements bg

    Merci en tout cas pour ton aide, d'autant que j'ai pu comprendre que tu n'avais pas beaucoup de temps en ce moment

    :bye:

     

     

    #70372
    AZAMOS
    Maître des clés

    Et en sélectionnant "Afficher les icônes sur tous les moniteurs" cela donne quoi ? (un redémarrage sera peut-être nécessaire)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10 et 11

    #70373
    M i a
    Participant

    J'ai un "afficher les icônes sur l'affichage primaire" décoché par défaut mais le cocher ne change rien

    C'est pas normal qu'il soit décoché par défaut, pour moi c'est affiché qui est l'option par défaut.
    Je pense comme AZAMOS, essayer de te déconnecter/reconnecter de ta session, bien que chez moi ça change l'affichage sans besoin de le faire.

    Je suis prêt à passer à Cinnamon si ça peut résoudre le problème mais est-ce possible?

    Tu peux avoir plusieurs environnements de bureau, mais pour l'avoir déjà tenté en VM tu te retrouves avec des logiciels en doublon si les 2 environnements les utilisent.

    A ta place je tenterais la manœuvre avec un nouveau compte utilisateur de type Administrateur (de plus un second compte peut toujours être utile si problème d'accès au premier, c'est ce que j'ai fait).

    Tu pourras ensuite supprimer ce compte s'il t'encombre, et tu sauras si c'est efficace pour tes icônes avant de le faire sur ton compte principal.

    Ensuite pour ajouter Cinnamon, les commandes à passer dans l'ordre (les 2 premières servent juste pour mettre à jour le système avant) :

    sudo apt update
    sudo apt upgrade
    sudo apt install mint-meta-cinnamon

    Et à l'écran de connexion, tu choisis le bureau que tu veux (donc ne pas demander l'ouverture de session automatique).

    Après si tu veux tester, vu tu n'es pas sur ton compte principal tu ne risques pas grand chose ;-) tu peux supprimer l'environnement Xfce (je ne suis pas certaine de la commande mais tu auras un message d'erreur si problème) :

    sudo apt remove xfce* -- purge

    ou sinon peut-être plus complet :

    sudo apt autoremove '^xfce.*' -- purge

    Pense à faire un Timeshift avant de commencer ;-)

    Pas de soucis pour l'aide,  je regrette juste de ne pas avoir le temps de tester en VM avant, mais ça devrait aller.

    :bye:

    Image

    #70385
    E r m o
    Participant

    Et en sélectionnant "Afficher les icônes sur tous les moniteurs" cela donne quoi ?

    Rien, je n'ai pas cette option :scratch: ou bien je ne l'ai pas trouvée mais le tour du bureau étant vite fait sous xfce c'est assez peu probable

    @Mia

    Je tente dès que j'ai un peu de temps devant moi, c'est le genre de truc qui en prend habituellement beaucoup plus que prévu quand on tâtonne :whistle:

    #70398
    E r m o
    Participant

    :yahoo:

    Bien décidé à installer Cinnamon pour tenter de retrouver mes icônes, j'entame la procédure indiquée par Mia, j'ouvre donc un 2eme compte administrateur et là je vous le donne en mille : Bingo, le bureau du nouveau compte affiche les icônes TCLM

    MH MH MH

    Reste plus qu'à transvaser puis à boucler le compte réclcitrant mais là je pense y arriver tout seul

    Merci beaucoup à vous deux, je pense qu'on peut fermer, je reviendrai en cas de problème

    :bye:

    #70403
    M i a
    Participant

    Super, tu n'as même pas eu à t'embêter à changer l'environnement ! :yahoo:

    Le problème se situait donc dans ta configuration personnelle, mais où ? Mystère... :unsure:

    Si ça t'empêche de dormir bg tu peux éventuellement comparer le contenu des fichiers cachés se rapportant aux icônes ;-)

    A bientôt pour de nouvelles aventures :bye: FWBL

    Image

    #70411
    E r m o
    Participant

    Si ça t'empêche de dormir bg tu peux éventuellement comparer le contenu des fichiers cachés se rapportant aux icônes ;-)

    On va laisser ça à Azamos (entre deux moutons) bg

    Effectivement je me suis dit à postériori que plutôt que de récupérer un Timeshift (je n'y inclus pas le home), j'aurais dû lorgner du côté de ma sauvegarde Grsync.   Trop tard mais de toute façon tout baigne maintenant.

    :bye:

Affichage de 13 réponses de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.