Plantage installation Eaton UPS Companion — V2 [RESOLU]

Accueil Forums Section Logiciels Problèmes / Questions & Avis Logiciels Plantage installation Eaton UPS Companion — V2 [RESOLU]

  • Créateur
    Sujet
  • #77929
    YANNICK
    Participant

    Bonjour,

    J'ai acheté l'onduleur Eaton 3S 850 FR présenté sur SOSPC ici :https://sospc.name/test-onduleurs-eaton/

    Il fonctionne lors des pannes de courant, cependant, je ne suis pas parvenu à utiliser l'application Eaton UPS Companion V2 que Christophe présente dans l'article et dont il m'avait envoyé le lien pour la télécharger sur le NAS de SOSPC.

    En effet, l'application plante à l'installation, qui semble t-il, ne se fait pas. J'ai téléchargé l'exécutable plusieurs fois, en vain.

    Lorsque je clique sur "Terminer" lors de l'installation, la boite de dialogue affiche "Ne répond pas".

    Lorsque je lance l'application - elle apparait tout de même dans "Paramètres" "Applications et fonctionnalités" - j'obtiens le message suivant :

    Si je clique sur "Oui," se produit un clignotement hyper rapide sur l'écran, comme si une fenêtre apparaissait très brièvement puis se refermait. Je n'ai pas le temps de voir davantage. Si je vais ensuite dans le gestionnaire de tâches, l'appli Eaton n'apparait pas.

    Si j'essaie de désinstaller l'appli depuis "Paramètres" "Applications et fonctionnalités", j'obtiens ceci :

    Si je passe par le panneau de configuration pour désinstaller, j'obtiens la fenêtre :

    A l'issue de ces 2 "désinstallations", le programme est toujours présent dans C/Programmes (x86). J'efface alors le dossier manuellement.

    J'ai changé de port USB sur ma tour, le problème persiste. J'ai essayé de télécharger de nouveau l'application Eaton UPS Companion depuis le site de l'éditeur, mais il faut remplir un formulaire semble t-il, sur lequel la mention "Société" est obligatoire.

    J'ai également éteint puis redémarré l'onduleur.

    Ma version de Windows 10 :

    Auriez-vous svp une idée de ce qui dysfonctionne.

    Cordialement.

    • Ce sujet a été modifié le il y a 9 mois et 1 semaine par YANNICK.
    • Ce sujet a été modifié le il y a 9 mois et 1 semaine par Avatar photoFernand.
Affichage de 7 réponses de 1 à 7 (sur un total de 7)
  • Auteur
    Réponses
  • #77935
    Avatar photoFernand
    Modérateur

    Bonjour Yannick, moi j'essayerais de l'installer avec la suite de sécurité désactivée (antivirus, pare-feu, etc...), il arrive parfois qu'elles viennent jouer les troubles-fêtes.

    Si ça ne marche pas, essayer de l'installer après avoir redémarré en mode sans échec... https://www.lesnumeriques.com/appli-logiciel/comment-demarrer-en-mode-sans-echec-windows-10-11-a204975.html

    Es-tu bien sûr que l'application convient bien à ton PC ? 32 bits vs 64 bits par exemple...

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

    #77948
    YANNICK
    Participant

    Bonjour Fernand,

    Merci pour ton aide.

    J'ai désactivé Bitdefender Total Security puis tenté une réinstallation, en vain. J'ai également sans succès redémarré en mode sans échec.

    A chaque fois, à la fin, la boite de dialogue d'installation plante. Message "Ne répond pas".

    Je suis en 64 bits, et l'application est bien compatible.

    Je vais essayer de solliciter le support d'Eaton.

    Cordialement.

    #77949
    YANNICK
    Participant

    J'ai finalement pu re-télécharger l'application depuis le site Eaton. Et j'ai pu l'installer et la lancer. :good:

    Fernand, pourras-tu stp clôturer le sujet ? ;-)

    Merci. ;-)

    #77951
    Avatar photoFernand
    Modérateur

    OK super, j'ai envoyé un mail à Christophe pour qu'il remplace l'application sur le NAS. Elle est probablement corrompue...

    Une petite question : comment as-tu fait pour l'installer stp ? En mode "normal", sans antivirus ou en mode sans échec ? Ceci pour les éventuels membres suivants... Merci.

    Je mets le sujet en résolu.

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

    #77958
    YANNICK
    Participant

    Après avoir re-téléchargé l'application sur le site Eaton, j'ai pu l'installer en mode normal, avec l'antivirus actif.

    Merci encore Fernand ! :good:

    #77962
    Avatar photoAdmin
    Maître des clés

    Bonjour Yannick,

    j'ai déjà eu recours à cet exécutable en le téléchargeant depuis le Nas, mais dans le doute je viens de le réuploader.

     

    #77963
    YANNICK
    Participant

    Merci Christophe ! :good:

Affichage de 7 réponses de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.