Problème installation Windows 10 Pro [RESOLU]

Accueil Forums Systèmes d’exploitation Windows Vista, Seven 8, 10 et…11 Windows 8 / 10 Problème installation Windows 10 Pro [RESOLU]

  • Créateur
    Sujet
  • #66825
    Claude95
    Participant

    Bonjour à toutes et tous,

    Je souhaites installer windows 10 pro sur un PC Sony Vaio VGN SR5 mais impossible.

    Lors du choix de la partition j'ai le message "Nous n'avons pas pu creer de partition ni localiser une partition déjà existante".

    La partition est visible et principale dans la fenêtre windows et est sélectionnée.

    C'est la première fois que je rencontre ce problème.

    J'ai branché mon disque IODD comme d'habitude et problème.

    J'ai gravé limage sur un dvd DL et toujours le même problème.

    Le lecteur lit et grave les DVD DL

    Le SSD de marque Crucial est tout neuf je viens de l'acheter, je l'ai formaté avant de l'installer.

    Sa capacité est de 1 To.

    J'ai télécharger L'image ISO " Windows 10 64 Bits 20h2. Installation Express." sur SOSPC. mais c'est le même problème.

    Impossible de lancer l'utilitaire pour les information du PC puisque il n'y a pas d'OS installé.

    Merci de m'aider à résoudre ce problème.

    • Ce sujet a été modifié le il y a 3 semaines et 6 jours par Admin.
12 réponses de 1 à 12 (sur un total de 12)
  • Auteur
    Réponses
  • #66827
    Admin
    Maître des clés

    Hello Claude95,

    pourquoi as-tu formaté ton disque neuf ? C'était inutile.

    Je pense que le pb vient de ton formatage.

    Qu'as-tu fait précisément comme formatage ?

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #66829
    Claude95
    Participant

    Bonsoir Christophe,

    A la premièr installation il n'était pas formaté et le problème est apparut.

    J'ai donc demonté , formaté le disque sur un autre PC et remonté.

    Toujours le même problème.

    J'ai fait un formatage rapide en NTFS.

    #66830
    Admin
    Maître des clés

    Bonsoir Claude95 :

    tu avais écrit : Le SSD de marque Crucial est tout neuf je viens de l'acheter, je l'ai formaté avant de l'installer. c'est pour cela que je t'en ai parlé.

    Il faudrait vérifier si ton disque est bien au format GPT.

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #66831
    Claude95
    Participant

    Il est bien au format GPT je viens de le vérifier avec Aomei Partittion Assistant Pro.

    Je suis en train de supprimer la partition que j'avais créé puis le remettre en place et réessayer l'instal, mais à mon avis le problème sera le même.

    Je reviens demain pour te donner le résultat.

    #66832
    AZAMOS
    Maître des clés

    Bonjour Claude95,

    Tu es touché par l'effet "Microsoft-qui-veut-tout-gérer-et-qui-se-plante-lamentablement"... bgh bgh bgh

    Voici ce qu'il se passe :

    - les ISO de Windows 10 depuis les versions 19xx ne contiennent que des pilotes limités, ne prenant donc pas tous les matériels en charges, même des très récents.

    - au moment de l'installation où Windows 10 cherche le disque dur où s'installer, et bien vu que le(s) pilote(s) gérant le/les disques durs et connectiques associées ne sont pas présent, et bien il annonce que tu n'as pas de disque où installer ton OS

    ... Ouais, sont trop forts chez MS... Supporter cela dans le versions précédentes de W10, et plus sur les dernières... :wacko: :negative:

    Bref, on va pallier au manque de professionnalisme de Microsoft en lui fournissant nous-même ce qu'il faut.

    Pour ce faire :

    1) télécharger quelques pilotes spécifiques à ton PC... Heuuuu, vu que Sony se lave les mains des pigeons qui ont acquis (cher) leurs produits, et que donc ils ne fournissent plus ceux-ci depuis environ 1 an ( bgh ), on va aller sur un site alternatif : https://www.driverscape.com/manufacturers/sony/laptops-desktops/vgn-sr5/27175

    2) tu renseignes la version de Windows concernée (Windows 10 64 bits) et tu télécharges sur ton Bureau les pilotes suivants :

    - Mobile Intel(R) 4 Series Express Chipset Family

    -  Intel(R) ICH9 Family PCI Express Root Port 1 - 2940 [PS : j'ai mis que la première ligne, il y en 14 listés ;-) ]

    -  Intel(R) ICH9 Family SMBus Controller - 2930

    - Sony Firmware Extension Parser Device

    -  Intel(R) ICH9M/M-E Family 4 Port SATA AHCI Controller - 2929

    3) tu décompresses les pilotes téléchargés : il est possible que ton logiciel de décompression, tel Winrar par exemple, ne prenne pas en charge certains formats, et donc le meilleur à prendre c'est 7Zip : https://www.7-zip.fr/

    4) tu créés un dossier que tu nommes "Drivers"

    5) tes 5 pilotes désarchivés, tu explores leur contenu (bien fouiller partout), et tu récupères tous les fichiers ayant pour extension ".dll", ".inf" et ".sys", que tu glisses dans ton dossier "Drivers" créé précédemment. Attention : certains dossiers des drivers décompressés à l'étape n°3 contiendront eux-aussi d'autres dossiers compressés, qu'il faudra décompressé aussi. NOTA : il arrivera que lors d'une copie d'un fichier il t'annonce qu'un fichier portant le même nom existe déjà : choisi "Remplacer".

    6) maintenant que ton dossier "Drivers" est remplit, tu le copies sur une clé USB

    7) tu relances ta procédure d'installation, et lorsque arrive le message d'erreur tu as une option pour recherche le/les pilotes manquant que tu lances.

    8) tu insères ta clé USB et tu désignes ton dossier "Drivers" comme zone de recherche

    9) au bout de quelques secondes, une liste de pilotes compatibles s'affichera : essayes de déterminer parmi ceux-ci celui qui a le plus rapport avec un pilote de disque dur (pas toujours évident, et puis ça peut être un autre pilote qui bloque) ; si cela fonctionne, c'est bon, et si cela ne fonctionne pas, relances la recherche et désigne un autre pilote. Au bout de quelques essais cela devrait te débloquer la situation.

    Voili-voilà-voilou. :bye:

     

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #66835
    Claude95
    Participant

    Bonjour Azamos,

    J'ai refait ce dont nous avons parlé avec Christophe et cela ne fonctionnait toujours pas.

    Je ne savait pas que microsoft avait encore ajouter un palier à la co......ie. bgh bgh bgh

    Je te remercie pour ta réponse très détailleée et très bien expliquée comme d'habitude. tg

    J'ai fait tout ce que tu as expliqué et bien sur cela à fonctionné. :yahoo:

    Encore merci à toi ainsi qu'à Christophe qui nous sortez du pétrin, je reste poli, à chaque fois que nous y sommes tombés.

    Bonne journée à vous deux

    Claude

    #66836
    Claude95
    Participant

    J'ai oublié: le sujet est résolu

    Merci

    #66837
    Admin
    Maître des clés

    Hello Claude95,

    merci pour ton retour. Je vais mettre le sujet en RESOLU.

    @ Azamos : il faudrait qu'on publie un tuto détaillé sur SOSPC, il serait super utile.

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

    #66839
    AZAMOS
    Maître des clés

    Salut Christophe, :-)

    J'y pense : il me faut un PC ayant le souci sous le coude pour prendre les photos et captures d'écran nécessaire.

    Dès que j'en ai un je m'y colle. :-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #66840
    AZAMOS
    Maître des clés

    @ Claude95 : très content que cela ait fonctionné. :-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #66860
    D a r k s k y
    Participant

    Plop,

    Bah ça alors.. ça me refait penser aux pilote SCSI qu'on devait "ajouter" via une disquette lors de l'installation de Windows 2000 / XP à l'époque sur certaines machines (c'était assez courant dans les labos de mon bahut qu'on devait régulièrement leur installer).

    On en est réellement revenu à ça à l'ère de Windows 10/11?

    Perso, pas encore eu le cas mais c'est... inquiétant bg

    • Cette réponse a été modifiée le il y a 3 semaines et 6 jours par D a r k s k y.

    - "Il ne savaient pas que c'était impossible, alors ils l'ont fait" - M.Twain

    Image

    #66861
    AZAMOS
    Maître des clés

    Salut Darksky, :yes:

    Oui, cela nous replonge dans l'ancien temps bg

    Ça me rappel quand je devais rajouter le pilote du lecteur de CD pour Windows 3.1 et Windows 98 SE... :cry:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

12 réponses de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.