Passage box Crystal (Free) à nouvelle BoxPop mais problème [RESOLU]

Accueil Forums Linux. Passage box Crystal (Free) à nouvelle BoxPop mais problème [RESOLU]

  • Ce sujet contient 20 réponses, 4 participants et a été mis à jour pour la dernière fois par Visio 3, le il y a 1 semaine.
  • Créateur
    Sujet
  • #67129
    Visio 3
    Participant

    :bye: Bonjour

    Au bout de deux ans de coups de téléphone et de relances auprès de Free, nous avons enfin reçu notre "passage" vers la fibre.

    Nous avons donc reçu la nouvelle box, la Pop :yes:   aucun problème pour l’installation qui est d'une grande facilité :good: .... du moins pour Windows, mais pour les Linux de la maison, un petit peu plus compliqué :whistle:

    Après plusieurs passages entre des commerciaux qui n'y connaissait pas grand chose et qui me parlait comme à un enfants, on m'a enfin passé un technicien et pas n'importe lequel, une perle parmi les perles  :good: :good: :good:

    Il est resté plus d'une heure et demi au bout du fil, pour trouver la faille dans mes ordinateurs.

    Pour les portables, on a du à plusieurs reprise les redémarrer pour qu'enfin on arrive à les connecter en Wi-Fi :unsure:

    Et pour le fixe en filaire, celui-ci s'obstinait à resté en IP  ---.168.1.--- alors qu'il devait passer en ---.168.0.---

    Le technicien m'a indiqué cette commande :

    sudo dhclient - r

    puis :

    sudo dhclient

    le terminal affichait une erreur :unsure:   mais la connexion se faisait :yahoo:

    Mais à chaque fois qu'il me demandais de redémarrer, l'ordinateur revenait en ---.168.1.--- :cry:

    Au bout d'une heure et demi de patience de sa part, je lui ai dit que je trouverais de mon coté ayant maintenant enfin une connexion et surtout le moyen de la retrouver :yes:

    devant m'absenter ce jour là pour le reste de la journée, je n'ai redémarré l'ordinateur que tard le lendemain.
    Je m’apprêtais à écrire un message d'aide sur le Forum ... Et là, l'ordinateur à trouvé lui même la bonne adresse IP et depuis plus de problème :yahoo: TCLM

    Donc, au cas ou quelqu'un se retrouve dans la même situation, les commandes ci-dessus fonctionnent parfaitement (Même si erreur à la fin)

    Et apparemment la connexion "automatique" met un peu de temps à s'installer, est-ce du à mon ordinateur, ou à Free :unsure: je n'en sais trop rien :unsure:

    Je suis encore en ADSL, la fibre sera installée le 1 décembre, donc à suivre pour le passage de l'escargot à la voiture de course :yahoo:

    Bonne journée

     

     

15 réponses de 1 à 15 (sur un total de 20)
  • Auteur
    Réponses
  • #67130
    Visio 3
    Participant

    :bye:

    Il reste cependant un petit problème avec l'imprimante, aucun problème avec mon ordinateur qui est relié en filaire, mais pour les autres (Et téléphone portable) qui sont en Wi-fi, toujours impossible de lancer une impression :unsure:

    Dans le panneau réseau, l'imprimante a disparu :

    Et je ne me rappelle plus comment on fait pour qu'elle revienne :scratch: :unsure:

    #67131
    Visio 3
    Participant

    :bye:

    J'ai finalement retrouvé la méthode :

    Puis on clique sur Serveur > Nouveau > Imprimante :

    Arrivé là, on va à AppSocket/HP JetDirect et à droite on colle mafreebox.freebox.fr et Suivant :

    On attend un peu, puis arrivé là, on choisit la marque de son imprimante et Suivant :

    Puis le modèle et Suivant :

    Et on Applique :

    On fait un test d'impression ou non :

    Et l'imprimante est reconnu :

    Et on redémarre l'ordinateur

    #67132
    Visio 3
    Participant

    ops Finalement cela ne fonctionne pas :cry:

    L'imprimante est cette fois bien reconnu :

    Mais pas d'impression :

    :cry: :cry: :cry:

    #67133
    Visio 3
    Participant

    :bye:

    Sur l'imprimante, on peut demander d'imprimer les informations :

    J'ai donc changé mafreebox.freebox.fr par l'adresse IP renseignée dans les informations imprimées :

    Mais cela ne fonctionne toujours pas :cry:

    #67134
    AZAMOS
    Maître des clés

    Salut Visio3, :bye:

    As-tu installés depuis la Logithèque (tapes "canon" dans son moteur de recherche) le "Cups-backend-bjnp" ?

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #67135
    AZAMOS
    Maître des clés

    Autre chose,

    On voit sur ta capture que c'est l'imprimante à droite qui est celle par défaut ; met celle de gauche par défaut pour voir.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #67136
    Visio 3
    Participant
    :bye: Bonsoir Azamos

    On voit sur ta capture que c'est l'imprimante à droite qui est celle par défaut ; met celle de gauche par défaut pour voir.

    Sur le/les portables, c'est bien ainsi :

    Il n'y en a qu'une :yes:

    J'ai commencé par faire l'ordinateur fixe pour les images et donc là il y a l'USB et la Wi-Fi.

    #67137
    Visio 3
    Participant

    Et j'ai installé le :

    j'ai redémarré l'ordinateur portable, mais toujours :

    #67138
    AZAMOS
    Maître des clés

    Désactives ton pare-feu et reboot  pour voir

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #67146
    Visio 3
    Participant
    Bonjour Azamos :bye:
    Pour le pare feu, cela n'a pas de conséquence lorsqu'il est désactivé.
    L'imprimante marchait parfaitement depuis les deux portables avec l'ancienne Box. La box changée, l'adresse IP a également changée et je pense que l'imprimante continue a essayer de se connecter sur l'ancienne adresse.
    En relisant attentivement les information de l'imprimante imprimées hier, à SSID il y a bien le nom de notre ancien réseau Wi-Fi et l'imprimante affiche cela :
    Un peu comme avec le fixe qui s'acharnait à garder l'adresse IP de l'ancienne Box :unsure:
    #67147
    Visio 3
    Participant

    Autres précisions, les deux ordinateurs ont bien une connexion Internet et les mises à jour se font sans problèmes :yes:

    #67148
    AZAMOS
    Maître des clés

    Questions bête, juste pour être sûr : tu es certain que l'imprimante est bien connectée sur ta nouvelle Box en Wifi ?

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #67150
    Visio 3
    Participant

    Questions bête, juste pour être sûr : tu es certain que l'imprimante est bien connectée sur ta nouvelle Box en Wifi ?

    Il n'y a jamais de question bête nnn   mais oui, j’avais commencé par là en suivant cela :

    https://ij.manual.canon/ij/webmanual/Tutorial/TS5000%20series/FR/TRL/trl-9100.html

    Mais arrivé à cela :

    Mais il n'y avait rien sur l'ordinateur :unsure:

    Mais si je me rappelle bien, lorsque j'avais installé l'imprimante pour la première fois (alors que les ordinateurs portables était encore sur Windows 10) il y avait sur l'ordi la marche à suivre, mais sur Linux rien.

    J'ai donc fait comme j'avais fait avec l'ancienne box, mais là rien :cry:

    Comme le montre l'icône :

    l'imprimante est effectivement pas connecté à la box nnn

    #67152
    AZAMOS
    Maître des clés

    Alors inutile d'aller plus loin tant que l'imprimante n'est pas connectée. Pas possible directement depuis l'interface de l'imprimante ?

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #67154
    Visio 3
    Participant

    :bye:

    Bon j'ai continuer à chercher sur Internet avec ce texte :

    Ce qui ouvrait ce lien PDF :

    https://forumsospc.fr/wp-content/uploads/2018/03/Installation-TS5050-en-Wifi.pdf

    Et j'ai commencer à suivre les instructions.
    C'était pas trop mal expliqué et en suivant pas à pas j'ai réussi à passer ainsi :

    Mais après on passe à des explications pour la suite sur Windows et donc là, pas beaucoup d'intérêt pour moi nnn

    Mais je poursuit rapidement le déroulé, histoire de voir :-)   et là certaines tournure de phrase
    et les  : -------- Attendre -------- me disent quelques choses :scratch:

    Je reviens sur la page de recherche, je vois le début qui m'avait échappé la première fois :

    Oh le con bg   je viens de me faire aider par un certain visio3 :wacko: pett   et je m'en suis même pas rendu compte slt

    Pas bon de vieillir nnn nnn nnn

    En tout cas tout est rentré dans l'ordre :yes:

    Il suffit pour cette imprimante Canon de suivre la première partie de ce tuto :rose:
    Puis quand on passe aux explications pour Windows, prendre plutôt ce tuto pour Linux Mint pour la Wi-Fi (A partir de la page 4) :

    Installer une imprimante sous Linux Mint

     

     

     

     

15 réponses de 1 à 15 (sur un total de 20)
  • Vous devez être connecté pour répondre à ce sujet.