Mise à jour bios carte asustek [RÉSOLU]

  • Ce sujet contient 27 réponses, 3 participants et a été mis à jour pour la dernière fois par Martine, le il y a 6 mois.
  • Créateur
    Sujet
  • #60382
    Martine
    Participant

    bonjour à tous,

    je viens d'installer windows 10 sur un ordi qui tournait sous  seven sur lequel je ne pouvais plus réinstaller le logiciel de mon imprimante HP photosmart C7280.

    J'ai deux questions à vous poser:

    1/ je voudrais vérifier s'il y a une mise à jour du bios pour la carte mère Asustek  donné dans les tests matos CG8265. En réalité, ce numéro correspond plus à un numéro de PC destock clé en main asus !

    Impossible de trouver la référence sur asus. L'ayant ouvert pour installer un SSD, j'ai noté la réf sur la carte: MAXIMUS IV GENE-Z/CG/DP_MB

    j'ai bien trouvé une carte similaire sur asus Suisse mais les versions bios ne correspondent pas! Sur le mien, le bios est le 3505 !

    2/ je ne suis pas une habituée de W10 et je ne comprend pas pourquoi lorsque je veux éjecter une clé USB j'ai  tous les disques sata qui apparaissent dans la fenêtre?

    copies d'écran pour faciliter les réponses.

    Merci et bon dimanche!

    Martine

Viewing 15 replies - 1 through 15 (of 27 total)
  • Auteur
    Réponses
  • #60388
    AZAMOS
    Maître des clés

    Bonjour Martine, :-)

    Tu as le dernier pilote sorti pour ce modèle de carte mère : https://fr.driverscollection.com/?H=CG8265&By=ASUS&SS=BIOS

    Pour ce qui est du souci des disques durs  et vu que c'est sous Windows 10, je laisse ma place à quelqu'un d'autre. :-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #60392
    Martine
    Participant

    Bonjour Azamos,

    super, merci beaucoup. C'est bien celui là, et je vois que j'ai le dernier bios le 3505. Rien à faire de ce côté là!

    ton lien ma permis de télécharger le manuel, c'est déjà ça!

    Bon dimanche et à bientôt TCLM

    Martine

    #60397
    D a r k s k y
    Participant

    :bye:

    je ne suis pas une habituée de W10 et je ne comprend pas pourquoi lorsque je veux éjecter une clé USB j'ai  tous les disques sata qui apparaissent dans la fenêtre?
    Pareil chez moi, en fait maintenant tout les périph de stockages sont listés dans cet utilitaire sous Windows 10.
    Je n'ai jamais été voir plus loin, je pense que c'est tout simplement comme ça :unsure:

    - "Il ne savaient pas que c'était impossible, alors ils l'ont fait" - M.Twain

    Image

    #60398
    Martine
    Participant

    Darksky, merci, quelle drôle d'idée! Si c'est comme ça, alors je n'ai pas fait de boulettes!

    Bonne fin de journée

    Martine

    #60404
    AZAMOS
    Maître des clés

    Rapide passage : pour régler cela, il faut mettre à jour le pilote SATA et/ou le pilote du Chipset.

    Driverscloud devrait vous aider à les trouver facilement : https://sospc.name/driverscloud-v2/

    Je suis plus là.... :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #60407
    Martine
    Participant

    Ah bon, Azamos n'est plus là???

    Merci je vais voir de ce coté là mais j'ai oublié de te dire que depuis l'installation du SSD sur mon PC windows 7, c'est pareil :unsure:

    Sinon, j'avais trouvé ce tuto , je vais regarder tout ça après avoir mangé!

    https://www.seeyar.fr/fixer-disque-dur-interne-apparaissant-disque-ejectable/

    Merci merci

    fef

    #60408
    AZAMOS
    Maître des clés

    Oui, à tester ; j'avais utilisé cette commande déjà, avec de bons résultats.

    A voir si elle est toujours viable, Windows 10 évoluant en permanence et parfois une commande ne passe plus avec le temps.

    Curieux de connaître le résultat :yes:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #60409
    Martine
    Participant

    Azamos, j'avais déjà mis à jour avec drivers icloud , je viens de vérifier, il ne rester que le driver d'une souris logitech à mettre à jour! . :unsure:

    J'explore l'autre piste en attendant!

    Martine

    #60410
    Martine
    Participant

    Oui, à tester ; j'avais utilisé cette commande déjà, avec de bons résultats. A voir si elle est toujours viable, Windows 10 évoluant en permanence et parfois une commande ne passe plus avec le temps. Curieux de connaître le résultat :yes:.

     

    je vais voir si c'est valable aussi avec W7 car j'ai le même problème depuis l'installation du SSD sur mon PC.

    M

    #60415
    AZAMOS
    Maître des clés

    Alors là c'est top ! On pourra voir sur les 2 OS les résultats :good:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #60416
    Martine
    Participant

    alors pas gagné car je viens d'essayer sur le pc W7 . dans la boite de dialogue cmd, j'ai un message qui me dit que l'opération à réussi mais après redémarrage de l'ordi, c'est pareil

    Attachments:
    #60418
    Martine
    Participant

    je vais refaire la manip au cas ou!

    #60420
    Martine
    Participant

    Azamos, j'ai refait la manip sur le pc W 7 = rien n'a changé

    PC W 10 idem pas de changements :unsure:

    Mais bon, le tuto n'est pas très clair car sur le pc w10, j'ai 3 disques, le ssd =0, les autres 2 et 4 du coup je ne sais pas si j'ai bien fait !

    j'ai mis ça:

    Attachments:
    #60426
    AZAMOS
    Maître des clés

    Re,

    Pour ton Win10 la commande doit être =>

    reg.exe add "HKLM\SYSTEM\CurrentControlSet\Services\storahci\Parameters\Device" /f /v TreatAsInternalPort /t REG_MULTI_SZ /d 0\02\04

    Pour le Windows 7, là il me manque le numéro de Bus pour vérifier (tu as mis "0", donc à voir si c'est le bon).

    Mais si cela ne fonctionne pas, il va falloir comme je l'ai indiqué en haut mettre ton driver d'interface AHCI à jour.

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #60428
    Martine
    Participant

    Bonjour Azamos,

    bon, pour le pc W 10, il manque quelque chose dans ma commande, je refais d'après ce que tu m'as donné dès que j'ai pris mon petit déj.

    Pour le pc w7, j'ai trois disques également mais seul le seagate est dans la fenêtre des éjectables

    Je me souviens en août qd j'ai fait le clonage de mon HDD pour un SSD, j'avais limité le problème en changeant l'ordre des connexions aux prises sata sur la carte mère.

    Les bus sont

    ST : 0

    SSD : 1

    WDC: 3

     

Viewing 15 replies - 1 through 15 (of 27 total)
  • Vous devez être connecté pour répondre à ce sujet.