Création d’un topic avec soluces Linux

Accueil Forums Linux. Création d’un topic avec soluces Linux

  • Créateur
    Sujet
  • #66605
    AZAMOS
    Maître des clés

    Salut à tous, :bye:

    Suite à cette discussion : https://forumsospc.fr/forums/Sujet/freetxtv/#post-66593 , l'idée étant très bonne, je vous propose donc de créer un topic dédié qui collationnera toutes les demandes intéressantes qui ont trouvées une solution dans le Forum.

    Ceci permettra donc de retrouver facilement un "vieux" topic que l'on a lu il y a quelques temps pour le présenter à quelqu'un qui cherche la même solution, voir que cette personne trouve toute seule celle-ci grâce à lui. :-)

    Voici comment l'on procédera :

    1) Je vais ouvrir un topic que je vais épingler, avec un titre du genre "référencement des topics avec des réponses et solutions pour Linux", ou quelque chose de similaire mais qui affiche bien l’intérêt de ce topic dédié (si vous avez une idée de titre, je suis preneur ;-) )

    2) en premier poste j'indiquerai la raison d'être de ce topic épinglé, et au-dessous les liens vers les différents topics avec un bref descriptif.

    3) chacun pourra poster un/des nouveau(x) liens vers des demandes ayant eu une réponse/solution, et je les rajouterai sur le tout premier post au fur et à mesure. Je ferai évoluer le premier post dans le temps si nécessaire pour y créer des catégories si c'est utile pour ne pas avoir un gros pavé avec tout en vrac.

    J'attends vos propositions de titre, voir aussi quelques liens pour déjà meubler le dit topic. ;-)

    :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

15 réponses de 1 à 15 (sur un total de 53)
  • Auteur
    Réponses
  • #66607
    Visio 3
    Participant

    :bye: Bonjour Azamos

    Quelques propositions de titre :

    - Réponses & solutions déjà apportées pour Linux
    - Problèmes déjà résolus avec Linux
    - Sujets ayant déjà trouvé solution
    - Sujets résolus ;-)
    - Questions les plus fréquentes
    - FAQ :whistle:

    #66608
    M i a
    Participant

    :bye: :bye:

    Je ferai évoluer le premier post dans le temps si nécessaire pour y créer des catégories si c'est utile pour ne pas avoir un gros pavé avec tout en vrac.

    Je pense aussi que ça sera nécessaire si trop touffu :yes:

    Pour le titre, en reprenant une idée proposée par Visio 3, FAQ Linux me plaît bien ;-)

    Quant aux liens, il  y a de quoi faire, je me souviens de l'époque où je bombardais Darksky de question bg + les réponses aux questions que m'a posées Visio + ses tutos :-)

    Je ferai un tri dans les 174 pages de réponses que j'ai trouvées dans mon profil pett
    Mais je n'aurai pas beaucoup de temps avant la semaine prochaine, mon fils aîné et sa compagne nous rendent visite pour quelques jours.

    Image

    #66609
    AZAMOS
    Maître des clés

    Merci pour votre volontariat ! :good:

    Très pris jusqu'à jeudi, et vendredi je m'octroie 5 jours (mérités) de balade avec ma chère et tendre et mon petit dernier des bords de la méditerrané orientale à l'Ariège, avec un gîte-étape différent tous les soirs.

    - Vendredi : cap d’Agde (voir des amis sur leur bateau)

    - samedi : le Boulou (faire le plein de tout en Espagne)

    - Dimanche : Pamiers (passage sur la citadelle de Carcassonne)

    - Lundi : Castres (visite de Foix, visite chez des amis au Mas d'Azil et ballade en direction de Castres)

    - Mardi : retour à la maison avec visite des caves de Roquefort et passer SOUS le pont de Millau.

    ... un petit programme sympa. :-)

    Donc cela laisse jusqu'à mardi pour proposer ici des liens et autres, et je ne serai donc pas trop présent sur le forum. :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #66618
    Visio 3
    Participant

    :bye: bonne vacances Azamos

    Attention consommation du roquefort avec modération bg

    #66619
    Visio 3
    Participant

    :bye:

    Pour les liens, plutôt le début d'une conversation ayant été résolu ou seulement le post (Ou les posts) ayant la/les réponses ? :unsure:

    #66620
    M i a
    Participant

    :bye: :bye:

    @AZAMOS
    Profites bien de ces quelques jours de repos en famille ;-)

    @Visio 3
    Justement pour les liens, je me posais également la question :scratch:

    Je me rends compte qu'au départ de la conversation je parlais de tes minis tutos en image, avec flèches et numérotation chronologique tellement clairs pour expliquer une solution, et je trouvais dommage qu'ils soient dispersés un peu partout.
    Ce n'est pas vraiment la même chose qu'une réponse avec du texte où effectivement, tout n'est pas dit en une seule réponse...
    Et là ça devient compliqué, il faudrait bien souvent reprendre tout le topic, l'intérêt est alors beaucoup moins évident.

    Pour commencer, je te suggère de reprendre les derniers récapitulatifs que tu as fait après avoir lu la solution proposée en texte.
    Je pense par exemple à Flameshot, ou encore le topic concernant la réception des chaînes via internet (me rappelle plus du nom, je n'utilise jamais ce service) qui a déclenché ma suggestion, etc. ;-)

    Image

    #66622
    AZAMOS
    Maître des clés

    Plop !

    Et bien pour le post, si c'est un sujet "isolé", au début ; si c'est un sujet perdu au milieu d'une longue discussion où plusieurs thèmes sont abordés (il y en a qui font plusieurs pages) , alors le lien renvoyant sur le début du mini-sujet : je ferai le tri de toute façon. ;-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #66623
    Visio 3
    Participant

    bgh :-(   ops   j'avais fait toute une liste de liens ... Bon un peu long et mon compte a du se déconnecter entre temps et là redemande de connexion et le post est vide pett   Bon ce n'est pas la première fois que cela arrive ... Mais c'est un peu bgh   Est-ce qu'il y a une méthode pour ne pas se retrouver devant cette situation (A part faire un copier avant d'envoyer :yes:   ce que je n'avais pas fait là nnn bgh ) Oh visio bdj

    #66624
    AZAMOS
    Maître des clés

    La mésaventure m'est arrivée hier, justement en créant ce topic ici... bgh bgh bgh

    Ça faisait un bon bout de temps que cela ne m'était pas arrivé, et tout pareil il m'a fallut tout retaper.

    Je sais plus, il y avait un logiciel (sous Windows) qui permettait de récupérer les derniers écrits (un peu comme un keylogger) et quelqu'un en avait parlé dans le forum il y a un bon bout de temps quand c'était quelque chose de régulier à l'époque. :scratch:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #66625
    Visio 3
    Participant

    :bye:

    bgh il y a apparemment un problème supplémentaire, car même en prenant la précaution de copier avant d'envoyer, on se retrouve en collant avec seulement le texte bgh   tous les liens attachés disparaissent bgh   et quand on a beaucoup de lien à créer le risque est vraiment là :cry:

    J'avais déjà vu cela sur un précédent message avec plusieurs images GooPics, j'avais fait un copier au cas où et de la même façon que le texte était collé et pas les images :cry:   bon je pensais que j'avais du faire une erreur à un moment, mais apparemment non nnn la fonction de copier avant de poster ne nous préserve plus comme avant de la perte, non pas du texte, mais bien des images, liens etc ...  bgh

    #66626
    M i a
    Participant

    :bye: :bye:

    Ça m'est arrivé plus d'une fois aussi, du coup j'ai pris l'habitude de faire un copier avant d'envoyer, je ne connais pas d'autre solution :unsure:

    on se retrouve en collant avec seulement le texte bgh tous les liens attachés disparaissent bgh et quand on a beaucoup de lien à créer le risque est vraiment là

    Je n'ai pas trop compris ton problème avec Goopics, mais j'ai pu constater depuis plusieurs mois un problème de lien également, qui doit être lié à ce que tu décris :
    Auparavant, quand je voulais faire une citation extraite d'une autre page du forum, il suffisait de copier le lien généré depuis l'autre page et de le coller sur la page en cours.
    Mais à présent seul le texte est copié, le lien est brisé :-(
    C'est ennuyeux quand on veut renvoyer le demandeur d'aide vers une explication située ailleurs.
    Or c'est précisément ce que l'on veut faire dans  dans ce topic... :cry:
    Il me semble que je l'avais signalé peu de temps après que Christophe ait fait une grosse modification sur le forum il y a quelques mois, peut-être un changement d'hébergeur, je ne me souviens plus très bien.

    Image

    #66627
    Visio 3
    Participant

    :bye: Bonjour Mia

    Je n'ai pas trop compris ton problème avec Goopics

    En fait c'est la même chose que pour les liens, "Dans le temps" bg   lorsque je copiais le post avant de l'envoyer en cas de problème ...  :whistle:   Et dans le cas d'un post un peu long, on avait toutes les chances que la déconnexion intervienne ... et donc je perdais tout bgh .... Mais cela tu connais ;-)

    Je me retrouvais donc avec un cadre de réponse vide, Mais il me suffisait de coller pour que les images (Goopics)  lien et texte reviennent et je pouvais envoyer et tout fonctionnait :yahoo:

    Aujourd'hui :wacko:   il ne reste plus que le texte :cry:   :cry:   pett
    Je l'ai fait plusieurs fois hier ... Mais en vain, à chaque fois les liens sont cassés et il faut les refaire un par un bgh

    Bon hier soir je suis reparti sur un Office/PDF et comme cela il n'y aura qu'un lien à mettre bg ;-)

    Mais même là, j'ai de petites difficultés avec LibreOffice et les couleurs des lien actif ou pas slt .... Bon chut :whistle:   je vais ouvrir mon ancien W7 sur Windows et je vais aller travailler avec Word 2016 ;-)

    Il va quand même falloir que je me perfectionne avec LibreOffice, je suis certain que c'est très simple, mais que je ne sais pas .... Bon j'y retourne :bye:

    #66630
    M i a
    Participant

    :bye:

    J'exporte rarement un fichier .odt en .pdf, je viens de faire un essai pour voir, idem les liens restent en bleu :unsure:

    La solution pour OpenOffice est donnée ici, mais le plus souvent ça marche aussi avec LibreOffice :
    https://forum.openoffice.org/fr/forum/viewtopic.php?f=3&t=28485

    Si ça peut t'éviter de repasser sous Windows bg

    Bon courage ;-)

    Image

    #66632
    Visio 3
    Participant
    :bye:

    Si ça peut t'éviter de repasser sous Windows bg

    FWBL ops   un moment d'égarement bg

    Dans un premier temps, comme j'ai beaucoup de liens (Anciens ou plus récents) la solution LibreOffice/PDF semble être la meilleure solution de mon coté :yes:

    J'ai partiellement réglé le problème de couleur grâce à ton lien :good:

    Sur mon document (Vierge) je tape F11 pour que le panneau latéral apparaisse.
    Puis je sélectionne Lien Internet dans l'onglet Style de caractère clic droit et Modifier

    Je choisi la couleur :

    Je fais la même opération pour Lien Internet visité
    Puis à partir du moment où je crée un lien il prend la couleur automatiquement (la bonne couleur ;-) Jaune ici) et lorsque je clique dessus, il passe à l'autre couleur (Vert ici) :yahoo:

    Par contre quand je le passe en PDF, j'ai bien le jaune au départ, mais quand je clique sur le lien il reste en jaune et ne passe pas au vert :cry:

    Bon pas trop grave si les liens restent bien actifs :whistle:

    #66633
    Visio 3
    Participant

    :bye:

    Voilà quelques liens 2021 TUTOS

15 réponses de 1 à 15 (sur un total de 53)
  • Vous devez être connecté pour répondre à ce sujet.