Clavier n’est plus activé au démarrage du PC [RESOLU]

Accueil Forums Ordinateur et périphériques Soucis de périphériques et accessoires Clavier n’est plus activé au démarrage du PC [RESOLU]

  • Créateur
    Sujet
  • #77784
    Avatar photoFernand
    Modérateur

    Bonjour à tous

    Bizarrement, depuis que j'ai mis à jour les pilotes suite au montage de la carte USB 3.0, mon clavier n'est plus activé au démarrage du PC (c'est un desktop sous Win 10).

    Ca me pose un problème car (notamment)

    • je ne peux plus activer la touche f10 pour entrer dans le Bios (ni probablement la touche f8 pour le démarrage sans échec)
    • je ne peux plus utiliser le choix de démarrage sur Windows ou sur l'environnement de récupération Aomei Backupper
    • d'autres choses peut-être...

    Bien-sûr, il est activé quand j'arrive sur le bureau, sinon je ne serais pas en train de taper en ce moment...

    Je me souviens qu'il y avait une option dans certains bios pour activer le clavier au démarrage (ou tout au moins le pavé numérique, ça remonte assez loin), mais comme je ne peux pas entrer dans le BIOS...

    Que puis-je faire pour remédier à cela svp ? Merciiii

    • Ce sujet a été modifié le il y a 9 mois et 2 semaines par Avatar photoFernand.

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

Affichage de 3 réponses de 1 à 3 (sur un total de 3)
  • Auteur
    Réponses
  • #77786
    Avatar photoAZAMOS
    Modérateur

    Salut Fernand, :bye:

    Si ton clavier est connecté à la carte d'extension USB 3.0, alors cela est la cause du souci : elle n'est probablement prise en compte qu'au moment où l'OS est lancé.

    Un clavier connecté direct sur un port USB de la carte mère (à l'arrière de la tour donc) doit être reconnu lors de la phase d'initialisation, lorsque le Bios se réveil.

    C'est un clavier filaire ?

    #77788
    Avatar photoFernand
    Modérateur

    Oui, c'est un filaire, je viens de le débrancher de la carte USB 3.0 et le rebrancher sur un prise USB "normale", je vais redémarrer, on va bien voir...

    Mais c'est sûrement ça !

    Edit : Oui, c'était bien ça, ça marche nickel maintenant, et je n'y aurais jamais pensé. En fait je pensais à un problème de pilote...  Mh   Je mets en résolu :-)

    • Cette réponse a été modifiée le il y a 9 mois et 2 semaines par Avatar photoFernand.

    Lorsque vous postez une demande d'aide sur le forum, il est INDISPENSABLE de nous fournir le rapport GFXplorer et le modèle EXACT de votre ordinateur (étiquette au dos du portable ou sous la batterie dans le compartiment batterie généralement), merci.

    #77869
    Avatar photoAZAMOS
    Modérateur

    Tant mieux que cela soit résolu. :-)

    Pour info : il est inutile de connecter des périphériques tels clavier, souris, imprimante, etc... sur une sortie USB de 3ème génération qui n'ont absolument pas besoin d'avoir un port USB de cette vitesse. A la rigueur une imprimante photo si l'on envois des fichiers de très haute résolution (donc très lourds, + de 10 Mo, et encore, faut que ce soit une imprimante-photo très haut de gamme.

    Autant réserver les ports USB 3 à des disques durs externes, téléphone en charge ou autres, ayant besoin d'une bonne alimentation (2,5 Watts pour l'USB 2.0 et 4,5 Watts pour l'USB 3.x connecteur de type "A"), ou pour bénéficier du taux de transfert bien plus important que l'USB 2.0.

    :bye:

Affichage de 3 réponses de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.