Solution pour problème de connexion internet Wifi 'Configuration IP non valide'

Accueil Forums Systèmes d’exploitation Windows Vista, Seven 8 et 10 Windows 8 / 10 Solution pour problème de connexion internet Wifi 'Configuration IP non valide'

Ce sujet a 29 réponses, 8 participants et a été mis à jour par Avatar Non abonné, il y a 3 ans et 2 mois.

  • Créateur
    Sujet
  • #14849

    Bonsoir, je me permet de poster une solution à un problème de ces derniers jours suite à beaucoup d’appels de clients qui rencontrent un problème de connexion Wifi (pas eu de cas en ethernet) sous Windows 10  avec un triangle jaune sur l’icône Wifi et le message ‘configuration IP non valide’.

    Nous avons trouvé beaucoup de solutions données par des SAV de fournisseurs d’accès assez techniques pour les débutants, il suffit de simplement de ‘Redémarrer’ le PC.

    Attention il est très important de cliquer sur REDÉMARRER et non pas sur Arrêter puis de remettre en marche le PC. 100% de résolution avec cette méthode.

    Nous ne pouvons pas contacter les fournisseurs d’accès qui vont jusqu’à dire aux client de formater le PC ou changent des box !!! j’ai pensé à ce forum car SOSPC est un des rares sites à être pertinent dans ses articles en restant simple d’explication pour les débutants mais aussi pour les pros !

    Merci et j’espère que ça servira.

    Michael – Altinfo

15 réponses de 1 à 15 (sur un total de 29)
  • Auteur
    Réponses
  • #14853
    Avatar
    Admin
    Admin bbPress

    Bonjour Altinfo,

    merci de nous avoir indiqué cette solution. :good:

    Pour ma part j’ai déjà rencontré ce problème plusieurs fois et il a fallu redémarrer la box.

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #14854
    Avatar
    Admin
    Admin bbPress

    Je viens d’épingler votre post au début de la section cela pourra aider les internautes. ;-)

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #14855
    Avatar
    Darksky
    Participant

    Bonjour,

    Merci pour l’astuce :good:

    J’ai la nette impression, avec Windows 10, de me retrouver sur Vista: Vista rencontrait souvent le même problème de connexion, qui ne demandait en fait qu’un redémarrage pour être résolu.

    Le truc, c’est qu’il fallait parfois le faire plusieurs fois sur la journée.

    J’utilise plus rarement mon portable, chez moi je suis toujours sur mon PC de bureau relié en RJ-45. Mais ce que vous exposez m’est déjà arrivé quand je suis en déplacement avec mon portable et en effet, c’est la solution qui fonctionne le mieux.

    - "Il ne savaient pas que c'était impossible, alors ils l'ont fait" - M.Twain

    Image

    #14880

    Bonsoir,

    J’ajoute que le souci se produit aussi sur une connexion Ethernet, apparemment plus rarement mais problème aussi ! je cherche la cause mais pas trouvé encore …

    Merci Christophe, je pense que ça servira j’ai encore eu des messages aujourd’hui …

    DARKSKY : oui effectivement ça ressemble à des soucis antérieurs sous Vista ; mais si c’est un souci qui y ressemble alors merci Crosoft !! mon standard s’ennuyait depuis les mises à jour forcées de W10 ….  :wacko:

    Bonne soirée

    B

    #15318
    Avatar
    Anonyme

    Bonjour Christophe

    J’ai vu sur un forum que des administrateurs de machines  avaient ce problème récurrent depuis des mises à jour Windows Update et ils ont trouvé cette solution pour y remédier en attendant que Microsoft corrige ce bug:

    01 – Lancer l’invite de commandes en tant qu’Administrateur

    02 – Taper les lignes de commandes suivantes SANS redémarrer l’ordinateur :

    netsh winsock reset
    netsh winhttp reset proxy
    netsh winhttp reset tracing
    netsh winsock reset catalog
    netsh int ipv4 reset catalog
    netsh int ipv6 reset catalog

    Si ça peux servir à débloquer le problème, en attendant, bonnes fêtes de fin d’année.

    Christian387

    Edit : La version 1607 amène un bug sur certains ordinateurs de clavier Qwerty. Solution : Appuyer sur la touche Windows avant de taper le mot de passe

    #16318
    Avatar
    AZAMOS
    Admin bbPress

    J’avais pô vu cette discussion moi :-(

    De part mon expérience et les lectures sur les forums, cela provient le plus souvent soit d’un pilote Wifi installé automatiquement par Windows Update, soit d’un mise à jour Windows Update (laquelle ?) qui fait que l’ordinateur est reconnu comme n’étant pas celui qui possède cette IP, d’où le message « configuration IP non-valide ». J’ai 4 solutions à exécuter consécutivement et dans l’ordre que je donne le cas échéant (arrêtez-vous dès que l’une fonctionne)

    Une solution qui fonctionne bien et que j’essaye en premier :

    1. récupérer le pilote Wifi sur le site du fabricant du PC/carte mère.
    2. aller dans le « gestionnaire de périphérique », faire un clic-droit sur la carte Wifi et sélectionner « supprimer ce périphérique », en cochant sur la fenêtre d’après « supprimer le pilote »
    3. faire un clic-droit sur l’icône la plus haute de la liste des périphérique (qui porte le nom de votre PC normalement) et sélectionner « rechercher les modifications sur votre matériel »
    4. un pilote va être installé => faire un test. Si cela ne fonctionne toujours pas, refaire les manipulations « 2,3 » ci-dessus.
    5. si pas/plus de pilote, utilisez celui que vous avez téléchargé à l »étape n°1

    *****

    Si pas de résultat, je passe à la méthode donnée par Christian387, que je copie-colle ci-après (je suis en mode grosse feignasse :whistle: )=>

    01 – Lancer l’invite de commandes en tant qu’Administrateur

    02 – Taper les lignes de commandes suivantes SANS redémarrer l’ordinateur :

    netsh winsock reset
    netsh winhttp reset proxy
    netsh winhttp reset tracing
    netsh winsock reset catalog
    netsh int ipv4 reset catalog
    netsh int ipv6 reset catalog

    *****

    Si toujours pas de résultat, voici la dernière solution qui donne elle aussi de bons résultats =>

    1. supprimer le périphérique Wifi dans le « gestionnaire de périphériques ».
    2. éteindre l’ordinateur
    3. débrancher ÉLECTRIQUEMENT (donc pas à l’interrupteur, mais en débranchant la prise) la Box internet pendant au moins 5 minutes
    4. rebrancher la Box internet et patienter 5 bonnes minutes le temps que tous les voyants reviennent à la normal.
    5. démarrer l’ordinateur, le laisser installer tout seul la carte Wifi, puis faire un test
    6. si pas de connexion à l’issue, redémarrer l’ordinateur.

    *****

    Dernière solution en adéquation avec celle juste dessus, c’est de faire un « reset » de votre Box Internet (pensez à bien récupérer vos identifiants de connexion le cas échéant avant).

    Voili-voilà-voilou :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #16325
    Avatar
    Aiglewar
    Participant

    Bonjour

    Un petit logiciel portable qui automatise pas mal les tâches en cas de problème de connexion internet défaillante :

    Complete internet repair

    http://www.commentcamarche.net/download/telecharger-34099465-complete-internet-repair

    Bonne connexion à tous  :good:

    Au plaisir de vous lire ✌

    #16471

    Chez moi (au boulot), pour ne plus avoir ce soucis, j’ai désactivé l’IPV6. J’ai mis en place une GPO et sur ma machine perso à la maison, je l’ai fait avec gpo locale. l’IPV6 ne sert à rien derrière une box ou les switch du commerce parce que c’est de l’IPV4

    #16475
    Avatar
    AZAMOS
    Admin bbPress

    Bonjour Un petit logiciel portable qui automatise pas mal les tâches en cas de problème de connexion internet défaillante : Complete internet repair http://www.commentcamarche.net/download/telecharger-34099465-complete-internet-repair Bonne connexion à tous :good:

    Je testerai ça rapidement. Merci Aiglewar :good:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #16499
    Avatar
    Admin
    Admin bbPress

    Rappel : vous devez paramétrer les liens sortants de façon à ce qu »ils ouvrent une nouvelle fenêtre sinon le lecteur sort du Forum, je viens de modifier vos liens :

    https://forumsospc.fr/forums/Sujet/a-propos-des-liens-que-vous-inserez-dans-les-posts/

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #18783

    Bonjour (désolé du up au passage)

    Il y a aussi le logiciel MiniToolBox qui peu faire ce travail, sans besoin d’aller taper toute les commande dans le cmd.

    Je l’utilise quand j’ai ce problème et cela marche parfaitement bien, il permet aussi de vider le cache dns.

    #18785
    Avatar
    AZAMOS
    Admin bbPress

    Merci pour ce rappel Doryan38, :yes:

    Il faut vraiment que je test ce logiciel la prochaine fois que je rencontre le cas, voir en faire un tutoriel si personne ne me précède avant :-)

    :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #18786

    Bonjour,

    Y’a pas de quoi.

    Si vous le voulez, je pourrait faire le tutoriel, en tout cas, je peu aider a le rédiger, mais comme je n’en ai jamais fait, je sais pas trop comment m’y prendre.

    #18787
    Avatar
    AZAMOS
    Admin bbPress

    Tu peux tout à fais faire le tutoriel toi-même et le proposer à Christophe :yes:

    Rien de vraiment compliqué :

    1. écrire de manière simple en évitant les termes trop techniques (ou en donner la signification en donnant des exemples compréhensibles)
    2. les captures d’écran aident énormément à la compréhension et agrémentent ton exposé
    3. les fotes d’auretoggraffes, Christophe s’en occupe :yahoo:
    4. la mise en page finale, Christophe s’en occupe ;-)
    5. lui envoyer ton tuto sous fichier Word avec les images insérées dedans ; lui (Christophe) les hébergeras et s’occupera de tout. Tu fais ta propre mise en page et éventuellement il modifiera quelque points particuliers (couleur du texte, gras, etc.). :yes:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #18788

    Bonjour,

    Ok, je m’occuperais de ça quand j’aurais le temps (la rentrée qui arrive) par contre, avec OpenOffice ça peut aller ou non ? j’ai l’habitude d’utiliser ce logiciel

15 réponses de 1 à 15 (sur un total de 29)

Vous devez être connecté pour répondre à ce sujet.