Réinitialisation des ports USB [RESOLU]

Accueil Forums Systèmes d’exploitation Windows Vista, Seven 8 et 10 Windows Vista / Seven Réinitialisation des ports USB [RESOLU]

Mots-clés : 

Ce sujet a 10 réponses, 2 participants et a été mis à jour par Avatar AZAMOS, il y a 1 an.

  • Créateur
    Sujet
  • #44321
    Avatar
    Calade
    Participant

    Bonjour à tous,

    Sur ma tour je possède 3 ports USB 3 à l’arrière et 2 à l’avant sur l’un desquels est branché un hub 7 ports alimenté.

    Depuis un certain temps 2 des ports arrières ne reconnaissent plus rien quoi que je branche dessus. Les 2 à l’avant fonctionnent mais l’un des ports du hub ne fonctionne plus (alors qu’il a fonctionné quelques jours et que je l’ai acheté in y à peu près un mois).

    Avant de le rapporter en magasin, existe t’il un moyen de réinitialiser les ports ne fonctionnant plus, port que l’on ne peut pas distinguer dans le gestionnaire de périphériques. Ceci pour éviter de brancher sur les ports avant où je risque de les arracher avec mon fauteuil.

    D’autre part, il m’arrive (sur le hub), d’avoir un DD qui n’est plus reconnu puis reconnu dans la foulée (exactement comme si le débranchais et le rebranchait dans la foulée) alors que le micro est au repos complet (seul mon gestionnaire de messagerie – Thunderbird en l’occurrence – tourne pour vérifier mes mails (environ toutes les 5 mn)).

    Je n’ai jamais eu ce genre de problème sur mes ports USB 2 où j’ai aussi un hub 7 ports alimenté de branché.

    Merci d’avance pour vos réponses

10 réponses de 1 à 10 (sur un total de 10)
  • Auteur
    Réponses
  • #44337
    Avatar
    AZAMOS
    Admin bbPress

    Bonjour Calade,

    Petit rappel sur le courant d’alimentation des ports USB : ces ports diffusent du 5 Volts avec en MAXIMUM 2 Ampères.

    Et bien entendu, ces volts et ces ampères sont réparties sur tous les périphériques connectés, diminuant la puissance globale de l’ensemble. Et ainsi perte de connexion et autres bugs peuvent survenir. Pour résumer « trop de hubs tue les hubs ».

    Tu devrais te restreindre à un seul et unique hub (voir un petit second mais à n’utiliser qu’occasionnellement).

    Pour ton hub « à souci », vérifies quand même sur un autre PC si le défaut est bien présent.

    Pour ce qui est de « réinitialiser » les ports USB, à part mettre à jour les pilotes (chipset/Bios/USB et autres), rien ne permet de le faire. Attention, des fois des pilotes récents font qu’ils sont moins performant que le plus ancien.

    Voilà. :-)

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #44338
    Avatar
    Calade
    Participant

    Merci Azamos pour ta réponse,

    Oui je me rappelle maintenant avoir lu un article sur SOSPC mais j’avais oublié.

    Est-ce que ces mesures sont aussi partagé entre l’USB 2 et l’USB 3 ?

    Les Hubs étant alimentés électriquement, est-ce que cela ne change pas la donne ?

    Est-ce qu’un hub possédant un interrupteur par port pourrait résoudre le problème et dans ce cas, pour basculer un interrupteur, faudrait-il avant déconnecter le périphérique ?

    #44339
    Avatar
    AZAMOS
    Admin bbPress

    Les ports USB2 et USB3 sont sur 2 circuits différents. Peut se poser la question sur l’étage d’alimentation de la carte mère : en gros, si la carte mère a un seul composant chargé de répartir l’alimentation ou bien deux. Cela est assez variable et difficile de le savoir… :unsure:

    Si le hub est alimenté par un bloc alimentation externe cela permet de contourner le défaut d’alimentation, ou en tout cas s’il est dimensionné pour.

    Pour les hub avec des interrupteurs individuels par port (j’en ai un ;-) ), il faut bien faire une éjection manuelle avant.

    A savoir : la future version de Windows 10 (19H1/1903) doit permettre le retrait physique sans avoir à faire une éjection logicielle au préalable. Mais bien entendu il ne faudra pas avoir de dossier/fichier ouvert sous peine d’altération de ceux-ci.

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #44340
    Avatar
    Calade
    Participant

    Bonjour,

    Je possède une carte mère Asus Z270P, est-ce que je pourrais trouver cela sur la doc’ ?

    Quant à Win 10, je ne suis pas prêt d’y passer sinon je me mets au chômage. Même si c’est pour mon plaisir, j’ai une dizaine d’applis maison (environ 20 000 lignes de code en VB6) et même si j’ai acheté Visual Studio 2010, M$ n’a jamais été foutu de prévoir un soft reprenant le code existant. J’an avsi trouvé un le net mais j’avais obtenu au minimum une erreur par ligne de code quand ce n’était pas plusieurs à la 1ère compil’.

    Du coup j’ai arrêté.

    Quand à utiliser Access, mes essais dans le cadre de mon boulot tournaient au cauchemar. M$ a pondu là un truc abominable sans aucune souplesse par rapport à VB6.

    Voilà et désolé pour mes digressions.

    Je pense que je vais opter pour un hub alimenté et avec interrupteur.

    Encore merci pour ton aide.

    #44341
    Avatar
    Calade
    Participant

    Désolé, j’aurais encore une question.

    Il existe des hubs contenant des ports de charge, est-ce que l’on peut aussi y brancher un périphérique ou servent-ils seulement à recharger un smartphone ?

    Merci pour ta réponse.

    #44343
    Avatar
    AZAMOS
    Admin bbPress

    Pas de souci, je suis là pour aider, et avec grand plaisir ! :-)

    Pour ta carte mère, tu ne trouveras aucune de ces indications sur la notice technique « grand publique ». Ce sera sur la notice « technicien », difficilement trouvable vu que c’est confidentiel.

    Seul un électrotechnicien (doué) saura commentent vérifier cela, et avec la CM entre les mains. :-(

    Tu peux tout à fait connecter un périphérique sur un port USB de « charge », c’est sans danger. D’ailleurs pour ton DDE qui « saute » en détection, ce serait bien de le brancher dessus : c’est certainement une alimentation USB un peu faiblard qui lui fait perdre sa reconnaissance par le système. ;-)

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #44344
    Avatar
    Calade
    Participant

    OK, merci pour ta réponse, malheureusement ce n’est pas toujours le même. C’est complètement aléatoire.

    #44345
    Avatar
    AZAMOS
    Admin bbPress

    Alors achète à part un hub à port unique (qui te permettra d’éviter de te contorsionner pour atteindre tes ports arrière) et réserves-le pour uniquement les DDE mal reconnus.

    Un truc dans ce style là : https://urlz.fr/9HNG

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #44366
    Avatar
    Calade
    Participant

    Merci, je vais y réfléchir.

    Et merci pour tout.

    #44367
    Avatar
    AZAMOS
    Admin bbPress

    De rien. :-)

    ------------------------------------------------------------------------------------------------------
    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

10 réponses de 1 à 10 (sur un total de 10)

Vous devez être connecté pour répondre à ce sujet.