Problème d’acquisition vidéo [RESOLU]

Accueil Forums Section Logiciels Problèmes / Questions & Avis Logiciels Problème d’acquisition vidéo [RESOLU]

  • Créateur
    Sujet
  • #61545
    Non abonné
    Membre

    Bonjour,

    Mon PC est une station de travail hp ZBook G3 i7 2.8 go, disque SSD 480 go, ram 16 go, sous Windows 10 professionnel.                                                                                                               Je suis en possession du kit Magix vidéo easy SOS cassettes vidéo version 2.0.2.0 (UC1) avec le module USB 2861 rouge.

    J'ai deux problèmes:                                                                                                                                                                                                                                                                                                1°) Depuis quelques temps je n'ai pas utilisé ce logiciel pour numériser mes K7 VHS. Récemment je l'ai réinstallé sur ce pc, le logiciel se lance bien, mais il ne reconnaît pas le module USB 2861 (sans message d'erreur).                                                                                                                                                                                                                                                                          J'ai bien installé, à partir du CD, Usb vidéo converter, module toujours pas reconnu.                                                                                                                                                                             J'ai ensuite téléchargé et installé le logiciel magix_usb_video_driver_int. , module toujours pas reconnu.

    2°) Pour numériser mes K7 VHS, j'ai opté pour un logiciel vidéo d'acquisition et de montage qui reconnaît le module usb 2861 rouge, cela a fonctionné quelques temps, puis récemment  j'ai constaté des problèmes en acquisition.                                                                                                                                                                                                                                         Le cable reliant le magnétoscope péritel (scart) et prises RCA (rouge, blanc, jaune) branché sur le module 2861 rouge, je constate des sauts, arrêts intempestifs et réguliers de vidéos.                                                                                                                                                                                                                                                                                                                              Si je fais cette liaison magnétoscope sur un tv je n'ai plus ces défauts de sauts d'image, la lecture est fluide.  Donc le défaut se situerait au niveau du Module d'acquisition ou bien le pc.                                                                                                                                                                                                                                                                                                                          Bien sûr j'ai recherché des infos, voire la solution sur l'assistance et sur le forum de Magix, Suivi toutes les préconisations sans succès.                                                                                  J'ai posté mes problèmes sur l'assistance et sur le forum, j'attends les réponses.

    Je remercie d'avance toutes les aides et suggestions. Et au passage, mes salutations à Azamo !

2 réponses de 1 à 2 (sur un total de 2)
  • Auteur
    Réponses
  • #61653
    Non abonné
    Membre

    Bonjour,

    Aucune réponse ou suggestion, visiblement je n’étais pas sur le bon forum ou ma question n’était pas pertinente, ne suscitant aucun intérêt.

    Toujours est-il que des intervenants de la communauté Magix, m’ont rapidement répondu, et m’ont mis sur la voie d’une solution. Il est vrai qu’ils étaient directement concernés par mon problème. Finalement j’ai été surpris de la rapidité de leur réaction, le jour même. Je m’attendais à très longtemps, d’ou mon idée de poster mon problème ici.

    Ça peut servir à d’autres, mon problème vient du fait que j’utilise un module USB convertisseur qui traite en l’état  le signal vidéo en sortie Scart du magnétoscope. Signal certainement dégradé, compte tenu du vieillissement du lecteur, et des cassettes vhs, il se pose alors le problème de synchro, d’ou les sauts d’image sur mon logiciel d’acquisition pc. Alors que le TV est pourvu d’une électronique qui compense et qui permet la stabilité d’image.
    Il ne me reste plus qu’a trouver un module de qualité qui assure cette compensation.

    Cordialement.

     

     

     

     

     

    #61654
    Admin
    Maître des clés

    Hello Bussy77,

    désolé, mais comme je le dis souvent, dans ce forum on ne répond que si on a une solution / idée sérieuse et fiable. ;-)

    Il y a certains forums où l'on a des dizaines de réponses plus abracadabrantes les unes que les autres par des intervenants qui se savent pas toujours de quoi ils parlent ou n'ont jamais testé les solutions qu'il proposent et cela conduit parfois à aggraver le problème présenté.

    Merci d'être revenu nous donner la solution. :good:

    Je vais mettre le sujet en RESOLU.

    Christophe. ’Ce que je sais c’est que je ne sais rien…' ;o)

2 réponses de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.