Perte de mémoire et retrouvailles émues [RESOLU]

Ce sujet a 7 réponses, 2 participants et a été mis à jour par Avatar AZAMOS, il y a 1 an et 8 mois.

  • Créateur
    Sujet
  • #38599
    Avatar
    ermo
    Participant

    Bonjour tout le monde,

    Voici quelques jours mon écran s’ est figé alors que je ne faisais rien de particulier -> je tape partout (y compris sur le clavier) : RAF.

    Arrêt forcé -> au démarrage suivant  message de boot m’informant que ma mémoire (du moins celle du PC) est en chute libre. Windows (10) confirme: plus que 8 Go sur 12 (4×2 + 2×2), j’en déduis qu’une barrette m’a lâché  :cry:

    2 ou 3 redémarrages plus tard nouveau message du BIOS: la mémoire remonte  :wacko:   Windows confirme: 12 Go sur 12 comme au bon vieux temps  :yahoo:

    Depuis tout baigne sauf que je m’inquiète pour la suite: que c’est-il passé et s’agit-il d’un avertissement avant fermeture définitive ?

    Je précise que les barrettes sont bien accrochées, pas particulièrement poussiéreuses et que les tests de mémoire ne ramènent rien.

    Je ne pense pas qu’il y ait un lien mais à toutes fins utiles je signale qu’en outre depuis plusieurs années  un des ports USB en façade ne répond que quand ça lui chante, y compris après formatage du disque système.

    Voilà voilà, si quelqu’un dans la salle a des idées, elles seront les bienvenues. :yes:

    :bye:

7 réponses de 1 à 7 (sur un total de 7)
  • Auteur
    Réponses
  • #38632
    Avatar
    AZAMOS
    Admin bbPress

    Salut ermo, :bye:

    Je pense que c’est encore un cas à classer dans les « mystères de l’informatique » ;-)

    Il arrive parfois, comme une voiture capricieuse, que cela ne fonctionne pas ou que partiellement, et puis tout repart à la normal.

    Les causes sont nombreuses et variées, donc en vrac : Chipset qui a surchauffé, poussière sur les connecteurs, baisse de tension temporaire, bug de l’OS, instructions contradictoires et mauvais aiguillage des ressources, cycles d’horloge mémoire « perdu »…. etc.

    Si tout reste stable dans les prochains jours, alors pas d’inquiétude à avoir :-)

    Perso je ne suis pas spécialement inquiet en l’état actuel des choses, ce sont des trucs qui arrivent. ;-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #38635
    Avatar
    ermo
    Participant

    Hello AZAMOS,

    Je pense que c’est encore un cas à classer dans les « mystères de l’informatique »

    Ça me va bien vu que ça m’arrive tout le temps et pas seulement en informatique.  :scratch:

    Je crois que je cherchais une bonne raison pour changer ma carte mère alors que ça n’est pas vraiment indispensable mais cette histoire de sortie USB me gonfle bgh . Ce sera pour une autre fois.

    Merci en tout cas pour ton éclairage.  :yes:

    Je te propose le balisage [RESOLU PAR INTERVENTION DIVINE]   bg

    #38639
    Avatar
    AZAMOS
    Admin bbPress

    Pour le balisage « [RÉSOLU PAR INTERVENTION DIVINE] », juste mettre « [AZAMOS] », c’est kif-kif bg

    Pour ton port USB (vrai que je n’avais pas relevé ce point là) : il n’y a qu’un seul port en façade, ou bien plusieurs qui se présentent dans la même interface [et dont 1 seul déconne] ?

    Il est possible qu’il rentre très légèrement en contact avec la carcasse de la tour, et donc vu qu’il y a un peu de courant dedans ça peut expliquer cela :unsure:

    Habituellement les ports USB de façade sont connectés par paire sur la cate mère (= 1 câble relie les 2 port sur 1 connecteur de la carte mère). Donc si le second lui fonctionne correctement, cela provient donc au niveau de la prise à hauteur de la façade. Un petit démontage de cette dernière pour constater visuellement l’état serait un petit « + ». Et au pire un coup de pince coupante à hauteur de ce port USB, puis en isolant les fils, serait une alternative afin qu’il ne t’embête plus :yes: (attention à ne pas couper les fils de l’autre port, hein ;-) )

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #38644
    Avatar
    ermo
    Participant

    C’est sympa de te pencher sur mon port au lieu de regarder la route du rhum  :-)

    Je n’ai pas développé parce que je le considère comme perdu corps et biens depuis un bail mais  toute proposition est bienvenue …   :yes:

    Cela dit j’ai changé la façade 4 ports pourrie de Dell contre une plus convenable sans résultat ! Effectivement il y a 2 fois  2 fils branchés sur la carte mère. Je peux toujours couper les fils pénibles mais c’est pas ça qui va m’empêcher de me brancher là par erreur. Un chewing gum dans l’orifice, peut-être ?     :scratch:

    :bye:

    #38646
    Avatar
    AZAMOS
    Admin bbPress

    Un autocollant sympa dessus ferait l’affaire aussi ;-)

    (toutes les routes mène au rhum :yahoo: … heuuu, c’est pô ça l’expression ???? :yahoo: )

    ÉDIT : vu que tu as aussi testés avec une autre façade, là on se dirige vers un souci sur la carte mère. Regardes avec une loupe les picots du connecteur de la carte mère, c’est peut-être un picot qui est tordu :unsure:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #38649
    Avatar
    ermo
    Participant

    Les picots m’ont l’air en pleine forme.

    Par contre, en ce moment, le port fonctionne :unsure: , parfois avec un temps de latence  :wacko:   mais en titillant la clé branchée j’ai une perte de contact (la diode s’éteint) voire un contact OK (diode reste allumée) mais la clé n’est plus reconnue  :scratch:

    Je suppose que ça va dans le sens d’un problème de contact au niveau prise externe  mais ce qui m’est incompréhensible c’est que c’était kif kif avec l’ancienne façade.  :wacko:

    On doit être encore en plein « mystère de l’informatique », je suis spécialiste. bg

    Bon, je suggère qu’on ne se casse pas plus la tête avec ça,   il reste 3 ports valides en façade et tout un troupeau derrière, ça me suffit.

    Merci pour ton aide, je reviendrai  ;-)

    #38650
    Avatar
    AZAMOS
    Admin bbPress

    Ok, :-)

    A une prochaine.

    :bye:

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

7 réponses de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.