PC ne démarre plus [RESOLU]

Ce sujet a 13 réponses, 4 participants et a été mis à jour par Avatar Admin, il y a 1 an et 6 mois.

  • Créateur
    Sujet
  • #40368

    bonjour,

    je rencontre un soucis avec mon PC fixe que je n’avais pas démarré depuis plusieurs semaines.

    lorsque je tente de l’allumer, il se lance puis s’arrete sur un écran noir sur lequel est inscrit le message suivant « detect drive done, no any drive found ».

    impossible d,aller dans le Bios car ma souris et mon clavier reste éteint malgré l’ordinateur sous tension.

    Précision: Windows 7 , CM Asus, … ( PC sans marque car assemblage perso via matériel.net il y a plusieurs années).

    merci pour votre aide

13 réponses de 1 à 13 (sur un total de 13)
  • Auteur
    Réponses
  • #40370
    Avatar
    Grey cat
    Participant

    Bonjour Vking

    Le message dit que l’ordi ne trouve pas de disque dur , donc vérifie en premier si ton disque dur est bien branché et si il y a de l’alimentation sur le disque ( attention pense a  débrancher l’ordi du courant avant de mettre les mains dedans !! )

    impossible d,aller dans le Bios car ma souris et mon clavier reste éteint malgré l’ordinateur sous tension

    Normalement au démarrage de l’ordi , tu dois appuyer soit sur la touche echap , soit F1 ou F2 voir F12 , cela diffère selon l’ordi et sa carte mère , si tu as une doc c’est marqué dedans

    #40373
    Avatar
    Admin
    Admin bbPress

    Bonjour Vking,

    je rejoins Grey Cat :

    soit le disque est mal branché,

    soit le bios est mal configuré,

    …soit le disque est en panne.

    Je me suis permis de redresser ta photo. :o)

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #40374

    Merci

    Après vérif le disque est bien branché … Mais toujours rien du côté du démarrage … Le voyant de mon disque dur ne s’allume pas non plus, et comme je l’ai dit impossible d’aller dans le bios du fait du clavier qui ne se met pas sous tension, c’est en fait le symptôme qui me fait hésiter par rapport au ddr défaillant ! Une idée sur le fait que mon clavier ne s’allume pas ?

    Vraiment merci pour votre réactivité , c’est top.

    #40375
    Avatar
    Grey cat
    Participant

    Pour le clavier , il et branché en USB , je suppose ? un truc simple mais qui parfois donne de bon résultat c’est de changer de port USB

    #40388

    Yes, le clavier est bien branché en usb et j’ai déjà tenté de changer de port, rien n’y fait…

    j’ai testé mon disque dur sur un autre pc et il fonctionne parfaitement …

    j’ai contrôlé tous les branchements , ça ne démarre toujours pas … est ce que cela pourrait venir de la pile ?

    merci

    #40389
    Avatar
    Grey cat
    Participant

    A mon avis je vois plutôt un problème d’alimentation de la carte mère ou pourquoi pas des barrettes mémoires , la pile ne gène pas au démarrage

    #40390
    Avatar
    Admin
    Admin bbPress

    Je ne pense pas qu’il y a ait un souci de barrettes car sans barrette le bios ne peut pas se lancer et donc diagnostiquer une absence de disque dur.

    Peux-tu nous donner la référence exacte de ta Carte Mère Asus ?

    As-tu la possibilité d’essayer avec un autre clavier  ?

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

    #40395

    J’ai changé de clavier: aucune différence. En revanche j’ai tenté de retirer une barrette de RAM (j’en ai 4) juste par hasard et la miracle mon pc a démarré … Mais il est très lent et ne détecte qu’une seule barrette RAM alors qu’il en reste 3. C’est vraiment bizarre.

    En tout cas, une grand merci a celui qui m’a parlé de RAM.

    Des idées ?

    #40396
    Avatar
    Grey cat
    Participant

    ne détecte qu’une seule barrette RAM alors qu’il en reste 3. C’est vraiment bizarre.

    c’est bien que tu as réussi a le faire redémarrer  :good:

    maintenant pour des explications ?  :scratch:

    A mon avis il va falloir que tu testes toutes tes barrettes une par une pour voir si elles sont encore bonnes ! :wacko:

    #40397
    Avatar
    AZAMOS
    Admin bbPress

    Peux-tu nous donner la référence exacte de ta Carte Mère Asus ?

    @vking :bye: : cette info est importante pour nous ; grâce à elle l’on pourra savoir si tu as 1 ou 2 contrôleur disque dur, et aussi savoir comment doivent être placées les barrettes ram lorsque tous les slots ne sont pas pris (ceci pouvant expliquer la reconnaissance d’une seule barrette).

    Pour le clavier, il est à brancher sur un port USB2 et non pas sur un port usb3 (c’est bien un clavier filaire ?)

    Si tu as un vieux clavier PS2 (connecteur rond) et bien entendu un connecteur PS2 présent sur ta carte mère, branches-le : eux ils fonctionnent toujours ;-)

    Qui cherche trouve, mais encore faut-il chercher au bon endroit !

    Image

    JE NE DONNE PLUS D'AIDE SUR LES PC SOUS WINDOWS 10

    #40400

    Merci, ma CM est une Asus m2n sli Deluxe .

    Clavier filaire en USB 2

    #40410

    Bonjour

    Ok pour la RAM j’ai testé l’ensemble et une seule est défectueuse, le pc est reparti sur une sauvegarde, donc les mises a jours Windows se sont lancées pour rattraper le retard.

    Merci encore a tous pour vos idées !

    #40412
    Avatar
    Admin
    Admin bbPress

    Hello Vking,

    merci à toi d’être revenu nous informer que ton problème est résolu, je vais mettre à jour le sujet.

    Personnellement, à partir du moment où le pc arrivait à démarrer et lancer un diagnostic, je n’aurais pas pensé de prime abord à un souci de barrette.

    Je me demande s’il n’y a pas eu aussi un souci avec la Carte Mère, regarde à l’occasion si elle n’aurait pas un ou plusieurs condensateurs gonflés comme ceci :

    Christophe. ’ Ce que je sais c’est que je ne sais rien…' ;o)

13 réponses de 1 à 13 (sur un total de 13)

Vous devez être connecté pour répondre à ce sujet.