Répondre à : ULYSSA la nouvelle version de Linux Mint 20.1

Accueil Forums Linux. ULYSSA la nouvelle version de Linux Mint 20.1 Répondre à : ULYSSA la nouvelle version de Linux Mint 20.1

#61099
Avatar
M i a
Participant

Bonjour,

C'est sans doute parce-que le noyau de Linux Lite n'intègre pas le bon pilote pour ton imprimante et celui de Mint si.

Je teste les distributions en machines virtuelles, et j'avoue n'avoir jamais essayé d'y faire fonctionner mon imprimante.
D'un autre côté, c'est une HP, et ce constructeur s'intéresse à la compatibilité avec Linux, de fait il y a rarement des problèmes avec cette marque.

Par contre, il y a pas mal de demande d'aide avec Canon sur les forums Linux.
Les conseils qu'on peut lire dans ce genre de cas : aller sur le site du constructeur, et voir s'il y a un pilote pour Linux.

Mais auparavant, jette un oeil dans l'administration de l'imprimante via le menu, si ton imprimante apparaît avec un point d'exclamation.
Auquel cas il faut double cliquer pour accéder à ses propriétés, et vérifier dans le menu "Comportements" si l'état "Activée" est coché.

Voir si cette doc pourrait t'aider, c'est pour Ubuntu, peut-être à adapter un peu pour Lite : https://doc.ubuntu-fr.org/tutoriel/installer_imprimante_canon

Image